Servizio BFE di Windows impossibile da avviare

meiyo

Utente Èlite
4,928
2,014
CPU
FX8350@4500
Dissipatore
UN VECCHIO DINOSAURO THERMALTAKE
Scheda Madre
ASUS 970 PRO GAMING AURA
HDD
M2 NVME 970EVO + SSD CRUCIAL MX500
RAM
GSKYLL TRIDENT 2133 16GB
GPU
ASUS ROG PLATINUM GTX760
Audio
integrata
Monitor
LG FULL-HD
PSU
LEPA 1000W
Case
BANCHETTO DIMASTECH EASY V3
Net
FIBRA TIM 30MEGA
OS
Windows 7 Ultimate 64Bit+ WINDOWS 10 PRO
Ciao ragazzi, ho un problema col PC di un cliente.
Già da anni il cliente in questione ( tanto per farvi capire il suo livello di informatica, mi ha già preso anni fa un ramsoware che gli è costato caro e di recente giocando col PC di lavoro su Facebook ne ha combinata un altra), utilizza kaspersky e in questo periodo di rinnovo non si era accorto che la licenza era scaduta e che il servizio antivirus si era disabilitato.
Gli ho fatto rinnovare la licenza, ho scaricato ultima versione di kaspersky, ma niente non ne vuol sapere di installarsi.
Fatto scansioni con tutto e non risulta nulla di sospetto, ho utilizzato il remover di kaspersky che ha tolto tutta la versione precedente ma non funziona la reinstallazione . Praticamente ad un certo punto l'installer dice che il servizio BFE è stato disattivato e bisogna ripristinarlo e l'installazione fallisce.
Se vado in servizi e trovo BFE, non mi lascia attivarlo manualmente.
Al momento sta utilizzando malwarebytes in versione free che naturalmente funziona e non da problemi .
La cosa che gli ho consigliato è quella di formattare, ma lui non vuole saperne... Avete una idea di come poter risolvere la. Situazione? Da cosa potrebbe dipendere.
Scansioni ne ho fatte a gogò ma Non risulta nulla di nulla
Grazie mille
 

sognatore761

Utente Attivo
1,139
348
CPU
i5-4690
Scheda Madre
Asus h97-pro
HDD
samsung 840 evo
RAM
8 GB
GPU
Asus strix 970
OS
8.1 64 bit
Di che windows stiamo parlando? In win 10 è messo su "automatico". Hai provato a mettere in "automatico" in modalità provvisoria e poi vedere se riavviando si sitema la cosa?
 

meiyo

Utente Èlite
4,928
2,014
CPU
FX8350@4500
Dissipatore
UN VECCHIO DINOSAURO THERMALTAKE
Scheda Madre
ASUS 970 PRO GAMING AURA
HDD
M2 NVME 970EVO + SSD CRUCIAL MX500
RAM
GSKYLL TRIDENT 2133 16GB
GPU
ASUS ROG PLATINUM GTX760
Audio
integrata
Monitor
LG FULL-HD
PSU
LEPA 1000W
Case
BANCHETTO DIMASTECH EASY V3
Net
FIBRA TIM 30MEGA
OS
Windows 7 Ultimate 64Bit+ WINDOWS 10 PRO
Di che windows stiamo parlando? In win 10 è messo su "automatico". Hai provato a mettere in "automatico" in modalità provvisoria e poi vedere se riavviando si sitema la cosa?
Windows 10 pro, scusa... Mancava questa info
Domani ti so dire, che mi collego da remoto

Inviato dal mio Redmi Note 7 utilizzando Tapatalk
 

sognatore761

Utente Attivo
1,139
348
CPU
i5-4690
Scheda Madre
Asus h97-pro
HDD
samsung 840 evo
RAM
8 GB
GPU
Asus strix 970
OS
8.1 64 bit
Windows 10 pro, scusa... Mancava questa info
Domani ti so dire, che mi collego da remoto

Inviato dal mio Redmi Note 7 utilizzando Tapatalk
Se cerchi in rete ci sono degli script che azzerano e riportano a parametri di default i servizi di windows. Magari fanno al caso tuo
 

Entra

oppure Accedi utilizzando

Hot: PS5 VS XBOX X/S?

  • Playstation 5

    Voti: 436 63.5%
  • XBOX Series X/S

    Voti: 251 36.5%