PROBLEMA Server casalingo con Xeon e mobo cinese

Andreagamer1999

CAR GUY
Utente Èlite
6,666
2,458
CPU
Core 2 duo e6600
Dissipatore
CoolerMaster
Scheda Madre
Intel
HDD
240gb Kingston / 240gb hdd maxtor
RAM
4gb DDR2 667mhz
GPU
GTX 660 palit
Audio
Integrata
Monitor
1080p 60hz
PSU
650w
OS
Windows 7
Guardando le cpu che consiglia nei commenti sembrerebbe che facciano tutte parte della stessa famiglia di quello che vorrei comprare io ovvero lo Xeon E5-4657L v2 e quindi della famiglia degli Ivy Bridge quindi teoricamente se prendo una cpu da questa lista dovrebbero funzionare senza problemi su questa mobo
La CPU quando ti arriva ??
 

Monk3yGruz_

Nuovo Utente
76
3
CPU
AMD Ryzen 7 3700X 3.6 GHz
Dissipatore
Enermax liqmax 240
Scheda Madre
ASUS Tuf Gaming PLus Wi-Fi
HDD
Samsung 970 EVO 500GB, Toshiba 500gb, 2x SSD 240GB
RAM
G.Skill DDR4 Trident Z RGB 16Gb (2x8Gb) 3200MHz CL16
GPU
MSI GTX 1080 SeaHack
Audio
Asus Xonar DSX 7.1
Monitor
LG 34", 21:9 HDR 10, 2560x1080
PSU
EVGA 600W 80plus
Case
Mastercase SL600M
Periferiche
Razer Ornata / Razer Mamba TE / Razer Tiamat 7.1 / Razer Leviathan / Samson Meteor Micr
Net
Fibra TIM 200 Mega (reali 97...)
OS
Windows 10 Pro 64 bit

Monk3yGruz_

Nuovo Utente
76
3
CPU
AMD Ryzen 7 3700X 3.6 GHz
Dissipatore
Enermax liqmax 240
Scheda Madre
ASUS Tuf Gaming PLus Wi-Fi
HDD
Samsung 970 EVO 500GB, Toshiba 500gb, 2x SSD 240GB
RAM
G.Skill DDR4 Trident Z RGB 16Gb (2x8Gb) 3200MHz CL16
GPU
MSI GTX 1080 SeaHack
Audio
Asus Xonar DSX 7.1
Monitor
LG 34", 21:9 HDR 10, 2560x1080
PSU
EVGA 600W 80plus
Case
Mastercase SL600M
Periferiche
Razer Ornata / Razer Mamba TE / Razer Tiamat 7.1 / Razer Leviathan / Samson Meteor Micr
Net
Fibra TIM 200 Mega (reali 97...)
OS
Windows 10 Pro 64 bit
Speriamo bene
OK, cpu arrivata, è compatibile e funziona :rock:

Ora però sono sorti altri problemi, ovvero che quando il computer inizia a fare devi lavori, che siano più installazioni in contemporanea e un altra qualsiasi operazione, freeza e devo perforza riavviare il pc. Ora la mia domanda è se è un problema di cpu di mobo o ram....
 
  • Like
Reactions: Andreagamer1999

Andreagamer1999

CAR GUY
Utente Èlite
6,666
2,458
CPU
Core 2 duo e6600
Dissipatore
CoolerMaster
Scheda Madre
Intel
HDD
240gb Kingston / 240gb hdd maxtor
RAM
4gb DDR2 667mhz
GPU
GTX 660 palit
Audio
Integrata
Monitor
1080p 60hz
PSU
650w
OS
Windows 7
OK, cpu arrivata, è compatibile e funziona :rock:

Ora però sono sorti altri problemi, ovvero che quando il computer inizia a fare devi lavori, che siano più installazioni in contemporanea e un altra qualsiasi operazione, freeza e devo perforza riavviare il pc. Ora la mia domanda è se è un problema di cpu di mobo o ram....
Quanta RAM hai ?
Che so monta ?
 

Monk3yGruz_

Nuovo Utente
76
3
CPU
AMD Ryzen 7 3700X 3.6 GHz
Dissipatore
Enermax liqmax 240
Scheda Madre
ASUS Tuf Gaming PLus Wi-Fi
HDD
Samsung 970 EVO 500GB, Toshiba 500gb, 2x SSD 240GB
RAM
G.Skill DDR4 Trident Z RGB 16Gb (2x8Gb) 3200MHz CL16
GPU
MSI GTX 1080 SeaHack
Audio
Asus Xonar DSX 7.1
Monitor
LG 34", 21:9 HDR 10, 2560x1080
PSU
EVGA 600W 80plus
Case
Mastercase SL600M
Periferiche
Razer Ornata / Razer Mamba TE / Razer Tiamat 7.1 / Razer Leviathan / Samson Meteor Micr
Net
Fibra TIM 200 Mega (reali 97...)
OS
Windows 10 Pro 64 bit
Quanta RAM hai ?
Che so monta ?
Allora ho provato sia VMware ESXi 7.0, ma appena le due vm partivano si freezava tutto
e ho provato anche Windows Server 2019, ma anche qui la stessa cosa, parte ma appena provo a fare un operazione che richiede un pò più di potenza il computer freeza. Ho 16gb di Ram DDR3, lo so che è una porcata però sono due stick di ram da 8gb diversi e anche a velocità diverse che vanno a 1333Mhz, però non penso sia la ram il problema visto che gli stessi banche più altri due da 4gb li usavo sulla vecchia mobo che mi faceva prima da server. E anche vero che ad esempio quando ho provato a mettere tutti e quattro i banchi di ram su questa mobo la scheda madre segnava il codice errore b7, che a quanto ho capito è un errore generico sull'hw installato, magari non gli piacevano i banchi di ram di diverse grandezze...
 

Andreagamer1999

CAR GUY
Utente Èlite
6,666
2,458
CPU
Core 2 duo e6600
Dissipatore
CoolerMaster
Scheda Madre
Intel
HDD
240gb Kingston / 240gb hdd maxtor
RAM
4gb DDR2 667mhz
GPU
GTX 660 palit
Audio
Integrata
Monitor
1080p 60hz
PSU
650w
OS
Windows 7
Allora ho provato sia VMware ESXi 7.0, ma appena le due vm partivano si freezava tutto
e ho provato anche Windows Server 2019, ma anche qui la stessa cosa, parte ma appena provo a fare un operazione che richiede un pò più di potenza il computer freeza. Ho 16gb di Ram DDR3, lo so che è una porcata però sono due stick di ram da 8gb diversi e anche a velocità diverse che vanno a 1333Mhz, però non penso sia la ram il problema visto che gli stessi banche più altri due da 4gb li usavo sulla vecchia mobo che mi faceva prima da server. E anche vero che ad esempio quando ho provato a mettere tutti e quattro i banchi di ram su questa mobo la scheda madre segnava il codice errore b7, che a quanto ho capito è un errore generico sull'hw installato, magari non gli piacevano i banchi di ram di diverse grandezze...
Qua direi che serve l aiuto di @BWD87
Hai provato ad aggiornare il BIOS ??
 
  • Like
Reactions: BWD87

BWD87

Moderatore
Staff Forum
Utente Èlite
33,053
20,038
CPU
Core i5 10600k @5,1GHz cache x49
Dissipatore
Corsair Hydro h100x (2x ml120pro white led push + 2x ml120 pull)
Scheda Madre
MSI Z490 Tomahawk
HDD
ADATA XPG SX6000 128GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Crucial Ballistix DDR4 3600MHz C16 @4000mhz 17-19-19-38
GPU
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram + 2x sp120 pwm
Monitor
AOC AG271QX
PSU
Corsair TX550M
Case
Corsair Carbide 400R moddato
Periferiche
Ventole case: 3x silent wings 2 in, 2x sp140 led in, 1x sp140 led out
OS
Windows 10
Specifica marca e modello delle ram che hai installato e dove le hai installate.

Sono curiosissimo di sapere come vanno ste mobo cinesi :D le punto da tempo :asd:
 

Andreagamer1999

CAR GUY
Utente Èlite
6,666
2,458
CPU
Core 2 duo e6600
Dissipatore
CoolerMaster
Scheda Madre
Intel
HDD
240gb Kingston / 240gb hdd maxtor
RAM
4gb DDR2 667mhz
GPU
GTX 660 palit
Audio
Integrata
Monitor
1080p 60hz
PSU
650w
OS
Windows 7
Specifica marca e modello delle ram che hai installato e dove le hai installate.

Sono curiosissimo di sapere come vanno ste mobo cinesi :D le punto da tempo :asd:
Nel famoso sito AliExpress vendono i bundle completi a 80 euro
 

Monk3yGruz_

Nuovo Utente
76
3
CPU
AMD Ryzen 7 3700X 3.6 GHz
Dissipatore
Enermax liqmax 240
Scheda Madre
ASUS Tuf Gaming PLus Wi-Fi
HDD
Samsung 970 EVO 500GB, Toshiba 500gb, 2x SSD 240GB
RAM
G.Skill DDR4 Trident Z RGB 16Gb (2x8Gb) 3200MHz CL16
GPU
MSI GTX 1080 SeaHack
Audio
Asus Xonar DSX 7.1
Monitor
LG 34", 21:9 HDR 10, 2560x1080
PSU
EVGA 600W 80plus
Case
Mastercase SL600M
Periferiche
Razer Ornata / Razer Mamba TE / Razer Tiamat 7.1 / Razer Leviathan / Samson Meteor Micr
Net
Fibra TIM 200 Mega (reali 97...)
OS
Windows 10 Pro 64 bit
Specifica marca e modello delle ram che hai installato e dove le hai installate.

Sono curiosissimo di sapere come vanno ste mobo cinesi :D le punto da tempo :asd:
Premetto che li ho recuperati da dei computer usati, i due banchi sono:
- Hyperx Fury 8gb 1600Mhz (HX316C10F/8)
- Elixir 8gb 1333Mhz (M2F8G64CB8HB5N-CG)
Ho anche altri banchi di ram che posso testare, che però sono due da 4gb, marca GOOD RAM (GR1600D364L11S/4G), anche loro da 1600Mhz.

Questi banchi ho provato a metterli prima (partendo dallo slot verde di sinistra) slot 1-3 e dopo 1-2, nel bios non sembra fare nessun effetto il posizionamento delle ram, non indica nessun dual channel o altre cose simili.

Ho notato che la scheda indica slot rosso 1 giallo 2 azzurro 4 e viola 3, non so se possa essere utile come informazione
71x5wgX796L._AC_SL1000_.jpg


Qua vi metto uno screen delle impostazioni che lascia mettere per quanto riguarda la ram, se volete qualche altra foto delle altre parti del bios chiedete pure.
WhatsApp Image 2020-04-20 at 20.58.14.jpeg
 

Andreagamer1999

CAR GUY
Utente Èlite
6,666
2,458
CPU
Core 2 duo e6600
Dissipatore
CoolerMaster
Scheda Madre
Intel
HDD
240gb Kingston / 240gb hdd maxtor
RAM
4gb DDR2 667mhz
GPU
GTX 660 palit
Audio
Integrata
Monitor
1080p 60hz
PSU
650w
OS
Windows 7
Premetto che li ho recuperati da dei computer usati, i due banchi sono:
- Hyperx Fury 8gb 1600Mhz (HX316C10F/8)
- Elixir 8gb 1333Mhz (M2F8G64CB8HB5N-CG)
Ho anche altri banchi di ram che posso testare, che però sono due da 4gb, marca GOOD RAM (GR1600D364L11S/4G), anche loro da 1600Mhz.

Questi banchi ho provato a metterli prima (partendo dallo slot verde di sinistra) slot 1-3 e dopo 1-2, nel bios non sembra fare nessun effetto il posizionamento delle ram, non indica nessun dual channel o altre cose simili.

Ho notato che la scheda indica slot rosso 1 giallo 2 azzurro 4 e viola 3, non so se possa essere utile come informazione
Visualizza allegato 369149

Qua vi metto uno screen delle impostazioni che lascia mettere per quanto riguarda la ram, se volete qualche altra foto delle altre parti del bios chiedete pure.
Visualizza allegato 369150
Ma non è che usa RAM per server
Non vorrei dire una stupidaggine
 

Monk3yGruz_

Nuovo Utente
76
3
CPU
AMD Ryzen 7 3700X 3.6 GHz
Dissipatore
Enermax liqmax 240
Scheda Madre
ASUS Tuf Gaming PLus Wi-Fi
HDD
Samsung 970 EVO 500GB, Toshiba 500gb, 2x SSD 240GB
RAM
G.Skill DDR4 Trident Z RGB 16Gb (2x8Gb) 3200MHz CL16
GPU
MSI GTX 1080 SeaHack
Audio
Asus Xonar DSX 7.1
Monitor
LG 34", 21:9 HDR 10, 2560x1080
PSU
EVGA 600W 80plus
Case
Mastercase SL600M
Periferiche
Razer Ornata / Razer Mamba TE / Razer Tiamat 7.1 / Razer Leviathan / Samson Meteor Micr
Net
Fibra TIM 200 Mega (reali 97...)
OS
Windows 10 Pro 64 bit
Ma non è che usa RAM per server
Non vorrei dire una stupidaggine
Se non sbaglio è compatibile con Ram ECC ma non ho letto da nessuna parte che sono necessarie.
Edit:
Sulla pagina del prodotto di amazon riporta quanto segue
Tipo di memoria: DDR3 1866/1600/1333 MHz
Slot di memoria: 4xDDR3 DIMM
 

Monk3yGruz_

Nuovo Utente
76
3
CPU
AMD Ryzen 7 3700X 3.6 GHz
Dissipatore
Enermax liqmax 240
Scheda Madre
ASUS Tuf Gaming PLus Wi-Fi
HDD
Samsung 970 EVO 500GB, Toshiba 500gb, 2x SSD 240GB
RAM
G.Skill DDR4 Trident Z RGB 16Gb (2x8Gb) 3200MHz CL16
GPU
MSI GTX 1080 SeaHack
Audio
Asus Xonar DSX 7.1
Monitor
LG 34", 21:9 HDR 10, 2560x1080
PSU
EVGA 600W 80plus
Case
Mastercase SL600M
Periferiche
Razer Ornata / Razer Mamba TE / Razer Tiamat 7.1 / Razer Leviathan / Samson Meteor Micr
Net
Fibra TIM 200 Mega (reali 97...)
OS
Windows 10 Pro 64 bit
Ma l'hardware in questione è nella compatibility matrix di VMware?
Non penso proprio ma neanche la mia vecchia scheda madre la mia vecchia più erano nella compatibility list però funzionava bene lo stesso, in più dallo stesso problema anche con Windows server che non c'entra con ESXI
 

BWD87

Moderatore
Staff Forum
Utente Èlite
33,053
20,038
CPU
Core i5 10600k @5,1GHz cache x49
Dissipatore
Corsair Hydro h100x (2x ml120pro white led push + 2x ml120 pull)
Scheda Madre
MSI Z490 Tomahawk
HDD
ADATA XPG SX6000 128GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Crucial Ballistix DDR4 3600MHz C16 @4000mhz 17-19-19-38
GPU
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram + 2x sp120 pwm
Monitor
AOC AG271QX
PSU
Corsair TX550M
Case
Corsair Carbide 400R moddato
Periferiche
Ventole case: 3x silent wings 2 in, 2x sp140 led in, 1x sp140 led out
OS
Windows 10
Premetto che li ho recuperati da dei computer usati, i due banchi sono:
- Hyperx Fury 8gb 1600Mhz (HX316C10F/8)
- Elixir 8gb 1333Mhz (M2F8G64CB8HB5N-CG)
Ho anche altri banchi di ram che posso testare, che però sono due da 4gb, marca GOOD RAM (GR1600D364L11S/4G), anche loro da 1600Mhz.

Questi banchi ho provato a metterli prima (partendo dallo slot verde di sinistra) slot 1-3 e dopo 1-2, nel bios non sembra fare nessun effetto il posizionamento delle ram, non indica nessun dual channel o altre cose simili.

Ho notato che la scheda indica slot rosso 1 giallo 2 azzurro 4 e viola 3, non so se possa essere utile come informazione
Visualizza allegato 369149

Qua vi metto uno screen delle impostazioni che lascia mettere per quanto riguarda la ram, se volete qualche altra foto delle altre parti del bios chiedete pure.
Visualizza allegato 369150
Hai mischiato banchi di ram con profilo jedec insieme a banchi di ram che supportano xmp (le kingston). Prova a togliere le kingston ed installa solo le 2 goodram nel 2° e 4° slot
 
  • Like
Reactions: Andreagamer1999

Entra

oppure Accedi utilizzando

Hot: PS5 VS XBOX X/S?

  • Playstation 5

    Voti: 437 63.5%
  • XBOX Series X/S

    Voti: 251 36.5%

Discussioni Simili