Sempron Am2 e frequenza Ram che delusione

Stefgraf2

Utente Èlite
1,611
0
CPU
I7 920@4Ghz
Scheda Madre
R2E
HDD
ssd OCZ 120gb + 1,5TB Seagate
RAM
3*2Gb G.Skill 2000
GPU
Gainward GTX 285
Audio
T7900 su Audio On Board
Monitor
iiyama 27
PSU
Corsair HX1000
Case
Armor+
OS
7 ultimate 64bit
Che delusione ragazzi..
Mi sono assemblato un pc super economico piu che altro per internet e office,ma che delusione nello scoprire che per via del controller integrato del processore le mie ram PC6400 non lavorano alla loro frequenza nonostante le mobo le supporti..
Delusissimo!!!

sempron 3000+ 1600Mhz
AliveNF6-DVI
2*512 A-data PC6400
Dvd 4571 Nec
Case + ali da 1 euro

Peccato l ho anche occato a 1890!!e le ram??? 378Mhz ahahahah
 

DANY 76

Utente Èlite
21,387
97
CPU
Ryzen 5 3600x
Dissipatore
Aerocool pulse l240
Scheda Madre
Gigabyte x570 gaming X
HDD
SSD Samsung 980 pro + Sabrent 250gb + HDD seagate 2 tb
RAM
Corsair rgb 3200mhz 16 gb
GPU
Rx 5700xt Sapphire nitro+
Audio
Asus xonar se
Monitor
LG 32GN650 UltraGear
PSU
Corsair rm650x
Case
Antex nx800
Periferiche
casse Logithech Z506 5.1
OS
WIN 10 64 BIT
mi sembra molto strana come cosa.....
 

Stefgraf2

Utente Èlite
1,611
0
CPU
I7 920@4Ghz
Scheda Madre
R2E
HDD
ssd OCZ 120gb + 1,5TB Seagate
RAM
3*2Gb G.Skill 2000
GPU
Gainward GTX 285
Audio
T7900 su Audio On Board
Monitor
iiyama 27
PSU
Corsair HX1000
Case
Armor+
OS
7 ultimate 64bit
apollo4500 ha detto:
Ciao,
scusa ma che divisore delle Ram usi??
non ho possibilta di fare nessun settaggio..
si imposta in automatico,mi hanno detto che dipende dalla cpu..
cmq è impostato a cpu/5 cosi dice cpu-z 1.39!!
posso impostare solo 400,533,667,800 ma poi non le ho mai a quella freq solo a 200Mhz..
ecco lo screen

 

Genesy

Utente Attivo
216
0
CPU
AMD Athlon 4600x2 AM2
Scheda Madre
Asus M2N32-SLI DELUXE
HDD
1x 250Gb sata2 Maxtor--- 1 x 80Gb pata Maxtor
RAM
2x1Gb Geil Black Dragon 4-4-4-12-1T
GPU
Sparkle Nvidia 7900 gtx
Audio
ADI 1988b
Monitor
Lasciamo perdere
PSU
Enermax Liberty 500w
OS
Windows xp home sp2 32bit
Ciao la tua è una situazione un po' strana ma credo che tu sia incappato in un problemino sul controller delle ram....in linea teorica il procio alla frequenza di default potrebbe benissimo fare funzionare le pc6400 a 400MHz (800 ddr) semplicemente dividendo per 4 (1600/4=400). Questo in linea teorica perchè nella realtà, da esperienze personali sulla mia cpu quindi nulla di conclamato, sembra che il divisore per le ram non sia del tutto svincolato dal moltiplicatore della cpu. Infatti con la mia cpu settando il molti sotto 10 il divisore per le ram scende anche esso...esempio chiarificatore: Ho provato un po' di oc sulla mia config ho impostato fsb300 e molti a 8 quindi dovrebbe essere 300*8=2400/6=400 la frequenza delle pc6400, però nella realtà eseguiva questa operazoine 300*8=2400/5=480 e non c'è stato verso per impostare il divisore a 6!.....
 

Stefgraf2

Utente Èlite
1,611
0
CPU
I7 920@4Ghz
Scheda Madre
R2E
HDD
ssd OCZ 120gb + 1,5TB Seagate
RAM
3*2Gb G.Skill 2000
GPU
Gainward GTX 285
Audio
T7900 su Audio On Board
Monitor
iiyama 27
PSU
Corsair HX1000
Case
Armor+
OS
7 ultimate 64bit
Esatto cè anche un articolo qui su tom's...
io lo devo tenere a defaault e mi sarei aspettato di poter sfruttare le ram a 400!!!
uff!!!
 

Entra

oppure Accedi utilizzando

Hot: Sei vaccinato? [sondaggio anonimo]

  • Primo ciclo vaccinale completo (1-2 dosi)

    Voti: 125 69.8%
  • Fatta 1a dose, in attesa della 2a

    Voti: 19 10.6%
  • Sono prenotato per la 1a dose

    Voti: 8 4.5%
  • Non so se vaccinarmi

    Voti: 7 3.9%
  • Non ho intenzione di vacciarmi

    Voti: 20 11.2%
  • Fatta anche la terza dose

    Voti: 0 0.0%