PROBLEMA semi-disconnessione internet

HidraOne

Utente Attivo
572
31
CPU
i5 3450 con AC freezer i30
Scheda Madre
Gigabyte z68x-ud3h-b3
HDD
Seagate 500gb 7200rpm + Seagate 640gb 7200rpm
RAM
Kingston 8gb ddr3 1333mhz dual channel
GPU
Sapphire HD 7970 ghz vapor-x 3GB
Audio
integrata
Monitor
LG 22MP55HQ 1080p
PSU
Xfx pro 450w core edition
Case
Corsair Carbide 200r mod
OS
Ubuntu 15.10 64bit / Windows 10 Pro 64bit
salve a tutti, scusate se non è la sezione giusta ma non sapendo bene a cosa imputare il problema metto il topic qui. ho da molte settimane un problema piuttosto strano. sono passato da diversi mesi a fastweb e ho messo un modem d-link dsl 2750-b, di cui non sono mai riuscito ad aggiornare il firmware perchè la pagina ufficiale da cui scaricarlo sembra essere sparita (ci clicco e mi carica una pagina vuota).
sono connesso al modem con questo pc tramite una chiavetta wi-fi della dlink, dubito sia essa il problema perchè la ho da 4-5 anni ed è sempre andata benissimo, inoltre ho lo stesso pc che usavo tempo fa con alice e non c'erano problemi.

veniamo al problema: se evito di usarlo col mio pc, ma lo uso con gli altri che ci sono in casa o con i telefoni internet non ha mai alcun problema (forse qualche rallentamento ma non tanto grave da esserne sicuro), quando comincio a usarlo col mio pc dopo un pò mi disconnette, come se andasse via la linea e non riesco a caricare più nulla, nemmeno da altri dispositivi (collegati sia col wi-fi che con ethernet)

quando questo succede si risolve solamente riavviando il modem, ma dopo averlo fatto se continuo a usarlo con questo pc è solo questione di tempo prima che ricapiti questo "blocco", a volte capita dopo ore a volte dopo 30 secondi.

ma la cosa strana è che anche quando è in questo "stato" in cui non carica più nulla, mIRC e utorrent dal mio stesso pc continuano a funzionare come fosse nulla, ed è proprio per questa stranezza che chiedo a voi cosa può essere.

non chiamo neanche fastweb perchè coi call center all'estero che fanno finta di non capire (o non capiscono davvero non lo so) e col fatto che mi liquiderebbero dicendo che il problema è del mio modem perchè non ho comprato il loro mi farebbero innervosire all'inverosimile.

avete qualche idea di cosa posso fare per risolvere?
 

Duality

Utente Attivo
68
1
CPU
Intel Core i7-4790 Quad 3.6 Ghz HAR Socket 1150 8Mb
Dissipatore
Corsair Hydro 100X
Scheda Madre
ASUS H97 PLUS ATX LGA1150 H97 PCI E3 4DDR3 SATA3
HDD
1TB Western Digital Caviar blue X2 in RAID 0 - SSD OCZ ARC100 240GB
RAM
Kingston 16GB DDR3 1600Mhz KVR16N11/8 X2
GPU
nVidia GTX 1060 6GB VRAM
Monitor
Samsung LSV23" e GLH 19"
PSU
Cooler Master ATX 24pin RS600 600W/43A
Case
Cooler Master Silencio 550 Black
OS
Windows 10
Hai già provato a resettare il router alle impostazioni di fabbrica?
 

HidraOne

Utente Attivo
572
31
CPU
i5 3450 con AC freezer i30
Scheda Madre
Gigabyte z68x-ud3h-b3
HDD
Seagate 500gb 7200rpm + Seagate 640gb 7200rpm
RAM
Kingston 8gb ddr3 1333mhz dual channel
GPU
Sapphire HD 7970 ghz vapor-x 3GB
Audio
integrata
Monitor
LG 22MP55HQ 1080p
PSU
Xfx pro 450w core edition
Case
Corsair Carbide 200r mod
OS
Ubuntu 15.10 64bit / Windows 10 Pro 64bit
Hai già provato a resettare il router alle impostazioni di fabbrica?
non so se è ciò che intendi, ma ho rifatto almeno 3-4 volte la configurazione iniziale tramite il cd incluso nella scatola.
 

Duality

Utente Attivo
68
1
CPU
Intel Core i7-4790 Quad 3.6 Ghz HAR Socket 1150 8Mb
Dissipatore
Corsair Hydro 100X
Scheda Madre
ASUS H97 PLUS ATX LGA1150 H97 PCI E3 4DDR3 SATA3
HDD
1TB Western Digital Caviar blue X2 in RAID 0 - SSD OCZ ARC100 240GB
RAM
Kingston 16GB DDR3 1600Mhz KVR16N11/8 X2
GPU
nVidia GTX 1060 6GB VRAM
Monitor
Samsung LSV23" e GLH 19"
PSU
Cooler Master ATX 24pin RS600 600W/43A
Case
Cooler Master Silencio 550 Black
OS
Windows 10
In teoria si, comunque intendo che dovresti avere un pulsante dietro/sotto al dispositivo con la scritta RESET, da premere per tot secondi. In alternativa alcuni modelli consentono il ripristino alle informazioni di fabbrica anche da interfaccia tramite browser (accedi alla configurazione del router, per intenderci). Non ne avresti eventualmente un altro da provare? Perché mi vien da pensare che se fosse un problema del PC, almeno con gli altri device dovresti poter navigare!
 
Ultima modifica:

HidraOne

Utente Attivo
572
31
CPU
i5 3450 con AC freezer i30
Scheda Madre
Gigabyte z68x-ud3h-b3
HDD
Seagate 500gb 7200rpm + Seagate 640gb 7200rpm
RAM
Kingston 8gb ddr3 1333mhz dual channel
GPU
Sapphire HD 7970 ghz vapor-x 3GB
Audio
integrata
Monitor
LG 22MP55HQ 1080p
PSU
Xfx pro 450w core edition
Case
Corsair Carbide 200r mod
OS
Ubuntu 15.10 64bit / Windows 10 Pro 64bit
In teoria si, comunque intendo che dovresti avere un pulsante dietro/sotto al dispositivo con la scritta RESET, da premere per tot secondi. In alternativa alcuni modelli consentono il ripristino alle informazioni di fabbrica anche da interfaccia tramite browser (accedi alla configurazione del router, per intenderci). Non ne avresti eventualmente un altro da provare? Perché mi vien da pensare che se fosse un problema del PC, almeno con gli altri device dovresti poter navigare!

scusa per il ritardo a rispondere, ho avuto poco tempo. ho resettato e rifatto la configurazione iniziale e il problema persiste. però devo ritrattare quanto detto all'inizio, ieri sera ho notato che spegnendo il pc dopo qualche minuto (credo) gli altri dispositivi ricominciano a connettersi, quindi mi chiedo, potrebbe essere un virus che fa apposta a intasare la connessione? perchè uso avast free e non ha trovato nulla.
 

Duality

Utente Attivo
68
1
CPU
Intel Core i7-4790 Quad 3.6 Ghz HAR Socket 1150 8Mb
Dissipatore
Corsair Hydro 100X
Scheda Madre
ASUS H97 PLUS ATX LGA1150 H97 PCI E3 4DDR3 SATA3
HDD
1TB Western Digital Caviar blue X2 in RAID 0 - SSD OCZ ARC100 240GB
RAM
Kingston 16GB DDR3 1600Mhz KVR16N11/8 X2
GPU
nVidia GTX 1060 6GB VRAM
Monitor
Samsung LSV23" e GLH 19"
PSU
Cooler Master ATX 24pin RS600 600W/43A
Case
Cooler Master Silencio 550 Black
OS
Windows 10
Personalmente non conosco virus che causino tutto ciò, ma mai dire mai. Per vedere se si tratta di un problema causato dal PC, io proverei ad utilizzarlo con una distro di Linux e navigarci il più possibile, così da vedere se il problema si ripresenta. Se non accade nulla, allora dobbiamo agire sul tuo PC (O meglio, sul sistema operativo). Diversamente dovesse comportarsi alla stessa maniera, potrebbe anche essere partito il router.

Domanda idiota: Hai provato ad utilizzare un cavo ethernet per collegarti a internet con quel PC, sempre in ambiente Windows?
 

HidraOne

Utente Attivo
572
31
CPU
i5 3450 con AC freezer i30
Scheda Madre
Gigabyte z68x-ud3h-b3
HDD
Seagate 500gb 7200rpm + Seagate 640gb 7200rpm
RAM
Kingston 8gb ddr3 1333mhz dual channel
GPU
Sapphire HD 7970 ghz vapor-x 3GB
Audio
integrata
Monitor
LG 22MP55HQ 1080p
PSU
Xfx pro 450w core edition
Case
Corsair Carbide 200r mod
OS
Ubuntu 15.10 64bit / Windows 10 Pro 64bit
Personalmente non conosco virus che causino tutto ciò, ma mai dire mai. Per vedere se si tratta di un problema causato dal PC, io proverei ad utilizzarlo con una distro di Linux e navigarci il più possibile, così da vedere se il problema si ripresenta. Se non accade nulla, allora dobbiamo agire sul tuo PC (O meglio, sul sistema operativo). Diversamente dovesse comportarsi alla stessa maniera, potrebbe anche essere partito il router.

Domanda idiota: Hai provato ad utilizzare un cavo ethernet per collegarti a internet con quel PC, sempre in ambiente Windows?

proverò nel weekend con una distro Linux allora, non ne ho mai usata una e in settimana non ho molto tempo per informarmi su tutto ciò che mi serve al riguardo.

il router non penso possa essere partito, non ha nemmeno 6 mesi e con gli altri dispositivi funziona bene.
il pc non lo posso collegare al modem perchè è distante, dovrei spostarlo e tenerlo in mezzo al soggiorno per qualche ora per provare, perciò farò anche questo nel weekend.
appena riesco a provare con linux vediamo come va.
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 14 16.5%
  • Gearbox

    Voti: 1 1.2%
  • Xbox & Bethesda

    Voti: 60 70.6%
  • Square Enix

    Voti: 3 3.5%
  • Capcom

    Voti: 5 5.9%
  • Nintendo

    Voti: 13 15.3%
  • Altro (Specificare)

    Voti: 6 7.1%

Discussioni Simili