DOMANDA Segnale wifi instabile

Joet61

Nuovo Utente
5
0
Salve a tutti,sono Gianni,
non sono un mago del PC,sopratutto per quanto riguarda le connessioni di rete,per cui perdonatemi se il linguaggio sarà improprio :asd:.
Ho un portatile Samsung serie Chronos I7 da circa 2 anni aggiornato a Win10.Ho un modem Telecom Alice pirelli gate voip2 plus wi-fi in una stanza del mio appartamento che dista circa 8 metri da quella i cui mi trovo a letto per un infortunio grave. In questa stanza il segnale che mi arrivava era molto instabile,mi sono messo a cercare su google e ho deciso di acquistare un TP-Link Pocket Range Extender N 300Mbps TL-WA850RE. Inizialmente mi sembrava andasse tutto bene, però nel tempo mi sono accorto che il segnale ogni tanto lo perdevo, nella mia inesperienza riuscivo a ripristinarlo andando sul pannello di controllo-scheda di rete--individua risolvi... spesso il segnale si ripristinava,ma alcune volte dovevo fare diversi tentativi. Ho contattato la TP-Link e un suo operatore mi ha detto che il trasmettitore era troppo vicino al modem e quella era, secondo lui, la causa del problema. L'ho quindi spostato di circa 6 metri dal punto precedente e sembrava che la situazione fosse se non risolta almeno migliorata. In questi giorni inspiegabilmente ho cominciato nuovamente a perdere il segnale e i tentativi utilizzati prima risultano essere meno efficaci. Mi compaiono messaggi tipo : uno o più protocolli di rete mancanti,problema con il punto d'accesso o la scheda wireless , cavo di rete non collegato o danneggiato etc.. premetto che se faccio il reset al tp-link tutto torna normale segnale 4/5 e funziona bene, a volte per qualche ora, altre tutto il giorno...poi pian piano il segnale peggiora e lo perdo. Ho provato a cercare un aggiornamento della scheda di rete, Intel Centrino Advanced N6235 aggiornandola alla ver. 15.18.0.1 del 30-04-15 ma è stato inutile. Ho riscontrato una nuova anomalia, quando visualizzo l'accesso ad internet cliccando in basso a destra ,mi compaiono,a differenza di prima,2 connessioni quella di Alice e quella (ora in più) del TP-LINK ,entrambe aperte.Ho testato la stessa cosa con un tablet,idem come sopra. A voi l'ardua sentenza...grazie per l'eventuale aiuto. Un saluto a tutti , Gianni :luxhello:
 

Entra

oppure Accedi utilizzando