PROBLEMA Segnale wifi continua a disconnettersi

Stato
Discussione chiusa ad ulteriori risposte.

~捷利

Nuovo Utente
3
0
CPU
i5 7500
Dissipatore
Arctic freezer pro 7 rev 2
Scheda Madre
Msi h270 pro 4 carbon gaming
HDD
Seagate 1 terabyte
RAM
Vengeance ddr4 2400hz (1x8)
GPU
Asus gtx 1050ti
PSU
Corsair cx550m
Case
Aerocool aero 500 windowed
Salve
Da un po’ di giorni ho problemi con la wifi di casa mia. Sarò breve, a volte in modo randomico la connessione wifi si disconnette anche se comunque sul router tutte le luci rimangono accese (nessuna spenta o che lampeggi). Inoltre, su iPad il segnale di connessione è comunque presente anche se non riesce a visitare altri siti, invece sul cellulare android la connessione è proprio assente, scompare il segnalino delle tre tacche. Cosa bizzarra che ho notato è che mentre c’è questo problema, non sono riuscito ad andare sul gateway del router (192.168.1.1) il che mi domando a questo punto se debba prendermi un nuovo router modem per risolvere il problema oppure debba chiamare l’isp. Ah comunque l’isp è tiscali e il router modem che ho è un tp-link td-w8968

Per favore se qualcuno ha idea di come sistemare il problema me lo dica, anche perché vorrei che non capitassero questi problemi mentre gioco su escape from tarkov
 

lionx08

Utente Èlite
2,155
538
CPU
7600K
Dissipatore
CRYORIG H5
Scheda Madre
GIGABYTE Z170 HD3P
HDD
SAMSUNG 960 EVO 500GB, HDD 3TB GREEN
RAM
CORSAIR VENGEANCE LPX KIT 16GB
GPU
RX470 ( con frequenze della 570)
Audio
ASUS XONAR XT
Monitor
SAMSUNG CF24F390 FREESYNC
PSU
XFX TS 550W
Case
ANTEC P100
Periferiche
RAZER BLACKWIDOW ULTIMATE, RAZER IMPERATOR 2012, RAZER KRAKEN PRO V2, SUPERLUX HD681 EVO BK
OS
windows 10 FCU
Salve
Da un po’ di giorni ho problemi con la wifi di casa mia. Sarò breve, a volte in modo randomico la connessione wifi si disconnette anche se comunque sul router tutte le luci rimangono accese (nessuna spenta o che lampeggi). Inoltre, su iPad il segnale di connessione è comunque presente anche se non riesce a visitare altri siti, invece sul cellulare android la connessione è proprio assente, scompare il segnalino delle tre tacche. Cosa bizzarra che ho notato è che mentre c’è questo problema, non sono riuscito ad andare sul gateway del router (192.168.1.1) il che mi domando a questo punto se debba prendermi un nuovo router modem per risolvere il problema oppure debba chiamare l’isp. Ah comunque l’isp è tiscali e il router modem che ho è un tp-link td-w8968

Per favore se qualcuno ha idea di come sistemare il problema me lo dica, anche perché vorrei che non capitassero questi problemi mentre gioco su escape from tarkov
Problema generico,
resettalo, prova a cambiare canale wi-fi analizzandoli con wi-fi analyzer da android. Prova ad aggiornare il bios del router, prova ad assegnare manualmente indirizzo ip da dhcp.
 

~捷利

Nuovo Utente
3
0
CPU
i5 7500
Dissipatore
Arctic freezer pro 7 rev 2
Scheda Madre
Msi h270 pro 4 carbon gaming
HDD
Seagate 1 terabyte
RAM
Vengeance ddr4 2400hz (1x8)
GPU
Asus gtx 1050ti
PSU
Corsair cx550m
Case
Aerocool aero 500 windowed
Problema generico,
resettalo, prova a cambiare canale wi-fi analizzandoli con wi-fi analyzer da android. Prova ad aggiornare il bios del router, prova ad assegnare manualmente indirizzo ip da dhcp.
Avevo già resettato tempo fa. Provo a cambiare canale adesso
Comunque, potresti dirmi come faccio ad aggiornare il bios del router o assegnare l'indirizzo ip da dhcp ?
 

lionx08

Utente Èlite
2,155
538
CPU
7600K
Dissipatore
CRYORIG H5
Scheda Madre
GIGABYTE Z170 HD3P
HDD
SAMSUNG 960 EVO 500GB, HDD 3TB GREEN
RAM
CORSAIR VENGEANCE LPX KIT 16GB
GPU
RX470 ( con frequenze della 570)
Audio
ASUS XONAR XT
Monitor
SAMSUNG CF24F390 FREESYNC
PSU
XFX TS 550W
Case
ANTEC P100
Periferiche
RAZER BLACKWIDOW ULTIMATE, RAZER IMPERATOR 2012, RAZER KRAKEN PRO V2, SUPERLUX HD681 EVO BK
OS
windows 10 FCU
Avevo già resettato tempo fa. Provo a cambiare canale adesso
Comunque, potresti dirmi come faccio ad aggiornare il bios del router o assegnare l'indirizzo ip da dhcp ?
 

~捷利

Nuovo Utente
3
0
CPU
i5 7500
Dissipatore
Arctic freezer pro 7 rev 2
Scheda Madre
Msi h270 pro 4 carbon gaming
HDD
Seagate 1 terabyte
RAM
Vengeance ddr4 2400hz (1x8)
GPU
Asus gtx 1050ti
PSU
Corsair cx550m
Case
Aerocool aero 500 windowed
La ringrazio molto, non poteva essere più esauriente


Nel caso non funzionasse e dovesse ripresentarsi il problema chiedo qua, sperando di non venire insultato in modo atroce come un seguace di sinistra su 4chan
(By a filthy casul in technology field)
 
Stato
Discussione chiusa ad ulteriori risposte.

Entra

oppure Accedi utilizzando

Hot: Sei vaccinato? [sondaggio anonimo]

  • Primo ciclo vaccinale completo (1-2 dosi)

    Voti: 444 78.4%
  • Fatta 1a dose, in attesa della 2a

    Voti: 20 3.5%
  • Sono prenotato per la 1a dose

    Voti: 13 2.3%
  • Non so se vaccinarmi

    Voti: 16 2.8%
  • Non ho intenzione di vacciarmi

    Voti: 59 10.4%
  • Fatta anche la terza dose

    Voti: 14 2.5%