Seagate 160gb..e partition magic..un mistero..

emakup

Utente Attivo
148
0
Salve, ho acquistato un hd da 160gb per un amico,gliel'ho partizionato con partition magic 8, l'ho aiutato a installare S.O e programmi..e fin li tutto bene. I 160gb riconosciuti( partizione da 40gb per S.O e 120 per dati). Dopo un paio di mesi mi chiama che nn riesce piu' ad avviare.Prendo l'hd lo metto come slave da me.. lancio PMagic e mi dice che non puo' avviarsi che non e' riconosciuta una unita'. In effetti all'avvio avevo visto che aveva caricato l'hd ma aprendo risorse d. computer non trovato l'unita'. cosi'..l'unica scappatoia che m viene in mente.. mettere solo il suo hd come master e cominciare una nuova installazione di win2k.Faccio formattazione lenta per tutta la notte e inizio installazione.Alla fine mi trovo con 127gb.Rimetto come slave il suo e il mio master.Lancio pmagic e mi trova una partizione da 127gb (cluster a 4096) e una da 7.8mb..con cluster a 512 come noto quando vado a unire le partizioni per vedere cosa viene fuori.Mi si consiglia di uniformare i cluster.. cosi' provo a mettere tutto a 4096. unisco formatto, ricancello tutto e riformatto ma niente ho sempre 127gb circa.:( Che si sia rovinato l'hd?che si sia bloccata la partizione da 40gb che gli avevo creato all'inizio? Scusate il post lungo.. :rolleyes:
 

llikemit

Utente Attivo
48
0
Ho sentito parlare abbastaza male di partition magic e io personalmente non lo uso.
Visto che hai win2k vai col tasto destro su risorse del computer-> gestisci..
In unità disco visualizzi, formatti e cancelli le partizioni.
L'interfaccia grafica aiuta a capire.
 

emakup

Utente Attivo
148
0
Grazie per il consiglio...non lo sapevo. cmq ho provato ma nessun risultato sempre 127gb. ora sto facendo uno scandisk con ricerca settori danneggiati.
 

SGUARDI

Utente Attivo
27
0
Prova ad usare un programmino DOS semplice semplice ma efficace, DELPART. Ti dovrebbe togliere qualsiasi partizione.
 

SGUARDI

Utente Attivo
27
0
Dopo di che utilizzi i tool che mette a disposizione la seagate per testare il disco.
 
T

Tix666

Ospite
L'inconveniente non è dovuto al BIOS, che rileva corretaamente l'HD ed è in grado di eseguire il boot del sistema, ma a un malfunzionamento nella gestione del disco fisso da parte del sistema operativo.
Questo si presenta in diverse configurazioni HW, anche con mobo di produzione diversa.
Nella maggior parte dei casi è stato possibile risolverlo installando il programma di utilità intel application accelerator che evidentemente sostituisce o aggira le componenti del sistema operativo.
Quindi, è sufficiente scaricare la versione di Intel Application Accelerator compatibile con la mobo e procedere all'installazione, o almeno provare...


:D
 

Fragolino

Utente Èlite
13,488
71
CPU
AM3 Phenom 2 X4 955 B.E.
Scheda Madre
Asrock M3N78D
HDD
1000 GB Sata 2 Westen Digital
RAM
2 GB DDR3 1600 Kingston
GPU
GTS 450 1024Mb
Audio
Realteck HQ
Monitor
Philips 170S
PSU
680 Watt home made
Case
Centurion
OS
XP Pro SP3 / Window 7 H.P.
La mancanza di riconoscimento in W2K di capacità superiori a 120 GB ( 127 ) è normalissima. Occorre caricare l' SP4 oppure usare un' utilità che si scarica dal sito Maxtor ( per i maxtor ) che si chiama big_drive_enabler.exe

La limitazione è del sistema operativo.
 

llikemit

Utente Attivo
48
0
Dici che sto big drive enabler risolve anche il mio problema di boot di w2k?
Anche se comunque il mio w2k vede tutti i 160gb(però già partizionati).
 

Fragolino

Utente Èlite
13,488
71
CPU
AM3 Phenom 2 X4 955 B.E.
Scheda Madre
Asrock M3N78D
HDD
1000 GB Sata 2 Westen Digital
RAM
2 GB DDR3 1600 Kingston
GPU
GTS 450 1024Mb
Audio
Realteck HQ
Monitor
Philips 170S
PSU
680 Watt home made
Case
Centurion
OS
XP Pro SP3 / Window 7 H.P.
Certamente.
Dovrai però rifare la formattazione per poter avere una partizione unica.
Hai aggiornato W2K all' SP4 ?
 

llikemit

Utente Attivo
48
0
Penso di si, che sia aggiornato ma controllerò.
La formattazione non è un problema(è nuovo), io però non voglio una partizione unica: metà disco deve ospitare linux.
E poi il problema sembrano essere i tre dischi e non la loro dimensione.
però non si sa mai... non li capisco sti computer, potrebbe anche funzionare.
 

Fragolino

Utente Èlite
13,488
71
CPU
AM3 Phenom 2 X4 955 B.E.
Scheda Madre
Asrock M3N78D
HDD
1000 GB Sata 2 Westen Digital
RAM
2 GB DDR3 1600 Kingston
GPU
GTS 450 1024Mb
Audio
Realteck HQ
Monitor
Philips 170S
PSU
680 Watt home made
Case
Centurion
OS
XP Pro SP3 / Window 7 H.P.
Con la corretta gestione da parte di W2K non avrai il bench' è minimo prblema
a fare le tre partizioni. Attento a che non sia Linux a creare problemi visto che si fa le partizioni a modo suo.
Sotto W2K un mio collega ha fatto 6 partizioni da 40 GB su un 240.
 

llikemit

Utente Attivo
48
0
In realtà gli altri due dischi sono già partizionati uno in due e l'altro in tre.
Il problema di boot si è presentato comunque appena ho collegato il disco, non partizionato, non formattato.
Nell'ordine ho partizionato, nulla; formattato, nulla; provato con linux, lui parte con tutti e tre; stacco uno qualsiasi dei dischi, anche w2k parte; attacco il disco a sistema operativo avviato, riconosce tutto, anche le partizioni linux; cancello tutto da w2k e ripartiziono, non parte.
Forse è proprio un problema di service pack, nel senso che forse all'avvio 7 partizioni lo madano in pappa.
Grazie per le dritte.
 

emakup

Utente Attivo
148
0
ho win2k sp4 e ripeto che non ho avuto problemi di riconoscimento con hd da 160gb. ora non so cosa sia preso all'hd del mio amico (che tra l'altro e' uguale identico al mio). cmq..ho effettuato una diagnostica con il sea desktop diagnostics della seagate e mi da un failed (bollino rosso) sulla partizione NTFS anche se ho un bollino verde sull'hd che viene riconosciuto come un 160gb...
e' la partizione su cui lui aveva installato winME che s'e' "bloccata" in qualche modo..sono circa 40 gb
 
T

Tix666

Ospite
Ti ho già dato un consiglio....te ne do un altro, anche se è off topic: Windows Millennium è il SO più inaffidabile che Microsoft abbia mai prodotto.....meglio Windows98, al limite....

Conosco qualcuno che ti consiglierebbe Windows2000.... :rolleyes: :D

ciao
 

emakup

Utente Attivo
148
0
tix666 non avresti qualcosa da consigliare per athlon 1800xp+?
il programma che consigli dice che lavora solo con processori intel :D
in questo momento sono sotto winXp ma alterno con win2000 con cui mi trovo piuttosto bene. e' il mio amico che ha la licenza ME io gliel'ho detto che non e' consigliabile!!
 

Entra

oppure Accedi utilizzando

Hot: Quale crypto per il futuro?

  • Bitcoin

    Voti: 122 45.7%
  • Ethereum

    Voti: 109 40.8%
  • Cardano

    Voti: 40 15.0%
  • Polkadot

    Voti: 14 5.2%
  • Monero

    Voti: 17 6.4%
  • XRP

    Voti: 26 9.7%
  • Uniswap

    Voti: 7 2.6%
  • Litecoin

    Voti: 16 6.0%
  • Stellar

    Voti: 16 6.0%
  • Altro (Specifica)

    Voti: 40 15.0%

Discussioni Simili