PROBLEMA Se spengo il PC si riaccende da solo.

Hacker91

Utente Attivo
1,248
193
CPU
Intel i3-4330
Scheda Madre
AsRock B85M
HDD
SSD Crucial M500 120GB
RAM
Crucial Ballistix Sport XT 8GB
GPU
HD Graphics 4600
Monitor
TV Samsung 32"
PSU
XFX ProSeries 450W
Case
Enermax Ostrog
OS
Windows 10 pro
Salve a tutti ogni tanto succede (ultimamente molto spesso) che appena finisco di utilizzare il PC é lo spengo si riaccende da solo.

Quindi mi tocca spegnere l´interruttore dell´alimentatore per spegnerlo completamente.

Come potrei risolvere il problema?



Intel i3-4330
AsRock B85M
SSD Crucial M500 120GB
HDD WD Blue
Crucial Ballistix Sport XT 8GB
XFX ProSeries 450W
Enermax Ostrog
TV Samsung 32"

Windows 10 pro


Grazie
 

yardrat

Utente Èlite
3,256
1,230
CPU
Ryzen 3600
RAM
16GB (8GB x2) @3200
GPU
GTX 1650 Super OC 4GB GDDR6
PSU
Seasonic 650w
Case
CoolerMaster H500M
OS
Windows 10 Pro x64
salve, mi vien da pensare di partire dal bios
sotto Advanced
onboard devices config
tutte le impostazioni che permettono di impostarle "always off" oppure "power off" anche se dovrebbe esserci solo una voce impostabile così, ma verifica e impostala così, poi salva e esci

oppure

un'impostazione per il "wake on" dalle periferiche usb, controlla le impostazioni bios
 

Hacker91

Utente Attivo
1,248
193
CPU
Intel i3-4330
Scheda Madre
AsRock B85M
HDD
SSD Crucial M500 120GB
RAM
Crucial Ballistix Sport XT 8GB
GPU
HD Graphics 4600
Monitor
TV Samsung 32"
PSU
XFX ProSeries 450W
Case
Enermax Ostrog
OS
Windows 10 pro
salve, mi vien da pensare di partire dal bios
sotto Advanced
onboard devices config
tutte le impostazioni che permettono di impostarle "always off" oppure "power off" anche se dovrebbe esserci solo una voce impostabile così, ma verifica e impostala così, poi salva e esci

oppure

un'impostazione per il "wake on" dalle periferiche usb, controlla le impostazioni bios

In allegato trovi la foto delle impostazioni del BIOS.

Grazie
 

Allegati

  • IMG_20200519_133912.jpg
    IMG_20200519_133912.jpg
    2.8 MB · Visualizzazioni: 23

yardrat

Utente Èlite
3,256
1,230
CPU
Ryzen 3600
RAM
16GB (8GB x2) @3200
GPU
GTX 1650 Super OC 4GB GDDR6
PSU
Seasonic 650w
Case
CoolerMaster H500M
OS
Windows 10 Pro x64
sotto Advanced
chipset configuration
metti restore to ac in Power off
e
deep sleep in active in S5

scheda boot
disattiva fast boot
disattiva tutti i "boot from" (ad esempio boot from onboard LAN)
ovviamente il boot priority lascia com'è

salva e esci
 
Ultima modifica:
  • Like
Reactions: Hacker91

Andreagamer1999

CAR GUY
Utente Èlite
6,669
2,468
CPU
Core 2 duo e6600
Dissipatore
CoolerMaster
Scheda Madre
Intel
HDD
240gb Kingston / 240gb hdd maxtor
RAM
4gb DDR2 667mhz
GPU
GTX 660 palit
Audio
Integrata
Monitor
1080p 60hz
PSU
650w
OS
Windows 7
Allora metti da [PROBLEMA] a [RISOLTO]
 

Hacker91

Utente Attivo
1,248
193
CPU
Intel i3-4330
Scheda Madre
AsRock B85M
HDD
SSD Crucial M500 120GB
RAM
Crucial Ballistix Sport XT 8GB
GPU
HD Graphics 4600
Monitor
TV Samsung 32"
PSU
XFX ProSeries 450W
Case
Enermax Ostrog
OS
Windows 10 pro
sotto Advanced
chipset configuration
metti restore to ac in Power off
e
deep sleep in active in S5

scheda boot
disattiva fast boot
disattiva tutti i "boot from" (ad esempio boot from onboard LAN)
ovviamente il boot priority lascia com'è

salva e esci

Risolto, adesso si spegne ma ho disattivato la rete LAN quindi non mi posso collegare ad internet e ho disattivato l'audio.

Metto le foto delle modifiche in allegato.
 

Allegati

  • IMG_20200519_143948.jpg
    IMG_20200519_143948.jpg
    2.5 MB · Visualizzazioni: 19
  • IMG_20200519_144002.jpg
    IMG_20200519_144002.jpg
    2.5 MB · Visualizzazioni: 17

yardrat

Utente Èlite
3,256
1,230
CPU
Ryzen 3600
RAM
16GB (8GB x2) @3200
GPU
GTX 1650 Super OC 4GB GDDR6
PSU
Seasonic 650w
Case
CoolerMaster H500M
OS
Windows 10 Pro x64
Risolto, adesso si spegne ma ho disattivato la rete LAN quindi non mi posso collegare ad internet e ho disattivato l'audio.

Metto le foto delle modifiche in allegato.
si infatti HD audio abilitalo
e la rete LAN pure, solo il "boot from onboard lan" disattiva, ma non disattivare completamente la LAN
 

Hacker91

Utente Attivo
1,248
193
CPU
Intel i3-4330
Scheda Madre
AsRock B85M
HDD
SSD Crucial M500 120GB
RAM
Crucial Ballistix Sport XT 8GB
GPU
HD Graphics 4600
Monitor
TV Samsung 32"
PSU
XFX ProSeries 450W
Case
Enermax Ostrog
OS
Windows 10 pro
si infatti HD audio abilitalo
e la rete LAN pure, solo il "boot from onboard lan" disattiva, ma non disattivare completamente la LAN

Come riattivo la LAN e audio ritorna il problema.
 

yardrat

Utente Èlite
3,256
1,230
CPU
Ryzen 3600
RAM
16GB (8GB x2) @3200
GPU
GTX 1650 Super OC 4GB GDDR6
PSU
Seasonic 650w
Case
CoolerMaster H500M
OS
Windows 10 Pro x64
sicuro che non hai riattivato il wake on LAN, altrimenti non me lo spiego
 

Hacker91

Utente Attivo
1,248
193
CPU
Intel i3-4330
Scheda Madre
AsRock B85M
HDD
SSD Crucial M500 120GB
RAM
Crucial Ballistix Sport XT 8GB
GPU
HD Graphics 4600
Monitor
TV Samsung 32"
PSU
XFX ProSeries 450W
Case
Enermax Ostrog
OS
Windows 10 pro
sicuro che non hai riattivato il wake on LAN, altrimenti non me lo spiego

Ci sono due opzioni nel bios che riguardano la LAN:

1) Onboard LAN in Advanced
2) Boot From onboard LAN in Boot

Quale deve essere attiva e quale devo disattivare?

Grazie
 

yardrat

Utente Èlite
3,256
1,230
CPU
Ryzen 3600
RAM
16GB (8GB x2) @3200
GPU
GTX 1650 Super OC 4GB GDDR6
PSU
Seasonic 650w
Case
CoolerMaster H500M
OS
Windows 10 Pro x64
1) Onboard LAN in Advanced attiva
2) Boot From onboard LAN in Boot disattiva
 

Hacker91

Utente Attivo
1,248
193
CPU
Intel i3-4330
Scheda Madre
AsRock B85M
HDD
SSD Crucial M500 120GB
RAM
Crucial Ballistix Sport XT 8GB
GPU
HD Graphics 4600
Monitor
TV Samsung 32"
PSU
XFX ProSeries 450W
Case
Enermax Ostrog
OS
Windows 10 pro
1) Onboard LAN in Advanced attiva
2) Boot From onboard LAN in Boot disattiva

Fatto ma riscontro lo stesso il problema.

Novitá:

se stacco il cavo LAN il pc si spegne regolarmente, e se da pc spento inserisco il cavo LAN si accende :asd:
 
Ultima modifica:

yardrat

Utente Èlite
3,256
1,230
CPU
Ryzen 3600
RAM
16GB (8GB x2) @3200
GPU
GTX 1650 Super OC 4GB GDDR6
PSU
Seasonic 650w
Case
CoolerMaster H500M
OS
Windows 10 Pro x64
se stacco il cavo LAN il pc si spegne regolarmente, e se da pc spento inserisco il cavo LAN si accende :asd:
beh, trovato il colpevole
con 2) Boot From onboard LAN in Boot disattivato
se correttamente disattivato, non dovrebbe succedere..
 

Hacker91

Utente Attivo
1,248
193
CPU
Intel i3-4330
Scheda Madre
AsRock B85M
HDD
SSD Crucial M500 120GB
RAM
Crucial Ballistix Sport XT 8GB
GPU
HD Graphics 4600
Monitor
TV Samsung 32"
PSU
XFX ProSeries 450W
Case
Enermax Ostrog
OS
Windows 10 pro
beh, trovato il colpevole
con 2) Boot From onboard LAN in Boot disattivato
se correttamente disattivato, non dovrebbe succedere..

é disattivato ma il problema rimane. :boh::help:
 

Hacker91

Utente Attivo
1,248
193
CPU
Intel i3-4330
Scheda Madre
AsRock B85M
HDD
SSD Crucial M500 120GB
RAM
Crucial Ballistix Sport XT 8GB
GPU
HD Graphics 4600
Monitor
TV Samsung 32"
PSU
XFX ProSeries 450W
Case
Enermax Ostrog
OS
Windows 10 pro
Qualcuno che può aiutarmi?

Grazie
 

Entra

oppure Accedi utilizzando

Hot: Quale crypto per il futuro?

  • Bitcoin

    Voti: 84 45.9%
  • Ethereum

    Voti: 71 38.8%
  • Cardano

    Voti: 24 13.1%
  • Polkadot

    Voti: 8 4.4%
  • Monero

    Voti: 15 8.2%
  • XRP

    Voti: 15 8.2%
  • Uniswap

    Voti: 4 2.2%
  • Litecoin

    Voti: 13 7.1%
  • Stellar

    Voti: 13 7.1%
  • Altro (Specifica)

    Voti: 26 14.2%