PROBLEMA Se collego la VGA sulla scheda video, schermo nero, aiuto!

Davide_Stasio

Nuovo Utente
2
0
Allora... Partiamo dal presupposto il pc è vecchiotto
La scheda video è una Radeon HD 7700 vapor-x
Se collego la VGA alla 7700 schermo nero, non si vede nemmeno la schermata di boot, anche se la scheda madre non fa nessun bip.
Collegando la VGA alla scheda madre magicamente si vede, ma con una qualità orrenda e nella gestione dispositivi mi segna entrambe le schede video, l' integrata (HD8400) sia la 7700, qualche consiglio?
 

Centurione1981

Senatore Di Roma
Staff Forum
Utente Èlite
2,716
964
CPU
Ryzen 3900x @4.4GhZ
Dissipatore
DeepCool Assassin 3
Scheda Madre
Msi X570 Pro Carbon
Hard Disk
M2 Intel 1tb - WD 2TB x 2
RAM
XPG 16 gb DDR 4 3600 MhZ RgB
Scheda Video
2070S
Scheda Audio
Integrata
Monitor
AOC AGON AG271QX 2K 144Hz
Alimentatore
Seasonic 850 Platinum
Case
Antec P 120 Crystal
Periferiche
Mouse Coolermaster MM830 - Tastiera Logitech G510 - Cuffie Coolermaster 752
Internet
Telecom Fibra 1Gbps
Sistema Operativo
Win 10 64
Partiamo dalla base... provato un'altro cavo?
 

Davide_Stasio

Nuovo Utente
2
0
Partiamo dalla base... provato un'altro cavo?
Ovviamente, cavo e monitor sono perfettamente funzionanti, infatti da come scritto precedentemente si vede solo se collegato alla nona, ma nella gestione dispositivi viene rilevata la scheda dedicata
Post automaticamente unito:

Ovviamente, cavo e monitor sono perfettamente funzionanti, infatti da come scritto precedentemente si vede solo se collegato alla nona, ma nella gestione dispositivi viene rilevata la scheda dedicata
Moba*
 

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot del momento