PROBLEMA Scollego un hard disk... Niente post

Odisseo94

Nuovo Utente
Ho assemblato il PC qualche tempo fa e l'ho usato senza problemi fino a questa sera, quando ho ottenuto un SSD e ho provato a installarlo. Il PC ha
  • Asus prime B350-plus
  • Ryzen 5
  • 2 Corsair da 8 GB
  • Corsair VS550
  • nvidia gtx 1060
Avevo un hard disk da 1T su cui erano installati i sistemi operativi e un altro hard disk recuperato in casa da 160 GB al cui interno non sono mai riuscito ad accedere. Ho staccato il cavo dati e alimentazione da questo ultimo hard disk e l'ho collegato all'ssd. Provo ad accendere e non accade "nulla":
  • Si accendono i led sulla motherboard
  • Si accendono tutte le ventole (processore, case, scheda video)
  • Non emette suoni (sempre che abbia collegato i pin bene, dato che non ne ha mai emessi)
  • Non compare nulla a video, ne dalla scheda video ne dalla motherboard.
A questo punto ho provato a scollegare l'ssd. Nessun cambiamento. Ho provato a scollegare l'hard disk da 1T, nessun cambiamento. Ho rifatto i collegamenti a questo ultimo hard disk, ho controllato che i pin fossero ben inseriti, ho controllato che effettivamente l'alimentatore erogasse energia solo quando il tasto era su on (e non tipo che si fosse invertito il voltaggio, qualunque cosa questo voglia dire).

Che fare?
 

andrea2607

Nuovo Utente
63
8
Hardware Utente
CPU
intel core quad q9400 oc a 2.80 ghz
Dissipatore
cooler master
Scheda Madre
asus socket 775
Hard Disk
ssd 128 gb / 1 tb / 500 gb
RAM
8 gb ddr3 1600mhz
Scheda Video
EVGA GTX 960 oc sc
Scheda Audio
asus
Monitor
32 full hd
Alimentatore
corsair 750
Case
cooler master
Sistema Operativo
win 10 pro
ciao, hai provato con un tester a vedere quanti volt arrivano hai pin ?? fallo e poi fammi sapere... se non arriva corrente avrai qualche problema a quel cavo di alimentazione... se hai la possibilità di cambiarlo fallo... altrimenti optiamo per un altro alimentatore e via ...

se ti sono stato di aiuto mettimi un bel mi piace grazie :)
 

Odisseo94

Nuovo Utente
ciao, hai provato con un tester a vedere quanti volt arrivano hai pin ?? fallo e poi fammi sapere... se non arriva corrente avrai qualche problema a quel cavo di alimentazione... se hai la possibilità di cambiarlo fallo... altrimenti optiamo per un altro alimentatore e via ...

se ti sono stato di aiuto mettimi un bel mi piace grazie :)
Ciao, grazie della rapida risposta. Non ho però capito che pin devo testare e con che settaggio del tester... (Mai usato prima, Sorry)

Inviato da FEVER tramite App ufficiale di Tom\\\'s Hardware Italia Forum
 

Entra

oppure Accedi utilizzando