schermo spento e ventola al massimo, SONY vaio svf15

ogios

Nuovo Utente
4
0
ciao, sono nuovo e non so se sto scrivendo nella sezione giusta, spero di si!!
Ho un vaio svf15. Il pc si accende ma non da alcun output video (neanche esterno con hdmi) e la ventola va al massimo dopo 2 secondi circa.
Ho notato che il led dell' hd lampeggia ripetutamente. Ho provato a pulire la ram e i pin del cavo del display ma niente. Ho provato a cambiare la ram ma il pc si spegne immediatamente e si riavvia spegnendosi, è talmente tanto veloce ad accendersi e spegnersi che la ventola non ha il tempo di partire. Se tolgo completamente la ram il pc si accende, ventola al minimo ma senza output video. Ho provato a togliere la batteria tampone per resettare il cmos senza riscontrare cambiamenti. Ho collegato il display di un altro computer: si accende la retroilluminazione ma niente video. Qualcuno mi può aiutare?
 

Andreagamer1999

moderTRATTORE RGB
Utente Èlite
6,649
2,417
CPU
Core 2 duo e6600
Dissipatore
CoolerMaster
Scheda Madre
Intel
Hard Disk
240gb Kingston / 240gb hdd maxtor
RAM
4gb DDR2 667mhz
Scheda Video
GTX 660 palit
Scheda Audio
Integrata
Monitor
1080p 60hz
Alimentatore
650w
Sistema Operativo
Windows 7
ciao, sono nuovo e non so se sto scrivendo nella sezione giusta, spero di si!!
Ho un vaio svf15. Il pc si accende ma non da alcun output video (neanche esterno con hdmi) e la ventola va al massimo dopo 2 secondi circa.
Ho notato che il led dell' hd lampeggia ripetutamente. Ho provato a pulire la ram e i pin del cavo del display ma niente. Ho provato a cambiare la ram ma il pc si spegne immediatamente e si riavvia spegnendosi, è talmente tanto veloce ad accendersi e spegnersi che la ventola non ha il tempo di partire. Se tolgo completamente la ram il pc si accende, ventola al minimo ma senza output video. Ho provato a togliere la batteria tampone per resettare il cmos senza riscontrare cambiamenti. Ho collegato il display di un altro computer: si accende la retroilluminazione ma niente video. Qualcuno mi può aiutare?
L alimentatore è quello originale ? O ha gli stessi amperaggi e voltaggi ?
 

yardrat

Moderatore
Staff Forum
Utente Èlite
3,209
1,199
CPU
Ryzen 3600
RAM
16GB (8GB x2) @3200
Scheda Video
GTX 1650 Super OC 4GB GDDR6
Alimentatore
Seasonic 650w
Case
CoolerMaster H500M
Sistema Operativo
Windows 10 Pro x64
ciao, sono nuovo e non so se sto scrivendo nella sezione giusta, spero di si!!
ciao, trattasi di notebook allora sposto in zona notebook
ho aggiustato il titolo, vedi
 

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot del momento