PROBLEMA Schermo si spegne quando gioco

Ruffneck09

Nuovo Utente
20
1
Salve ragazzi, spero intanto di aver inserito l'articolo nella sezione corretta. Il mio problema è il seguente: durante una normale sessione di gaming, lo schermo (una TV Samsung FullHD) si spegne e mostra la schermata che trovi quando fai su HDM1 senza aver collegato alcun dispositivo (Assicurati di aver collegato un cavo ecc..). Il pc rimane intatto, ventole di CPU e di ventilazione del case rimangono accese, idem per gli RGB. Per essere precisi, questa cosa è accaduta giocando a Shadow of the Tomb Rider e Hitman 2. Mentre fino a qualche giorno fa, con Assassin's Creed Odissey o DBZ Kakarot non è mai accaduto. Ho proceduto a disinstallare i vecchi drivers e installare manualmente quelli nuovi, ho controllato che non ci fossero aggiornamenti da fare nel sistema operativo e così è stato. Ho disabilitato tutti i timer coinvolti nella sezione risparmio energetico e ho controllato che non ci fossero impostazioni attive nella TV. Anche il monitoraggio del calore e dei gradi raggiunti dalle componenti è assolutamente nella norma, GPu che in game non supera i 75-76, CPU sta sui 40 e in generale il pc ha una temperatura in game media di 60 gradi. Non trovo più che cos'altro provare onestamente. Lascio qui le specifiche del mio PC:


Mobo: Asus rog B450 f-Gaming
Scheda Video: AMD RX590
Ram: Ripjaws 16GB 3600Mhz
CPU: AMD 2600x
PSU: Thermaltake 650W 80 PLUS Gold
 

BWD87

Moderatore
Staff Forum
Utente Èlite
29,740
18,794
CPU
Core I/ 4790K @4,9GHz 1.39v delidded
Dissipatore
Corsair Hydro h100x (2x ml120pro white led push + 2x ml120 pull)
Scheda Madre
msi Z97S SLI Krait Edition
Hard Disk
ADATA XPG SX6000 128GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Corsair Dominator Platinum 2400 @2666 cl12-14-14-34
Scheda Video
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram + 2x sp120 pwm
Monitor
AOC AG271QX
Alimentatore
Corsair TX550M
Case
Corsair Carbide 400R moddato
Periferiche
Ventole case: 3x silent wings 2 in, 2x sp140 led in, 1x sp140 led out
Sistema Operativo
Windows 10
Salve ragazzi, spero intanto di aver inserito l'articolo nella sezione corretta. Il mio problema è il seguente: durante una normale sessione di gaming, lo schermo (una TV Samsung FullHD) si spegne e mostra la schermata che trovi quando fai su HDM1 senza aver collegato alcun dispositivo (Assicurati di aver collegato un cavo ecc..). Il pc rimane intatto, ventole di CPU e di ventilazione del case rimangono accese, idem per gli RGB. Per essere precisi, questa cosa è accaduta giocando a Shadow of the Tomb Rider e Hitman 2. Mentre fino a qualche giorno fa, con Assassin's Creed Odissey o DBZ Kakarot non è mai accaduto. Ho proceduto a disinstallare i vecchi drivers e installare manualmente quelli nuovi, ho controllato che non ci fossero aggiornamenti da fare nel sistema operativo e così è stato. Ho disabilitato tutti i timer coinvolti nella sezione risparmio energetico e ho controllato che non ci fossero impostazioni attive nella TV. Anche il monitoraggio del calore e dei gradi raggiunti dalle componenti è assolutamente nella norma, GPu che in game non supera i 75-76, CPU sta sui 40 e in generale il pc ha una temperatura in game media di 60 gradi. Non trovo più che cos'altro provare onestamente. Lascio qui le specifiche del mio PC:


Mobo: Asus rog B450 f-Gaming
Scheda Video: AMD RX590
Ram: Ripjaws 16GB 3600Mhz
CPU: AMD 2600x
PSU: Thermaltake 650W 80 PLUS Gold
Ciao. Xmp è attivo nel bios?

Puoi fare uno stress test da 30min circa alla gpu avviando unigine heaven con questi settaggi?

Che case hai? E quante ventole? Hai il dissipatore stock alla cpu? L'idle è molto alto invece...
 
Ultima modifica:

Ruffneck09

Nuovo Utente
20
1
Purtroppo per il momento non ho abbastanza connessione nella chiavetta per scaricare, potrò farlo domani. Ad ogni modo, il pc dispone di 6 ventole: 3 frontali e una posteriore che sono di main nel case (Thermaltake CASE MID.T LL 20 MT ARGB + 3120MM FAN ARGB LED) in più ne ho aggiunte 2 superiori in uscita ovviamente. Il dissipatore è quello di stock, che comunque mi hanno detto non essere malaccio. Onestamente dubito che si tratti di problemi di temperature, perché uso MSI Afterburn e ci faccio spesso caso. La CPU sta sui 40 gradi, la GPU non va mai oltre i 73-74. E comunque non sono mai state puntualizzate anomalie. Quindi non capisco proprio, facendo un giro su internet molti parlano di drivers, forse qualche conflitto con il TV, che non è un monitor. Alcuni hanno risolto formattando, spero che sia solo questo.
 

BWD87

Moderatore
Staff Forum
Utente Èlite
29,740
18,794
CPU
Core I/ 4790K @4,9GHz 1.39v delidded
Dissipatore
Corsair Hydro h100x (2x ml120pro white led push + 2x ml120 pull)
Scheda Madre
msi Z97S SLI Krait Edition
Hard Disk
ADATA XPG SX6000 128GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Corsair Dominator Platinum 2400 @2666 cl12-14-14-34
Scheda Video
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram + 2x sp120 pwm
Monitor
AOC AG271QX
Alimentatore
Corsair TX550M
Case
Corsair Carbide 400R moddato
Periferiche
Ventole case: 3x silent wings 2 in, 2x sp140 led in, 1x sp140 led out
Sistema Operativo
Windows 10
Purtroppo per il momento non ho abbastanza connessione nella chiavetta per scaricare, potrò farlo domani. Ad ogni modo, il pc dispone di 6 ventole: 3 frontali e una posteriore che sono di main nel case (Thermaltake CASE MID.T LL 20 MT ARGB + 3120MM FAN ARGB LED) in più ne ho aggiunte 2 superiori in uscita ovviamente. Il dissipatore è quello di stock, che comunque mi hanno detto non essere malaccio. Onestamente dubito che si tratti di problemi di temperature, perché uso MSI Afterburn e ci faccio spesso caso. La CPU sta sui 40 gradi, la GPU non va mai oltre i 73-74. E comunque non sono mai state puntualizzate anomalie. Quindi non capisco proprio, facendo un giro su internet molti parlano di drivers, forse qualche conflitto con il TV, che non è un monitor. Alcuni hanno risolto formattando, spero che sia solo questo.
Ti ho chiesto, hai attivato xmp nel bios?

Dov'è lo stress con heaven? Perché non fai quello che ti chiediamo? Così perdiamo solo tempo

Interessa poco sapere a quanti gradi sta la cpu in idle
 

Ruffneck09

Nuovo Utente
20
1
Non posso scaricarlo adesso. Comunque ci sono delle novità. Ho appena formattato il PC e ha nuovamente riproposto il problema. Quindi senza nemmeno giocare.
 

BWD87

Moderatore
Staff Forum
Utente Èlite
29,740
18,794
CPU
Core I/ 4790K @4,9GHz 1.39v delidded
Dissipatore
Corsair Hydro h100x (2x ml120pro white led push + 2x ml120 pull)
Scheda Madre
msi Z97S SLI Krait Edition
Hard Disk
ADATA XPG SX6000 128GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Corsair Dominator Platinum 2400 @2666 cl12-14-14-34
Scheda Video
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram + 2x sp120 pwm
Monitor
AOC AG271QX
Alimentatore
Corsair TX550M
Case
Corsair Carbide 400R moddato
Periferiche
Ventole case: 3x silent wings 2 in, 2x sp140 led in, 1x sp140 led out
Sistema Operativo
Windows 10
Non posso scaricarlo adesso. Comunque ci sono delle novità. Ho appena formattato il PC e ha nuovamente riproposto il problema. Quindi senza nemmeno giocare.
E niente tu non rispondi alle domande prosegui da solo
 

Ruffneck09

Nuovo Utente
20
1
Ho provveduto allo stress test di 30 min (anche 40 per l'esattezza) come hai suggerito tu. Il PC è rimasto intatto e non ha dato problemi. Bisogna vedere come si comporta in game. Qui comunque ci sono i risultati che ho ricavato: file:///C:/Users/Mattia/Unigine_Heaven_Benchmark_4.0_20200210_1042.html. Ho inoltre provveduto all'aggiornamento del BIOS giusto per non fare mancare nulla. Ieri ho anche formattato e reinstallato i drivers manualmente dai siti dei produttori.
 

sognatore761

Utente Attivo
1,050
321
CPU
i5-4690
Scheda Madre
Asus h97-pro
Hard Disk
samsung 840 evo
RAM
8 GB
Scheda Video
Asus strix 970
Sistema Operativo
8.1 64 bit
Per caso la risoluzione della scheda video è supportata dalla tv? Sembrerebbe quasi che quando lanci un gioco cambia la risoluzione video e la tv non ce la fa
 

Ruffneck09

Nuovo Utente
20
1
Per caso la risoluzione della scheda video è supportata dalla tv? Sembrerebbe quasi che quando lanci un gioco cambia la risoluzione video e la tv non ce la fa
La TV è full HD, però è chiaro che ora mi venga il dubbio. C'è un modo per controllare?
Post automaticamente unito:

Aggiornamento: dopo aver formattato, aggiornato tutti i driver, compreso Bios, il problema persiste. Questa volta però il tutto è stato seguito da 3 bip provenienti dal case, non dalla TV. Forse questa cosa può aiutarvi.
Post automaticamente unito:

Può darsi qualche driver che va in conflitto? Sul sito ne mette a disposizione due, di cui uno opzionale, io ho scaricato il primo, e poi l'altro.
 
Ultima modifica:

Entra

oppure Accedi utilizzando

Hot del momento