PROBLEMA Schermo non si accende dopo cambio alimentatore

BWD87

Moderatore
Staff Forum
Utente Èlite
40,112
23,147
CPU
Core i5 10600k @5,1GHz cache x49
Dissipatore
Corsair Hydro h100x (2x ml120pro white led push + 2x ml120 pull)
Scheda Madre
MSI Z490 Tomahawk
HDD
Kingston A2000 256GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Crucial Ballistix DDR4 3600MHz C16 @4000mhz 17-19-19-42
GPU
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram + 2x sp120 pwm
Monitor
AOC AG271QX
PSU
Corsair TX550M
Case
Corsair Carbide 400R moddato
Periferiche
Ventole case: 3x silent wings 2 in, 2x sp140 led in, 1x sp140 led out
OS
Windows 10
Ho provato con RAM e basta, cambiando slot, ma zero risultati
Hai un buzzer pc??
31OTSbzwJUL._AC_.jpg
 

BWD87

Moderatore
Staff Forum
Utente Èlite
40,112
23,147
CPU
Core i5 10600k @5,1GHz cache x49
Dissipatore
Corsair Hydro h100x (2x ml120pro white led push + 2x ml120 pull)
Scheda Madre
MSI Z490 Tomahawk
HDD
Kingston A2000 256GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Crucial Ballistix DDR4 3600MHz C16 @4000mhz 17-19-19-42
GPU
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram + 2x sp120 pwm
Monitor
AOC AG271QX
PSU
Corsair TX550M
Case
Corsair Carbide 400R moddato
Periferiche
Ventole case: 3x silent wings 2 in, 2x sp140 led in, 1x sp140 led out
OS
Windows 10
Sì, ma ha un polo ballerino
In che senso?? Beh fai la prova. Con quello capisci dov'è il difetto perchè la mobo emetterà un certo numero di beep in base all'errore. Oppure non emette suoni, la mobo è andata
 

crazyEldar

Nuovo Utente
131
12
In che senso?? Beh fai la prova. Con quello capisci dov'è il difetto perchè la mobo emetterà un certo numero di beep in base all'errore. Oppure non emette suoni, la mobo è andata
Ha il cavo rosso non bene fissato, se lo si tocca troppo esce dal morsetto
Comunque anche provando a tenelo ben a contratto con il morsetto non emette alcun beep
Post unito automaticamente:

stacca e riattacca il connettore atx e tutto quello che avevi toccato.
Ho staccato e riattaccato qualsiasi cosa, persino le ventole, le USB e il connettore dei pulsanti frontali
 

BWD87

Moderatore
Staff Forum
Utente Èlite
40,112
23,147
CPU
Core i5 10600k @5,1GHz cache x49
Dissipatore
Corsair Hydro h100x (2x ml120pro white led push + 2x ml120 pull)
Scheda Madre
MSI Z490 Tomahawk
HDD
Kingston A2000 256GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Crucial Ballistix DDR4 3600MHz C16 @4000mhz 17-19-19-42
GPU
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram + 2x sp120 pwm
Monitor
AOC AG271QX
PSU
Corsair TX550M
Case
Corsair Carbide 400R moddato
Periferiche
Ventole case: 3x silent wings 2 in, 2x sp140 led in, 1x sp140 led out
OS
Windows 10
Ha il cavo rosso non bene fissato, se lo si tocca troppo esce dal morsetto
Comunque anche provando a tenelo ben a contratto con il morsetto non emette alcun beep
Post unito automaticamente:


Ho staccato e riattaccato qualsiasi cosa, persino le ventole, le USB e il connettore dei pulsanti frontali
A sto punto per me la tua mobo se n'è andata al creatore e la colpa è tua quando hai usato i cavi del vecchio alimentatore
 

crazyEldar

Nuovo Utente
131
12
A sto punto per me la tua mobo se n'è andata al creatore e la colpa è tua quando hai usato i cavi del vecchio alimentatore
Ottimo, strigliata meritata...
Ma grazie mille per il supporto immediato
Come è possibile comunque che l'utilizzo dei cavi vecchi abbia generato sto casino?
 
  • Mi piace
Reazioni: BWD87

bigendian

Utente Attivo
166
65
mmm cosi facile che si sia danneggiata ? Verificato sotto la scheda che non ci sia qualche colonnina metallica che chiude qualche pista a massa ? c''e' qualche componente che scalda di brutto toccando col dito ? magari qualche regolatore, e si puo riparare
 

Er Barabba

Utente Èlite
3,261
745
CPU
i9 9900K @ Stock
Dissipatore
EK Velocity
Scheda Madre
Asus Z390 Maximus XI Gene
HDD
Samsung 970evo
RAM
TridentZ 3600MHz CL15 2x8GB
GPU
RTX 3080 TUF OC
Monitor
Dell S3220DGF
PSU
RM850i
Case
FD Focus G custom
OS
Windows 10
Ottimo, strigliata meritata...
Ma grazie mille per il supporto immediato
Come è possibile comunque che l'utilizzo dei cavi vecchi abbia generato sto casino?
Che io sappia non sta scritto da nessuna parte che lo schema dei connettori sugli alimentatori sia uno standard... Quindi puoi tranquillamente aver mischiato Gnd +5 +12 ...

Inviato da SM-T719 tramite App ufficiale di Tom\'s Hardware Italia Forum
 
  • Mi piace
Reazioni: BWD87

bigendian

Utente Attivo
166
65
se si sta parlando di connettore ATX 24 pin, direi che e' standard. Prova anche a muovere leggermente un po i fili / connettore a mano mentre accendi
 

Er Barabba

Utente Èlite
3,261
745
CPU
i9 9900K @ Stock
Dissipatore
EK Velocity
Scheda Madre
Asus Z390 Maximus XI Gene
HDD
Samsung 970evo
RAM
TridentZ 3600MHz CL15 2x8GB
GPU
RTX 3080 TUF OC
Monitor
Dell S3220DGF
PSU
RM850i
Case
FD Focus G custom
OS
Windows 10
  • Mi piace
Reazioni: BWD87

Er Barabba

Utente Èlite
3,261
745
CPU
i9 9900K @ Stock
Dissipatore
EK Velocity
Scheda Madre
Asus Z390 Maximus XI Gene
HDD
Samsung 970evo
RAM
TridentZ 3600MHz CL15 2x8GB
GPU
RTX 3080 TUF OC
Monitor
Dell S3220DGF
PSU
RM850i
Case
FD Focus G custom
OS
Windows 10
  • Mi piace
Reazioni: BWD87

Entra

oppure Accedi utilizzando

Discussioni Simili