PROBLEMA Schermo nero

Pasa

Nuovo Utente
19
1
Ho cambiato da poco processore e adesso quando accendo il pc c'è uno schermo nero, le ventole e i led si accendono ma lo schermo del Computer rimane nero
 

crimescene

Super Moderatore
Staff Forum
Utente Èlite
35,759
15,517
CPU
Intel Core i7 10700k
Dissipatore
Artic Freeze 2 360
Scheda Madre
Asus Z490 TUF Plus (wifi)
HDD
Nvme Sabrent 1TB SSD 128 Gb SHDD 2TB HDD 3TB
RAM
32GB DDR4 @ 3000 Corsair Vengeance lpx
GPU
EVGA RTX 3080 XC3 Ultra Gaming
Audio
Realtek Hd Audio
Monitor
1.LG Ultragear 27GL850 QHD 144 2.Asus VS228
PSU
Corsair HX750i
Case
Sharkoon TG5 RGB
Periferiche
Quisan Magicforce 108 tasti Switch Brown
Net
TIm 200 Mega
OS
Windows 10 Pro
Se non ci dici esattamente tutti i pezzi del pc compreso monitor e alimenattore nessuno ti aiuterà mai.

Praticamente ci dici "fuori piove" non ci dici nè dove nè quando
 
  • Like
Reactions: Cibachrome

Pasa

Nuovo Utente
19
1
Se non ci dici esattamente tutti i pezzi del pc compreso monitor e alimenattore nessuno ti aiuterà mai.

Praticamente ci dici "fuori piove" non ci dici nè dove nè quando
S
Se non ci dici esattamente tutti i pezzi del pc compreso monitor e alimenattore nessuno ti aiuterà mai.

Praticamente ci dici "fuori piove" non ci dici nè dove nè quando

Scusa, sono nuovo comunque i miei componenti sono:
Scheda madre: ASUS PRIME A320M-K
CPU: Ryzen 7 1700
GPU: Asus GeForce GTX 1060 dual
Ram: 8 gb
Hard disk: Toshiba 1 TB HDD
Alimentatore: thermaltake smart rgb 700w
Dimmi se manca qualcosa
 

crimescene

Super Moderatore
Staff Forum
Utente Èlite
35,759
15,517
CPU
Intel Core i7 10700k
Dissipatore
Artic Freeze 2 360
Scheda Madre
Asus Z490 TUF Plus (wifi)
HDD
Nvme Sabrent 1TB SSD 128 Gb SHDD 2TB HDD 3TB
RAM
32GB DDR4 @ 3000 Corsair Vengeance lpx
GPU
EVGA RTX 3080 XC3 Ultra Gaming
Audio
Realtek Hd Audio
Monitor
1.LG Ultragear 27GL850 QHD 144 2.Asus VS228
PSU
Corsair HX750i
Case
Sharkoon TG5 RGB
Periferiche
Quisan Magicforce 108 tasti Switch Brown
Net
TIm 200 Mega
OS
Windows 10 Pro
La ram è un solo banco o 2?
Hai controllato che ci siano tutte le connesisoni?
 

xylit

Utente Èlite
1,662
480
CPU
ryzen 5 2600x
Dissipatore
artic freezer 33 esport edition
Scheda Madre
asrock B450 gaming k4
HDD
qualcuno
RAM
2X8GB Corsair Vengeance LPX DDR4 3200Mhz
GPU
manli 2070 super gallardo
Monitor
Samsung C27JG52
PSU
Evga supernova 650 G2
Case
CM cosmos 2
Periferiche
MasterKeys CK550 Gateron Brown/ Logitech G502
Net
FTTH tiscali
OS
windows 10
riesci ad entrare almeno sul bios per verificare la versione?
confermaci pure che il cavo pc>monitor sia collegato all'uscita della vga e non alla scheda madre
 

Pasa

Nuovo Utente
19
1
No, non da segni di vita ho provato con qualsiasi combinazioni di tasti
Post automatically merged:

riesci ad entrare almeno sul bios per verificare la versione?
confermaci pure che il cavo pc>monitor sia collegato all'uscita della vga e non alla scheda madre
Si non è collegato alla scheda madre
 

crimescene

Super Moderatore
Staff Forum
Utente Èlite
35,759
15,517
CPU
Intel Core i7 10700k
Dissipatore
Artic Freeze 2 360
Scheda Madre
Asus Z490 TUF Plus (wifi)
HDD
Nvme Sabrent 1TB SSD 128 Gb SHDD 2TB HDD 3TB
RAM
32GB DDR4 @ 3000 Corsair Vengeance lpx
GPU
EVGA RTX 3080 XC3 Ultra Gaming
Audio
Realtek Hd Audio
Monitor
1.LG Ultragear 27GL850 QHD 144 2.Asus VS228
PSU
Corsair HX750i
Case
Sharkoon TG5 RGB
Periferiche
Quisan Magicforce 108 tasti Switch Brown
Net
TIm 200 Mega
OS
Windows 10 Pro
controllando la scehda delola compatibilità della tua mobo dovrebbe supportare di fabbrica quel processore, lo hai ancora il processore che avevi prima?
 

crimescene

Super Moderatore
Staff Forum
Utente Èlite
35,759
15,517
CPU
Intel Core i7 10700k
Dissipatore
Artic Freeze 2 360
Scheda Madre
Asus Z490 TUF Plus (wifi)
HDD
Nvme Sabrent 1TB SSD 128 Gb SHDD 2TB HDD 3TB
RAM
32GB DDR4 @ 3000 Corsair Vengeance lpx
GPU
EVGA RTX 3080 XC3 Ultra Gaming
Audio
Realtek Hd Audio
Monitor
1.LG Ultragear 27GL850 QHD 144 2.Asus VS228
PSU
Corsair HX750i
Case
Sharkoon TG5 RGB
Periferiche
Quisan Magicforce 108 tasti Switch Brown
Net
TIm 200 Mega
OS
Windows 10 Pro
Cioè nemmeno con il rpocessore che c'era prima funziona più? Guarda che se non ci dici per filo e epr segno quello che hai fatto (o che è successo) in maniera dettagliata è difficiel aiutarti.

Prima il pc funzionava? Che cosa hai fatto esattamente?
 
  • Like
Reactions: BWD87

Pasa

Nuovo Utente
19
1
Esatto, prima il pc funzionava ho tolto il vecchio dissipatore, ho pulito dissipatore e cpu vecchi dalla pasta termica ho alzato il gancietto (se si chiama così) per rimuovere la cpu, ho tolto il vecchio processore, ho messo quello nuovo, ho riabbassato il gancietto, ho applicato la pasta termica, ho messo il dissipatore nuovo (incluso con la cpu), ho avvitato il dissipatore alla scheda madre e ho collegato il dissipatore alla scheda madre
 

crimescene

Super Moderatore
Staff Forum
Utente Èlite
35,759
15,517
CPU
Intel Core i7 10700k
Dissipatore
Artic Freeze 2 360
Scheda Madre
Asus Z490 TUF Plus (wifi)
HDD
Nvme Sabrent 1TB SSD 128 Gb SHDD 2TB HDD 3TB
RAM
32GB DDR4 @ 3000 Corsair Vengeance lpx
GPU
EVGA RTX 3080 XC3 Ultra Gaming
Audio
Realtek Hd Audio
Monitor
1.LG Ultragear 27GL850 QHD 144 2.Asus VS228
PSU
Corsair HX750i
Case
Sharkoon TG5 RGB
Periferiche
Quisan Magicforce 108 tasti Switch Brown
Net
TIm 200 Mega
OS
Windows 10 Pro
Quiondi a parte tgliere e rimettere il nuovo processore non hai fatot null'altro?

Haiil vecchio processore? conrolla i pin come stannoù

KHai per caso un buzzer da mettere sulla scheda madre? hai provato a fare un clear_CMOS?
 
  • Like
Reactions: BWD87

Pasa

Nuovo Utente
19
1
Quiondi a parte tgliere e rimettere il nuovo processore non hai fatot null'altro?

Haiil vecchio processore? conrolla i pin come stannoù

KHai per caso un buzzer da mettere sulla scheda madre? hai provato a fare un clear_CMOS?
Volevo ringraziare per le risposte veloci, comunque oltre a rimettere il vecchio processore ho provato a scollegare la ram per vedere se qualcosa cambiava e effettivamente dopo aver tolto la ram non veniva più lo schermo nero ma non trasmetteva più segnale, ho controllato e i pin di tutti e due i processori non sono danneggiati, Pultroppo non ho buzzer da mettere sulla scheda madre e ho anche provato a fare un clear_CMOS ma non è cambiato nulla, l'unica cosa che mi viene da pensare è che per sbaglio ho danneggiato la scheda madre in qualche modo
 

crimescene

Super Moderatore
Staff Forum
Utente Èlite
35,759
15,517
CPU
Intel Core i7 10700k
Dissipatore
Artic Freeze 2 360
Scheda Madre
Asus Z490 TUF Plus (wifi)
HDD
Nvme Sabrent 1TB SSD 128 Gb SHDD 2TB HDD 3TB
RAM
32GB DDR4 @ 3000 Corsair Vengeance lpx
GPU
EVGA RTX 3080 XC3 Ultra Gaming
Audio
Realtek Hd Audio
Monitor
1.LG Ultragear 27GL850 QHD 144 2.Asus VS228
PSU
Corsair HX750i
Case
Sharkoon TG5 RGB
Periferiche
Quisan Magicforce 108 tasti Switch Brown
Net
TIm 200 Mega
OS
Windows 10 Pro
Allora devi provare un altro banco di ram, forse non fa bene contatto o l'hai danneggiata in qualche moddo, hai provato uno slot diverso della ram?
Hai controllato che gli attacchi della ram non siano sporchi-ossidati?
 

xylit

Utente Èlite
1,662
480
CPU
ryzen 5 2600x
Dissipatore
artic freezer 33 esport edition
Scheda Madre
asrock B450 gaming k4
HDD
qualcuno
RAM
2X8GB Corsair Vengeance LPX DDR4 3200Mhz
GPU
manli 2070 super gallardo
Monitor
Samsung C27JG52
PSU
Evga supernova 650 G2
Case
CM cosmos 2
Periferiche
MasterKeys CK550 Gateron Brown/ Logitech G502
Net
FTTH tiscali
OS
windows 10
Vai di reset cmos con jumper
 

Entra

oppure Accedi utilizzando

Hot: PS5 VS XBOX X/S?

  • Playstation 5

    Voti: 579 63.8%
  • XBOX Series X/S

    Voti: 329 36.2%

Discussioni Simili