schermo nero per un secondo e perdita impostazioni scheda video

antcap

Nuovo Utente
17
0
Ciao a tutti,

mi e' appena arrivato il pc nuovo (I3-6100 skylake su mobo MSI H110M PRO-VH, 8 gb di DDR4 a 2133 Mhz e Windows 7 su SSD S60; l'alim. e' un BE QUIET! L8 da 400W; per il momento, nessuna scheda video dedicata e nessun HD).

Premesso che le prestazioni dell'integrata HD530 non sono male (WOT mi gira in fullHD, anche se in qualita' bassa, a 60 fps), c'e' un problema che non riesco a risolvere: non vorrei che qualche pezzo fosse difettato.

In pratica, per quanto abbia provato a cambiare tutte le risoluzioni, lo schermo diventa nero per uno o due secondi, ma non si spengono ne' il PC, ne' il monitor. Quando il video riappare, la risoluzione e' stata modificata. Il problema si presenta sempre piu' spesso, adesso ogni 5-6 minuti :grat:

Nel case ci sono in tutto tre ventole da 10 cm (una nell'alim, una sulla CPU e una del case; durante l'installazione di windows giravano forte, si sentiva un bel rumore, ma adesso sia all'accensione che quando gioco (e si spegne lo schermo) sono silenziosissime (comunque girano, ho controllato).

In rete non ho trovato nessuna informazione utile. Potete aiutarmi ? Grazie. :asd:
 

Allegati

  • pc.jpg
    pc.jpg
    148.9 KB · Visualizzazioni: 28
  • pc.jpg
    pc.jpg
    249 KB · Visualizzazioni: 33

mr.frizz

Utente Grafene
Utente Èlite
93,242
17,851
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
HDD
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
GPU
Sapphire Rx 580 nitro oc+ 4GB
Audio
integrata
Monitor
lg m2232
PSU
corsair tx650v1
Case
Corsair 300r WW
OS
7 ultimate 64
ma va in blocco?
 

antcap

Nuovo Utente
17
0
no, non va in blocco, pero' adesso succede ancora piu' spesso. Il PC e' praticamente inutilizzabile.

Il mio monitor e' un samsung S24D300 (i 1920 li regge benissimo: l'ho utilizzato con altri computer e mai nessun problema).

Aiutatemi per favore, l' unica sarebbe restituire tutto a ekey ma credo che per il rimborso ci voglia molto tempo e a me il pc serve subito.

Grazie

- - - Updated - - -

Dimenticavo: ho installato CPUID per controllare le temp. Non so' cosa rappresenti SYSTIN ma viaggia sui 112° C fissi (non e' un po' troppo ?)
 

mr.frizz

Utente Grafene
Utente Èlite
93,242
17,851
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
HDD
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
GPU
Sapphire Rx 580 nitro oc+ 4GB
Audio
integrata
Monitor
lg m2232
PSU
corsair tx650v1
Case
Corsair 300r WW
OS
7 ultimate 64
è un valore sballato, infatti non scende e non sale...
di solito è un sensore scollegato e quindi non rileva niente

disattivando i risparmi energetici cosa succede?
 

antcap

Nuovo Utente
17
0
sono gia' disattivati ...
Nel fine settimana provero' ad aggiornare il BIOS, non saprei che altro fare (spero solo di non far danni).
 

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot: Sei vaccinato? [sondaggio anonimo]

  • Primo ciclo vaccinale completo (1-2 dosi)

    Voti: 444 78.4%
  • Fatta 1a dose, in attesa della 2a

    Voti: 20 3.5%
  • Sono prenotato per la 1a dose

    Voti: 13 2.3%
  • Non so se vaccinarmi

    Voti: 16 2.8%
  • Non ho intenzione di vacciarmi

    Voti: 59 10.4%
  • Fatta anche la terza dose

    Voti: 14 2.5%