Schermo nero pc

Fabio Antonini

Nuovo Utente
16
9
Salve a tutti, ho da poco un problema.

Andando a smontare il PC per aggiungere delle ventole frontali, e di conseguenza a rimontarlo, quest'ultimo appena lo accendo da una schermata nera sul monitor, per provare a risolvere il problema ho cambiato:
Scheda madre
CPU
Ram

Ma non e cambiato niente, ho già provato a cambiare slot di RAM, mettere una, provare tutte le combinazioni ma niente.

Non so davvero dove sbattere la testa, può essere in problema di alimentatore??
Può essere un problema di scheda grafica??

Questa e la mia configurazione
CPU ryzen 5 2600
Ram 16 GB
Gpu 1050 ti
Scheda madre Asus Strix b450 gaming

Se qualcuno ha avuto questo problema e riesce ad aiutarmi, grazie mille.
 

OpMitnick

Utente Attivo
171
65
CPU
i7 6700k occato 4.5Ghz / 1.25 vcore
Dissipatore
Cooler Master NEPTON 240M
Scheda Madre
MSI Z170a GAMING PRO
Hard Disk
SSD 850 PRO Samsung 500GB
RAM
G.Skill Trident Z Royal F4-3200C16D-16GTRS 32 GB DDR4 3200 MHz
Scheda Video
MSI Gtx 980 ti 6g
Alimentatore
Evga superNOVA G2 650w
Case
CM Storm Trooper
Sistema Operativo
Win 10 pro
Salve a tutti, ho da poco un problema.

Andando a smontare il PC per aggiungere delle ventole frontali, e di conseguenza a rimontarlo, quest'ultimo appena lo accendo da una schermata nera sul monitor, per provare a risolvere il problema ho cambiato:
Scheda madre
CPU
Ram

Ma non e cambiato niente, ho già provato a cambiare slot di RAM, mettere una, provare tutte le combinazioni ma niente.

Non so davvero dove sbattere la testa, può essere in problema di alimentatore??
Può essere un problema di scheda grafica??

Questa e la mia configurazione
CPU ryzen 5 2600
Ram 16 GB
Gpu 1050 ti
Scheda madre Asus Strix b450 gaming

Se qualcuno ha avuto questo problema e riesce ad aiutarmi, grazie mille.
Controlla bene tutti i cavi che siano inseriti correttamente...a volte capita quando si fanno queste cose di scordarsi qualcosa.

Fatto questo resetta il bios togliendo la batteria tampone e fai una prova.

Marca e modello dell alimentatore?

Inviato da [Samsung S8]
 

Fabio Antonini

Nuovo Utente
16
9
Fino a due minuti fa si è acceso e andava, ho rimesso il pannello che copre i cavi, riacceso, e ora non va più di nuovo
Alimentatore e un thermaltake smart RGB 700w
 

vgg5465

Sic Mundus Creatus Est
Utente Èlite
3,152
1,813
CPU
i9-9900k @5.0Ghz 1.208V
Dissipatore
ROG Ryujin 360
Scheda Madre
Asus ROG z390 maximus XI hero
Hard Disk
2TB Toshiba P300, 512GB 970 pro, 256GB SSD Corsair force GS, 2x 1TB 860 EVO
RAM
32GB Corsair Vegeance rgb pro 3200mhz
Scheda Video
GIGABYTE 1080 xTreme
Scheda Audio
O2+Odac
Monitor
2x Philips G-Line 272G5DYEB + X34 ACER
Alimentatore
Seasonic Focus Plus platinum 850W
Case
Cooler Master H500M
Periferiche
Corsair K95, Logitech G903 & mousepad PowerPlay
Internet
dl: 500mb/s ul: 50mb/s
Sistema Operativo
Windows 10
Fino a due minuti fa si è acceso e andava, ho rimesso il pannello che copre i cavi, riacceso, e ora non va più di nuovo
Alimentatore e un thermaltake smart RGB 700w
hai controllato che tutti i cavi di alimentazione siano connessi correttamente? Come anche il cavo video, so che è banale ma a volte non ci si accorge delle banalità, oltretutto se ti si è acceso per un attimo, sembrerebbe un contatto o un cavo mal inserito.
 

Fabio Antonini

Nuovo Utente
16
9
Praticamente sono riuscito ad accenderlo, ho installato i driver della scheda madre nuova, ho riavviato, messo su pannello posteriore e ora non va, i led non danno nessun problema sono spenti, i cavi li ho staccati e riattaccati non so quante volte per essere sicuro
Post automaticamente unito:

hai controllato che tutti i cavi di alimentazione siano connessi correttamente? Come anche il cavo video, so che è banale ma a volte non ci si accorge delle banalità, oltretutto se ti si è acceso per un attimo, sembrerebbe un contatto o un cavo mal inserito.
Non so veramente cosa possa essere, prima e andato ora non va, i cavi sono inseriti bene, se prima e partito vuol dire che non e un problema di alimentatore o mi sbaglio??
Post automaticamente unito:

Un'altra cosa che ho notato e che quando si avvia, rimane questa schermata nera, con una risoluzione 640 x 480
 

Allegati

Ultima modifica:

OpMitnick

Utente Attivo
171
65
CPU
i7 6700k occato 4.5Ghz / 1.25 vcore
Dissipatore
Cooler Master NEPTON 240M
Scheda Madre
MSI Z170a GAMING PRO
Hard Disk
SSD 850 PRO Samsung 500GB
RAM
G.Skill Trident Z Royal F4-3200C16D-16GTRS 32 GB DDR4 3200 MHz
Scheda Video
MSI Gtx 980 ti 6g
Alimentatore
Evga superNOVA G2 650w
Case
CM Storm Trooper
Sistema Operativo
Win 10 pro
Praticamente sono riuscito ad accenderlo, ho installato i driver della scheda madre nuova, ho riavviato, messo su pannello posteriore e ora non va, i led non danno nessun problema sono spenti, i cavi li ho staccati e riattaccati non so quante volte per essere sicuro
Post automaticamente unito:


Non so veramente cosa possa essere, prima e andato ora non va, i cavi sono inseriti bene, se prima e partito vuol dire che non e un problema di alimentatore o mi sbaglio??
Veramente con quel alimentatore avrei dei dubbi perchè non è molto affidabile...ma comunque hai provato a resettare il bios?

Inviato da [Samsung S8]
 
  • Mi piace
Reactions: BWD87

Fabio Antonini

Nuovo Utente
16
9
Ho tolto la batteria per 5 minuti, ho persino fatto il reset facendo contatto tra i due pin.
Ma la cosa strana e che mi fa lo stesso problema che avevo con la scheda madre precedente, per quello ho cambiato praticamente tutto sperando si risolvesse, le uniche cose sono l'alimentatore e la scheda video, ma da come ho visto prima che si e avviato e sono riuscito a scaricare gli aggiornamenti non sembrerebbe la gpu. Quindi non so davvero come muovermi
 
U

Utente cancellato 370558

Ospite
Cambiando l'alimentatore e prendendo qualcosa di affidabile, tanto avresti dovuto farlo comunque prima o poi...
 
  • Mi piace
Reactions: BWD87
U

Utente cancellato 370558

Ospite
Ma e nuovo, lo avrò preso si e no 3 mesi fa, mi sembra strano che si sia già rotto
E' noto proprio per questi problemi, il problema di fondo è che hai preso un alimentatore che fa schifo, per giunta ora non sei più nemmeno in tempo per fare il reso. Non sostituirlo con un altro uguale perché questi alimentatori sono tutti difettosi. (Quelli basati sulla piattaforma CWT GPk e varianti)
 
  • Mi piace
Reactions: BWD87

Fabio Antonini

Nuovo Utente
16
9
E' noto proprio per questi problemi, il problema di fondo è che hai preso un alimentatore che fa schifo, per giunta ora non sei più nemmeno in tempo per fare il reso. Non sostituirlo con un altro uguale perché questi alimentatori sono tutti difettosi. (Quelli basati sulla piattaforma CWT GPk e varianti)
Ne hai una da consigliare?? Sperando che sia questo il problema
 

Fabio Antonini

Nuovo Utente
16
9

Fabio Antonini

Nuovo Utente
16
9
Sì, quello è buono. (Un altro pianeta proprio rispetto al tuo:asd:)
Allora provo a prendere questo, vi aggiornerò giovedì per dirvi se e andata oppure no, intanto incrocio le dita
Post automaticamente unito:

Ma guarda te, e finito proprio ora e mi tocca aspettare il 26, la sfiga mi perseguita
Post automaticamente unito:

Un'ultima cosa, quando prima si era avviato, mi ha dato questa schermata, cosa mi significa?
 

Allegati

Ultima modifica:

Entra

oppure Accedi utilizzando