Schermo nero pc

Fabio Antonini

Nuovo Utente
Salve a tutti, ho da poco un problema.

Andando a smontare il PC per aggiungere delle ventole frontali, e di conseguenza a rimontarlo, quest'ultimo appena lo accendo da una schermata nera sul monitor, per provare a risolvere il problema ho cambiato:
Scheda madre
CPU
Ram

Ma non e cambiato niente, ho già provato a cambiare slot di RAM, mettere una, provare tutte le combinazioni ma niente.

Non so davvero dove sbattere la testa, può essere in problema di alimentatore??
Può essere un problema di scheda grafica??

Questa e la mia configurazione
CPU ryzen 5 2600
Ram 16 GB
Gpu 1050 ti
Scheda madre Asus Strix b450 gaming

Se qualcuno ha avuto questo problema e riesce ad aiutarmi, grazie mille.
 

OpMitnick

Nuovo Utente
114
37
Hardware Utente
CPU
i7 6700k
Dissipatore
CM NEPTON 240M
Scheda Madre
MSI Z170a GAMING PRO
Hard Disk
SSD 850 PRO Samsung 500GB
RAM
Corsair 2x8 DDR4 CL13 2400Mhz
Scheda Video
MSI Gtx 970 4g
Alimentatore
Cooler Master V850
Case
CM Storm Trooper
Sistema Operativo
Win 10 pro
Salve a tutti, ho da poco un problema.

Andando a smontare il PC per aggiungere delle ventole frontali, e di conseguenza a rimontarlo, quest'ultimo appena lo accendo da una schermata nera sul monitor, per provare a risolvere il problema ho cambiato:
Scheda madre
CPU
Ram

Ma non e cambiato niente, ho già provato a cambiare slot di RAM, mettere una, provare tutte le combinazioni ma niente.

Non so davvero dove sbattere la testa, può essere in problema di alimentatore??
Può essere un problema di scheda grafica??

Questa e la mia configurazione
CPU ryzen 5 2600
Ram 16 GB
Gpu 1050 ti
Scheda madre Asus Strix b450 gaming

Se qualcuno ha avuto questo problema e riesce ad aiutarmi, grazie mille.
Controlla bene tutti i cavi che siano inseriti correttamente...a volte capita quando si fanno queste cose di scordarsi qualcosa.

Fatto questo resetta il bios togliendo la batteria tampone e fai una prova.

Marca e modello dell alimentatore?

Inviato da [Samsung S8]
 

vgg5465

Sic Mundus Creatus Est
Utente Èlite
2,769
1,572
Hardware Utente
CPU
i9-9900k @5.0Ghz 1.208V
Dissipatore
ROG Ryujin 360
Scheda Madre
Asus ROG z390 maximus XI hero
Hard Disk
2TB Toshiba P300, 512GB 970 pro, 256GB SSD Corsair force GS, 2x 1TB 860 EVO
RAM
32GB Corsair Vegeance rgb pro 3200mhz
Scheda Video
GIGABYTE 1080 xTreme
Scheda Audio
O2+Odac
Monitor
2x Philips G-Line 272G5DYEB + X34 ACER
Alimentatore
Seasonic Focus Plus platinum 850W
Case
Cooler Master H500M
Periferiche
Corsair K95, Logitech G903 & mousepad PowerPlay
Internet
dl: 500mb/s ul: 50mb/s
Sistema Operativo
Windows 10
Fino a due minuti fa si è acceso e andava, ho rimesso il pannello che copre i cavi, riacceso, e ora non va più di nuovo
Alimentatore e un thermaltake smart RGB 700w
hai controllato che tutti i cavi di alimentazione siano connessi correttamente? Come anche il cavo video, so che è banale ma a volte non ci si accorge delle banalità, oltretutto se ti si è acceso per un attimo, sembrerebbe un contatto o un cavo mal inserito.
 

Fabio Antonini

Nuovo Utente
Praticamente sono riuscito ad accenderlo, ho installato i driver della scheda madre nuova, ho riavviato, messo su pannello posteriore e ora non va, i led non danno nessun problema sono spenti, i cavi li ho staccati e riattaccati non so quante volte per essere sicuro
Post automaticamente unito:

hai controllato che tutti i cavi di alimentazione siano connessi correttamente? Come anche il cavo video, so che è banale ma a volte non ci si accorge delle banalità, oltretutto se ti si è acceso per un attimo, sembrerebbe un contatto o un cavo mal inserito.
Non so veramente cosa possa essere, prima e andato ora non va, i cavi sono inseriti bene, se prima e partito vuol dire che non e un problema di alimentatore o mi sbaglio??
Post automaticamente unito:

Un'altra cosa che ho notato e che quando si avvia, rimane questa schermata nera, con una risoluzione 640 x 480
 

Allegati

Ultima modifica:

OpMitnick

Nuovo Utente
114
37
Hardware Utente
CPU
i7 6700k
Dissipatore
CM NEPTON 240M
Scheda Madre
MSI Z170a GAMING PRO
Hard Disk
SSD 850 PRO Samsung 500GB
RAM
Corsair 2x8 DDR4 CL13 2400Mhz
Scheda Video
MSI Gtx 970 4g
Alimentatore
Cooler Master V850
Case
CM Storm Trooper
Sistema Operativo
Win 10 pro
Praticamente sono riuscito ad accenderlo, ho installato i driver della scheda madre nuova, ho riavviato, messo su pannello posteriore e ora non va, i led non danno nessun problema sono spenti, i cavi li ho staccati e riattaccati non so quante volte per essere sicuro
Post automaticamente unito:


Non so veramente cosa possa essere, prima e andato ora non va, i cavi sono inseriti bene, se prima e partito vuol dire che non e un problema di alimentatore o mi sbaglio??
Veramente con quel alimentatore avrei dei dubbi perchè non è molto affidabile...ma comunque hai provato a resettare il bios?

Inviato da [Samsung S8]
 
  • Mi piace
Reactions: BWD87

Fabio Antonini

Nuovo Utente
Ho tolto la batteria per 5 minuti, ho persino fatto il reset facendo contatto tra i due pin.
Ma la cosa strana e che mi fa lo stesso problema che avevo con la scheda madre precedente, per quello ho cambiato praticamente tutto sperando si risolvesse, le uniche cose sono l'alimentatore e la scheda video, ma da come ho visto prima che si e avviato e sono riuscito a scaricare gli aggiornamenti non sembrerebbe la gpu. Quindi non so davvero come muovermi
 

Nichdroid

Utente Attivo
2,225
1,408
Hardware Utente
CPU
Ryzen 7 1700x @3.85
Dissipatore
Corsair H115i | 2 NF-A14 industrialPPC-3000 PWM
Scheda Madre
Asus Crosshair VI Hero AC
Hard Disk
Samsung 960 pro | 840 pro | Seagate 3TB e molti altri...
RAM
2x16gb Tridentz @2933 C16 Hynix M-die Dual-Rank
Scheda Video
1080Ti Amp! Extreme
Scheda Audio
DAC: SoundblasterX AE-5 | AMP: JDS LABS ATOM AMP
Monitor
Hp Omen X35 21:9
Alimentatore
PSU: Antec High Current Pro 750W | UPS: Powerwalker VI 1000VA
Case
CM Cosmos SE
Periferiche
Corsair M65 pro | Logitech g413 (schfo) | Mousepad Hyperx XXL
Sistema Operativo
Windows 10 pro | Windows 7 Ultimate
Cambiando l'alimentatore e prendendo qualcosa di affidabile, tanto avresti dovuto farlo comunque prima o poi...
 
  • Mi piace
Reactions: BWD87

Nichdroid

Utente Attivo
2,225
1,408
Hardware Utente
CPU
Ryzen 7 1700x @3.85
Dissipatore
Corsair H115i | 2 NF-A14 industrialPPC-3000 PWM
Scheda Madre
Asus Crosshair VI Hero AC
Hard Disk
Samsung 960 pro | 840 pro | Seagate 3TB e molti altri...
RAM
2x16gb Tridentz @2933 C16 Hynix M-die Dual-Rank
Scheda Video
1080Ti Amp! Extreme
Scheda Audio
DAC: SoundblasterX AE-5 | AMP: JDS LABS ATOM AMP
Monitor
Hp Omen X35 21:9
Alimentatore
PSU: Antec High Current Pro 750W | UPS: Powerwalker VI 1000VA
Case
CM Cosmos SE
Periferiche
Corsair M65 pro | Logitech g413 (schfo) | Mousepad Hyperx XXL
Sistema Operativo
Windows 10 pro | Windows 7 Ultimate
Ma e nuovo, lo avrò preso si e no 3 mesi fa, mi sembra strano che si sia già rotto
E' noto proprio per questi problemi, il problema di fondo è che hai preso un alimentatore che fa schifo, per giunta ora non sei più nemmeno in tempo per fare il reso. Non sostituirlo con un altro uguale perché questi alimentatori sono tutti difettosi. (Quelli basati sulla piattaforma CWT GPk e varianti)
 
  • Mi piace
Reactions: BWD87

Fabio Antonini

Nuovo Utente
E' noto proprio per questi problemi, il problema di fondo è che hai preso un alimentatore che fa schifo, per giunta ora non sei più nemmeno in tempo per fare il reso. Non sostituirlo con un altro uguale perché questi alimentatori sono tutti difettosi. (Quelli basati sulla piattaforma CWT GPk e varianti)
Ne hai una da consigliare?? Sperando che sia questo il problema
 

Nichdroid

Utente Attivo
2,225
1,408
Hardware Utente
CPU
Ryzen 7 1700x @3.85
Dissipatore
Corsair H115i | 2 NF-A14 industrialPPC-3000 PWM
Scheda Madre
Asus Crosshair VI Hero AC
Hard Disk
Samsung 960 pro | 840 pro | Seagate 3TB e molti altri...
RAM
2x16gb Tridentz @2933 C16 Hynix M-die Dual-Rank
Scheda Video
1080Ti Amp! Extreme
Scheda Audio
DAC: SoundblasterX AE-5 | AMP: JDS LABS ATOM AMP
Monitor
Hp Omen X35 21:9
Alimentatore
PSU: Antec High Current Pro 750W | UPS: Powerwalker VI 1000VA
Case
CM Cosmos SE
Periferiche
Corsair M65 pro | Logitech g413 (schfo) | Mousepad Hyperx XXL
Sistema Operativo
Windows 10 pro | Windows 7 Ultimate
Ne hai una da consigliare?? Sperando che sia questo il problema
Riotoro BFX, Corsair CX (non quello vecchio con etichetta verde), Cooler Master Masterwatt (quello semimodulare), EVGA B3, SST-ET550-G, Antec EA550G, Seasonic Focus+.
(Più o meno sono in ordine di qualità crescente);)
 

Fabio Antonini

Nuovo Utente
  • Mi piace
Reactions: BWD87 e Nichdroid

Nichdroid

Utente Attivo
2,225
1,408
Hardware Utente
CPU
Ryzen 7 1700x @3.85
Dissipatore
Corsair H115i | 2 NF-A14 industrialPPC-3000 PWM
Scheda Madre
Asus Crosshair VI Hero AC
Hard Disk
Samsung 960 pro | 840 pro | Seagate 3TB e molti altri...
RAM
2x16gb Tridentz @2933 C16 Hynix M-die Dual-Rank
Scheda Video
1080Ti Amp! Extreme
Scheda Audio
DAC: SoundblasterX AE-5 | AMP: JDS LABS ATOM AMP
Monitor
Hp Omen X35 21:9
Alimentatore
PSU: Antec High Current Pro 750W | UPS: Powerwalker VI 1000VA
Case
CM Cosmos SE
Periferiche
Corsair M65 pro | Logitech g413 (schfo) | Mousepad Hyperx XXL
Sistema Operativo
Windows 10 pro | Windows 7 Ultimate
  • Mi piace
Reactions: Fabio Antonini

Fabio Antonini

Nuovo Utente
Sì, quello è buono. (Un altro pianeta proprio rispetto al tuo:asd:)
Allora provo a prendere questo, vi aggiornerò giovedì per dirvi se e andata oppure no, intanto incrocio le dita
Post automaticamente unito:

Ma guarda te, e finito proprio ora e mi tocca aspettare il 26, la sfiga mi perseguita
Post automaticamente unito:

Un'ultima cosa, quando prima si era avviato, mi ha dato questa schermata, cosa mi significa?
 

Allegati

Ultima modifica:
  • Mi piace
Reactions: vgg5465 e Nichdroid

Entra

oppure Accedi utilizzando