schermo nero pc nuovo si accende ma nessun segnale

  • La sezione "Build Gaming" è soggetto a regolamento interno. Chiediamo di prendere visione prima di aprire una discussione.

ENMA

Nuovo Utente
1
0
buongiorno, ieri ho comprato questa configurazione montata con momentaneamente il raffreddamento dato con la 3700x, il pc si accende i led funzionano l'unica cosa non mi da nessun segnale sul monitor ne da HDMI ne da display port. mi chiedevo se qualcuno poteva aiutarmi perché e un regalo di natale e sono fermo aimè! nessuna spia rossa se preferite una foto ditemelo.
Corsair CX450M - 450 Watt
Nzxt H700i - nero/rosso
Corsair Dominator Platinum RGB 32GB Kit
AMD Ryzen 7 3700X (3.60GHz / 32MB)
Asus ROG Strix X570-E Gaming
Asus Turbo GeForce RTX 2060 Super E
Samsung 970 EVO Plus NVMe M.2 - 500GB
 

Cerberum

Utente Attivo
730
304
CPU
Ryzen 1600 (versione nuova a 12 nm)
Dissipatore
DeepCool GAMMAXX 400
Scheda Madre
Gigabyte GA-A320M-S2H V2 (rev. 1.1)
Hard Disk
SSD KingDian 240 GB + Seagate Barracuda 1 TB 7200 rpm
RAM
Nilox 2400 C16 JEDEC (2x8 GB)
Scheda Video
RX 580 4 GB
Alimentatore
Startech 450W 80 Plus Gold (prodotto da ATNG)
Hai collegato il monitor alla scheda video oppure alla scheda madre?
 

MrColo

Utente Attivo
1,450
474
CPU
Intel I5 8400
Dissipatore
Stock Intel
Scheda Madre
Asus Rog Strix B360-F
Hard Disk
2 x WD Blue 1TB + SSD Samsung 860EVO 250GB + KingDian 120GB + SSD Samsung 500GB nvme 970 EVO PLUS
RAM
2 x Kingston HyperXFury 16GB 3200MHz
Scheda Video
XFX RX590 8GB
Scheda Audio
Integrata
Monitor
LG 29WK600 29" Ultrawide HDR
Alimentatore
Sharkoon Silentstorm Icewind 550W Black Edition
Case
Sharkoon TG5 Bianco
Periferiche
Tastiera CoolerMaster Mastekeys lite L + Mouse Trust GXT 120 + Cuffie AKG K92
Internet
FTTC 100Mb + Modem Fritz!Box 7490
Sistema Operativo
Windows 10 Pro + MacOS High Sierra
Hai collegato il monitor alla scheda video oppure alla scheda madre?
Scheda madre no, il 3700x non ha la integrata e non potrà mai funzionare.

Per l'op:
Verifica il collegamento del monitor alla scheda madre.
Hai collegato i cavi di alimentazione PCI-E alla scheda video?
 

MrColo

Utente Attivo
1,450
474
CPU
Intel I5 8400
Dissipatore
Stock Intel
Scheda Madre
Asus Rog Strix B360-F
Hard Disk
2 x WD Blue 1TB + SSD Samsung 860EVO 250GB + KingDian 120GB + SSD Samsung 500GB nvme 970 EVO PLUS
RAM
2 x Kingston HyperXFury 16GB 3200MHz
Scheda Video
XFX RX590 8GB
Scheda Audio
Integrata
Monitor
LG 29WK600 29" Ultrawide HDR
Alimentatore
Sharkoon Silentstorm Icewind 550W Black Edition
Case
Sharkoon TG5 Bianco
Periferiche
Tastiera CoolerMaster Mastekeys lite L + Mouse Trust GXT 120 + Cuffie AKG K92
Internet
FTTC 100Mb + Modem Fritz!Box 7490
Sistema Operativo
Windows 10 Pro + MacOS High Sierra

Alinoblu

Utente Èlite
5,269
450
CPU
AMD Ryzen 5 3600 @ 4.2Ghz tutti i core @ 1.224v
Dissipatore
Noctua NH-D14
Scheda Madre
MSI B450 Tomahawk MAX
Hard Disk
Silicon Power A80 NVME 1Tb - Sandisk SSD Plus 480Gb - Corsair M4-CT 256Gb - Seagate Barracuda 500Gb
RAM
Corsair Vengeance LPX 3600 Mhz 2 x 8Gb
Scheda Video
XFX RX 5700 XT Thicc III Ultra
Scheda Audio
Integrato
Monitor
Samsung Syncmaster p2350 23" full HD
Alimentatore
Cooler Master Silent Pro 850W
Case
Cooler Master Sniper Pure Black
Sistema Operativo
Windows 10 Professional
a parte l'alimentatore tiratissimo (se puoi cambialo), verifica che sia ben connessa l'alimentazione alla GPU...
 

Entra

oppure Accedi utilizzando

Hot del momento