PROBLEMA Schermo nero, pc 8 anni, ventole e led accesi

Inuy

Nuovo Utente
18
2
Buongiorno a tutti
da qualche giorno il mio pc non parte più, o meglio sembra partire ma rimane schermo nero senza segnale video, con led e ventole accese. E' cominciato tutto un giorno mentre guardavamo in streaming un cartone, freeze dello schermo, tutto bloccato, provo a riavviare, schermo nero. saltuariamente è partito, caricando anche windows, ma si è bloccato prima che potessi fare qualsiasi cosa e le porte usb sembravano inattive, il mouse e la tastiera non erano lette (sono bt tramite ricevitore usb)
configurazione
mobo asrock 890fx extreme 3
cpu amd phenom x6 1075t
ripjaws 4gbx2 1333hz
scheda video nvidia geforce non trovo più il modello esatto
hdd vari

prove effettuate
scollegato tutto e provato a partire solo con hdd win
provato tutti gli hdd uno alla volta e senza hdd, sempre schermo nero
cambiato pila tampone
cambio scheda video, ho provato un'asus prestatami da un amico
provato un altro set di ram
smontato dissipatore e cambiato pasta termica

attualmente non risolto, sono in attesa di una mobo nuova, nel mentre vorrei capire se avete qualche idea di cosa potrebbe essere o di cose da provare

ciao e grazie a tutti
 

Cibachrome

Utente Èlite
15,402
5,653
Buongiorno a tutti
da qualche giorno il mio pc non parte più, o meglio sembra partire ma rimane schermo nero senza segnale video, con led e ventole accese. E' cominciato tutto un giorno mentre guardavamo in streaming un cartone, freeze dello schermo, tutto bloccato, provo a riavviare, schermo nero. saltuariamente è partito, caricando anche windows, ma si è bloccato prima che potessi fare qualsiasi cosa e le porte usb sembravano inattive, il mouse e la tastiera non erano lette (sono bt tramite ricevitore usb)
configurazione
mobo asrock 890fx extreme 3
cpu amd phenom x6 1075t
ripjaws 4gbx2 1333hz
scheda video nvidia geforce non trovo più il modello esatto
hdd vari

prove effettuate
scollegato tutto e provato a partire solo con hdd win
provato tutti gli hdd uno alla volta e senza hdd, sempre schermo nero
cambiato pila tampone
cambio scheda video, ho provato un'asus prestatami da un amico
provato un altro set di ram
smontato dissipatore e cambiato pasta termica

attualmente non risolto, sono in attesa di una mobo nuova, nel mentre vorrei capire se avete qualche idea di cosa potrebbe essere o di cose da provare

ciao e grazie a tutti
Salve.

Nuova? :skept:
Da pochissimi anni le schede madri socket AM3/AM3+ non sono più in commercio. Se è la scheda madre devi andare nell' usato. Nel nuovo invece devi cambiare il processore e le ram.
Scrivi la marca ed il modello dell' alimentatore.
Marca e modello dell' alimentatore?
 

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot del momento