schermo nero lampeggiante windows

steocx77

Nuovo Utente
3
0
installato wndows 10 da zero, finito installazione e dopo la schermata dove è possibile entrare nel bios lo schermo si accende e si spegne in continuazione....che faccio getto il portatile dalla finestra? credo sia la scheda video che faccia casino ma non ho la più pallida idea di come far partire windows visto che anche sti geni di microsoft hanno tolto la possibiltà di partire in modalità provvisoria.
il portatile e un samsung serie 7 chronos con il bios phoenix aggiornato al 2012 non sò se potrebbe influire...ma in ogni caso non ho idea di come aggiornare il bios perchè non ho trovato da nessuna parte il bios e tantomeno il suo applicativo per installarlo.
a qualcuno di voi è capitato?...che rabbia!
grazie
 

tizzi717

Utente Attivo
542
155
CPU
intel core i5 10400F
Dissipatore
stock
Scheda Madre
Lenovo 370A
HDD
Ssd nvme WD Sn530 512gb+ crucial bx500 480gb
RAM
2x16gb ddr4 kingston fury beast 2666mhz cl16
GPU
Nvidia RTX 2060
Audio
Intergrata
Monitor
Acer Nitro XV2 1440p
PSU
ACBEL 80plus platinum
Case
Lenovo
Periferiche
Tastiera+mouse
Net
WiFI 6
OS
Windows 10
installato wndows 10 da zero, finito installazione e dopo la schermata dove è possibile entrare nel bios lo schermo si accende e si spegne in continuazione....che faccio getto il portatile dalla finestra? credo sia la scheda video che faccia casino ma non ho la più pallida idea di come far partire windows visto che anche sti geni di microsoft hanno tolto la possibiltà di partire in modalità provvisoria.
il portatile e un samsung serie 7 chronos con il bios phoenix aggiornato al 2012 non sò se potrebbe influire...ma in ogni caso non ho idea di come aggiornare il bios perchè non ho trovato da nessuna parte il bios e tantomeno il suo applicativo per installarlo.
a qualcuno di voi è capitato?...che rabbia!
grazie
Che build di windows 10 hai messo su?

Inviato dal mio H8216 utilizzando Tapatalk
 

Wolfestein

Utente Attivo
815
173
CPU
Intel i9 9900k
Dissipatore
Cooler Master Hyper 412S
Scheda Madre
Asus ROG MAXIMUS XI HERO (WI-FI)
HDD
SSD Samsung 860 Evo 500Gb+Toshiba 2 Tb+WD 2 Tb+WD 3 Tb
RAM
Corsair Vengeance 3200 32 Gb( 2x16GB)
GPU
Asus Strix GeForce GTX 1080
Audio
Realtek Ampli Yamaha A-S201 Casse JVCSP-UXT77
Monitor
Asus VE278Q 27 pollici
PSU
Cooler Master 850Watt
Case
MasterCase 5 Pro
Periferiche
Tastiera Corsair K95 Platinum
Net
Fastweb (non fibra)
OS
W.10 Pro 64
Prima di mettere W10 hai visto se il tuo portatile era compatibile?(Penso di si)
Prova a reinstallare W10 exnovo.
 

tizzi717

Utente Attivo
542
155
CPU
intel core i5 10400F
Dissipatore
stock
Scheda Madre
Lenovo 370A
HDD
Ssd nvme WD Sn530 512gb+ crucial bx500 480gb
RAM
2x16gb ddr4 kingston fury beast 2666mhz cl16
GPU
Nvidia RTX 2060
Audio
Intergrata
Monitor
Acer Nitro XV2 1440p
PSU
ACBEL 80plus platinum
Case
Lenovo
Periferiche
Tastiera+mouse
Net
WiFI 6
OS
Windows 10

Entra

oppure Accedi utilizzando

Discussioni Simili