PROBLEMA Schermo nero in taluni casi

iuris

Utente Attivo
494
17
Salve foro,
è da qualche settimana che ho il pc aggiornato (i componenti sono nella mia firma).

Prima di esporre il problema che tra l'altro è già nel titolo faccio delle precisazioni su come uso il pc:
la mobo ha dei led gialli che si accendono tipo "respiro"..un bell'effetto che lascio.
La sera prima di dormire chiudo l'alimentatore con il tasto 0/1 ed anche la multi presa dotata anch'essa di tasto 0/1.
La mattina riaccendo tutto e sino a qualche giorno fa nessun problema...
Negli ultimi due giorni però appena metto i tasti dell'ali e accendo il pc il pc si avvia ma lo schermo rimane "senza segnale".

Tra l'altro questo problema è stato un problema che ho avuto ad inizio assemblaggio (chi del foro mi ha aiutato magari se lo ricorda) poi è passato ed era tornato quando ho cambiato il case (non mi piacevaquello che avevo ordinato inizialmente).

A quanto pare il problema però si risolve in questo modo: aprendo i tasti 0/1 dell'ali, faccio passare 3-4 minuti e poi accendo il pc che parte normalmente.

Può dipendere da qualcosa? devo controllare voltaggi, wattaggi e/o altro?

Una soluzione può essere spegnere i led della mobo (come si fa?) in modo tale da non chiudere semper il tasto dell'ali???

Grazie.
 

sp3ctrum

Moderatore
Staff Forum
7,081
2,645
CPU
Intel i7 6700k @4500 Mhz
Dissipatore
Scythe Mugen 5 rev.b Push&Pull
Scheda Madre
ASUS Z170 Pro Gaming
Hard Disk
SSD Samsung evo 850 250gb + Toshiba P300 3Tb
RAM
G.Skill 16gb Ripjaws V 3200 CL16
Scheda Video
Zotac Nvidia GTX 1080 Mini
Scheda Audio
Topping DX3 Pro + Focusrite Scarlett 2i2 + Creative XFI HD + Edifier Studio R1280T
Monitor
Acer Predator XB241H 144Hz G-Sync
Alimentatore
FSP Raider 650W 80+ Silver
Case
Thermaltake V200 RGB
Internet
Unitymedia 120Mb
Sistema Operativo
Windows 10
Allora potrebbe dipendere dalla scheda video, ma ti dico subito che quel lavoro che fai di staccare tutto non va affatto bene.
In questo modo metti sotto stress le componenti dell'alimentatore.
 

iuris

Utente Attivo
494
17
Nel frattempo sono riuscito a capire come spegnere i LED dal bios, così la ciò sempre acceso i vari interruttori.

Si può fare qualche test sulla GPU?
 

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot del momento