PROBLEMA Schermo nero e ventole gpu al massimo

Gregorio Vitali

Nuovo Utente
30
1
Ciao a tutti, da un paio di giorni, in momenti completamente casuali, il monitor del mio PC diventa nero e le ventole della scheda video partono al massimo. L'unica operazione che posso fare è riavviare il PC con il tasto del case. Qualcuno ha idea di cosa causi il problema e di come fare a risolverlo??? grazie in anticipo buona giornata
 

pep83Z

Utente Attivo
317
43
CPU
Intel Core2Duo Quad Q6600 @2,4ghz
Scheda Madre
Gigabyte DS3 P963 v3.3
HDD
320GB
RAM
3GB DDR2 a 800mhz
GPU
ATI X1950XT a 256mb
Audio
Integrato
Monitor
Benq FP93G
PSU
LC Power 550watt
OS
Windows XP e Vista Ultimate
Siccome ci sono vari potenziali colpevoli dovresti testare i vari componenti uno per uno:

Alimentatore
Scheda madre
Processore (anche se lo escluderei se Intel)
RAM (testale con memtest)
Scheda video (fai varie ore di benchmark e giochi)
Hard disk (Crystal disk info)

Qualsiasi altra periferica hai staccala dal pc

Inviato dal mio ONEPLUS A5010 utilizzando Tapatalk
 

jeik

Nuovo Utente
132
18
CPU
Ryzen 7 3800x/Intel core I5 4690k
Dissipatore
H100i rgb Platinum/Corsair h100i V2
Scheda Madre
MSI X570 Gaming pro carbon/MSI z97 Gaming 7
HDD
WD 1tb, 2xSSD 240-500GB/Thosiba 1tb
RAM
G-skill Triden z 16GB 3200Mhz/ARES G-skill 16GB
GPU
MSI nVidia RTX 2070/Gigabyte nVidia GTX 970
Audio
Integrata/integrata
Monitor
Msi QHD 32" 144hz/Samsung Full HD 24" 60hz
PSU
EVGA supernova 750w/cougar 450w
Case
Corsair Crystal 570x/Sharkoon TG5
Periferiche
Quick fire tastiera
OS
Windows 10 pro/Windows 10 pro
Prova con ddu in provvisoria e poi rimetti i driver da nuovo
 

Dieffe

Utente Èlite
4,352
1,035
CPU
Intel core i7-6700k @4.5ghz
Dissipatore
Arctic Liquid Freezer 240 Push-Pull
Scheda Madre
Asrock Z170 - Pro4s
HDD
Samsung 970 evo Plus 250gb, Samsung Evo 850 250gb, Toshiba P300 2tb, WD Scorpio 250gb
RAM
Kingston HyperX Fury 16gb 2666mhz CL14
GPU
MSI Ventus RTX 2080
Audio
Behringer U-Phoria UM2 external
Monitor
AOC Q3279VWFD8
PSU
Antec VPF 650w
Case
Aerocool Aero 800 White
Periferiche
Ajazz Ak33, Zalman zm-300
OS
Windows 10 Pro 64bit
A me è capitato una volta con la Fury, semplicemente il cavo di alimentazione non aveva fatto il clack quando inserito

Inviato dal mio SM-T585 utilizzando Tapatalk
 

Accendino96

Nuovo Utente
19
3
CPU
I5 6500
Scheda Madre
ASRock h170 pro4s
HDD
SSD - Crucial CT275, Seagate ST2000M008
RAM
4x4gb 2666mhz
GPU
Msi rx480 4gb
Monitor
S22C300 FullHD 59hz
PSU
cooler master v650 gold
Case
Zalman Z3
OS
Windows 10 64bit
Ciao, ho lo stesso problema, solo che non capita a caso, ma solo quando avvio un gioco che richiede una discreta quantità di risorse. Finchè resto nel menu tutto apposto, appena entro in partita, tempo 1 minuto e lo schermo è nero con le ventole della gpu al massimo.
Ho provato con heaven benchmark e succede la stessa cosa perciò presumo sia la gpu? Ho provato a aggiornare i driver (installazione pulita), poi a tornare a un driver più vecchio del primo, a dare una passata di compressore e ricontrollare tutti gli attacchi, poi a usare un punto di ripristino precedente al problema, infine a reinstallare winzoz. Niente.
Le spec:
cpu - i5 6500 3.2ghz
gpu - amd rx480 4gb
mobo - ASrock h170 pro4s
psu - xfx p1 650g
ram - 4*4gb ddr4 2133
ssd - crucial 250gb
hdd - seagate 2tb 7200rpm
C'è qualche altra strada da provare per non buttare via una scheda magari ancora buona? Oppure il problema potrebbe essere un altro?
 
Ultima modifica:

Accendino96

Nuovo Utente
19
3
CPU
I5 6500
Scheda Madre
ASRock h170 pro4s
HDD
SSD - Crucial CT275, Seagate ST2000M008
RAM
4x4gb 2666mhz
GPU
Msi rx480 4gb
Monitor
S22C300 FullHD 59hz
PSU
cooler master v650 gold
Case
Zalman Z3
OS
Windows 10 64bit
Ho provato a impostare da radeon settings il limite fps a 60, ora non succede più dopo un minuto ma un po a caso. Guardando le temperature non vedo niente fuori posto e dal bios è settato tutto di default. Ho testato di nuovo la gpu con heaven benchark per oltre 2 ore e non ha dato problemi (forse solo un caso), ho testato gli hard disk con crystal disk e non da errori (anche se non ho capito dove dovrebbe segnalarli), ho testato la cpu con Prime95 per altre 2 ore e va tutto bene. Però appena apro un qualsiasi gioco, può darsi che mi fa giocare 10 minuti come 3 ore, però prima o poi capita lo schermo nero.
 
Ultima modifica:

manuel99io

Nuovo Utente
4
0
Ho provato a impostare da radeon settings il limite fps a 60, ora non succede più dopo un minuto ma un po a caso. Guardando le temperature non vedo niente fuori posto e dal bios è settato tutto di default. Ho testato di nuovo la gpu con heaven benchark per oltre 2 ore e non ha dato problemi (forse solo un caso), ho testato gli hard disk con crystal disk e non da errori (anche se non ho capito dove dovrebbe segnalarli), ho testato la cpu con Prime95 per altre 2 ore e va tutto bene. Però appena apro un qualsiasi gioco, può darsi che mi fa giocare 10 minuti come 3 ore, però prima o poi capita lo schermo nero.
Ho avuto lo stesso ed identico problema e anche io impostando il limite a 60 fps ho parzialmente risolto perchè adesso mi capita un po' a caso. A questo punto credo sia un problema dei driver. Ho la tua stessa gpu infatti
 

Niki LeBron

Utente Attivo
168
11
Per caso avete risolto?
Capita anche a me ogni tanto... Rx580 8gb. È ancora in garanzia, dite di farmela sostituire?
 

riccarock

Utente Èlite
7,840
2,028
CPU
Amd Ryzen 2600
Dissipatore
Arctic Freezer 34 Esports Duo
Scheda Madre
Msi B450 Gaming Plus MAX
HDD
SSD Samsung Evo 850 256 Gb + Toshiba P300 3Tb + WD Red 4Tb + WD Red Plus 4Tb
RAM
Corsair Vengeance 2x8Gb 3200Mhz Cl16
GPU
Zotac 1660S Amp
Audio
Edifier 1280DBs
Monitor
Asus Tuf Gaming VG279QM
PSU
Seasonic Gx Focus+ 650w 80+. Gold
Case
Fractal Design Define R6
Periferiche
Tastiera Custom
Net
Tim Fibra 100
OS
Windows 10 Pro
Ti dà anche freeze e errori sul kernel Power?

Con black screen random?

Inviato dal mio MI 9 utilizzando Tapatalk
 

riccarock

Utente Èlite
7,840
2,028
CPU
Amd Ryzen 2600
Dissipatore
Arctic Freezer 34 Esports Duo
Scheda Madre
Msi B450 Gaming Plus MAX
HDD
SSD Samsung Evo 850 256 Gb + Toshiba P300 3Tb + WD Red 4Tb + WD Red Plus 4Tb
RAM
Corsair Vengeance 2x8Gb 3200Mhz Cl16
GPU
Zotac 1660S Amp
Audio
Edifier 1280DBs
Monitor
Asus Tuf Gaming VG279QM
PSU
Seasonic Gx Focus+ 650w 80+. Gold
Case
Fractal Design Define R6
Periferiche
Tastiera Custom
Net
Tim Fibra 100
OS
Windows 10 Pro
Siccome ci sono vari potenziali colpevoli dovresti testare i vari componenti uno per uno:

Alimentatore
Scheda madre
Processore (anche se lo escluderei se Intel)
RAM (testale con memtest)
Scheda video (fai varie ore di benchmark e giochi)
Hard disk (Crystal disk info)

Qualsiasi altra periferica hai staccala dal pc

Inviato dal mio ONEPLUS A5010 utilizzando Tapatalk
Nn è detto che i benchmark evidenzino il problema
Io avevo una Rx 580 che mi generava black screen e freeze random anche sul desktop senza fare niente e errore del kernel Power in eventi anche con l avvio rapida e liberazione disattivate a forza di prove test e cambiando anche psu ho
Scoperto poi che era la GPU una volta sostituita con una 1660S problema sparito

Inviato dal mio MI 9 utilizzando Tapatalk
 

CvtroKR

Nuovo Utente
9
0
Io ho una 1070 è da ieri che io su discord sento le persone ma gli schermi diventano neri e le ventole girano, soltanto quando gioco a FiveM
 

Simo03

Nuovo Utente
7
0
Io ho una 1070 è da ieri che io su discord sento le persone ma gli schermi diventano neri e le ventole girano, soltanto quando gioco a FiveM
Io avevo una Radeon 6600 e mi dava il problema di schermo nero e ventole che dite voi. Ho fatto fare vari test ma nulla. Allora ho deciso di comprare una nuova scheda video Nvidia 2060 invece di AMD e oggi di nuovo lo stesso problema. Non credo sia più un problema di GPU a sto punto...
 

Conner_TN

Utente Èlite
2,248
354
CPU
AMD Ryzen 7 3800 / Ryzen 5 2600@3945 / Intel Core 2 Quad Q9400
Dissipatore
Scythe Mugen 5 rev.B / China 92mm / stock
Scheda Madre
Gigabyte B550 Aorus PRO / Gydabyte B450M-ds3H / Dell
HDD
10.3 Tera / 2.3 T / 2.82T
RAM
HyperX 2x16 3200 C16 / Kingston DDR4 2x4 2600 / 4 GB
GPU
GTX1070 / RX460 / GT1030
Audio
Integrata / Integrata / Integrata
Monitor
Samsung C27F396 / Samsung 2335W+Toshiba TV 40" / Samsung 32
PSU
ColerMaster MWE650 / OCZ Fatal1ty 500 / Dell
Case
Cooler Mster Centurion 532 / Chieftec Office full Tower / Dell SFF
OS
WIN10+WIn7 / Win10 / Win10
Per caso avete AIDA in esecuzione per il monitoraggio di temperature etc....?
 

Entra

oppure Accedi utilizzando

Discussioni Simili