Schermo nero dopo login

alfchi31

Nuovo Utente
15
0
CPU
Intel i5 6400
Scheda Madre
MSI Mortar B150M
RAM
HyperX Fury 2x4GB 2133
Scheda Video
RAdeon Sapphirre Nitroo 380x
Salve a tutti.
Da qualche settimana il mio PC mi sta dando problemi all'avvio: in modo apparentemente randomico, a seguito del login all'interno del mio utente, il desktop rimane nero per tempo indeterminato (solitamente 3/5 minuti). Nel mentre, mi è solo visibile il cursore del mouse e se schiaccio il tasto WIN, mi è possibile aprire la barra di ricerca e il menù start, entrambi funzionanti; sono in grado di aprire programmi, ma non mi vengono mostrati sul desktop. Se però apro un programma e ci vado sopra con il cursore nella barra delle applicazioni, mi è possibile vedere cosa succede all'interno del programma grazie alla miniatura che appare. Se mi sposto col cursore sulla miniatura suddetta, mi mostra il programma in full screen come dovrebbe normalmente fare, ma non posso interagirvi, poiché se ci clicco sopra si torna al desktop nero. Insomma funziona e non funziona. Ho già provato diversi rimedi trovati online ma nessuno pare funzionare, cercavo una soluzione che non comprendesse reinstallare windows poiché l'ho fatto pochi mesi fa e non voglio perdere tutti i dati dinuovo.
Confido in voi.
 

sp3ctrum

Super Moderatore
Staff Forum
8,959
3,393
CPU
Intel i7 6700k @4500 Mhz
Dissipatore
Scythe Mugen 5 rev.b Push&Pull
Scheda Madre
ASUS Z170 Pro Gaming
Hard Disk
SSD Samsung evo 850 250gb + Toshiba P300 3Tb
RAM
G.Skill 16gb Ripjaws V 3200 CL16
Scheda Video
Zotac Nvidia GTX 1080 Mini
Scheda Audio
Topping DX3 Pro + Focusrite Scarlett 2i2 + Creative XFI HD + Edifier Studio R1280T
Monitor
Acer Predator XB241H 144Hz G-Sync
Alimentatore
FSP Raider 650W 80+ Silver
Case
Thermaltake V200 RGB
Internet
Unitymedia 120Mb
Sistema Operativo
Windows 10

alfchi31

Nuovo Utente
15
0
CPU
Intel i5 6400
Scheda Madre
MSI Mortar B150M
RAM
HyperX Fury 2x4GB 2133
Scheda Video
RAdeon Sapphirre Nitroo 380x
Fisso assemblato da me con componenti come segue:
MOBO: z390 E ASUS
PSU: EVGA 550 80Gold
GPU: AMD Sapphire R9 380x
CPU: I5 9600k
RAM: HyperX 8x2 DDR4 3200mhz

Escludo da subito problemi di CPU, MOBO e RAM poichè le ho cambiate da pochi giorni e il problema vi era già da prima e continua ad esserci.
 

yardrat

Moderatore
Staff Forum
Utente Èlite
3,238
1,217
CPU
Ryzen 3600
RAM
16GB (8GB x2) @3200
Scheda Video
GTX 1650 Super OC 4GB GDDR6
Alimentatore
Seasonic 650w
Case
CoolerMaster H500M
Sistema Operativo
Windows 10 Pro x64
hai ssd? controlla con crystaldisk info
 

alfchi31

Nuovo Utente
15
0
CPU
Intel i5 6400
Scheda Madre
MSI Mortar B150M
RAM
HyperX Fury 2x4GB 2133
Scheda Video
RAdeon Sapphirre Nitroo 380x
hai ssd? controlla con crystaldisk info
Sì, ho un HDD da 1TB e un SSD in cui tra l'altro è installato il SO.
Controllo con il programma da te segnalato e vi faccio sapere.
 

Dumah Brazorf

Utente Attivo
1,242
411
Comunque sembra un problema di windows. Prova a creare un nuovo utente e se funziona decentemente migra su quello.
 

yardrat

Moderatore
Staff Forum
Utente Èlite
3,238
1,217
CPU
Ryzen 3600
RAM
16GB (8GB x2) @3200
Scheda Video
GTX 1650 Super OC 4GB GDDR6
Alimentatore
Seasonic 650w
Case
CoolerMaster H500M
Sistema Operativo
Windows 10 Pro x64
tu hai fatto con cristaldisk mark che fa solo benchmark
dicevo crystaldisk info ;)
già che ci sei controlli tutti e due i dischi
 

yardrat

Moderatore
Staff Forum
Utente Èlite
3,238
1,217
CPU
Ryzen 3600
RAM
16GB (8GB x2) @3200
Scheda Video
GTX 1650 Super OC 4GB GDDR6
Alimentatore
Seasonic 650w
Case
CoolerMaster H500M
Sistema Operativo
Windows 10 Pro x64
non ci vedo nulla di grave a parte certi errori scrittura che erano avvenuti sul wd blue
e probabili interruzioni di corrente o shutdown non sicuro avvenuto col ssd

ma nulla di gravissimo per ora

controlla con ADWcleaner e pulisci quello che trova
 

alfchi31

Nuovo Utente
15
0
CPU
Intel i5 6400
Scheda Madre
MSI Mortar B150M
RAM
HyperX Fury 2x4GB 2133
Scheda Video
RAdeon Sapphirre Nitroo 380x
Ho fatto ciò che mi avete consigliato e ho disattivato il fast boot; per ora sembra non presentarsi il problema. Nel caso, risponderò nuovamente in questo post. Grazie a tutti.
 

yardrat

Moderatore
Staff Forum
Utente Èlite
3,238
1,217
CPU
Ryzen 3600
RAM
16GB (8GB x2) @3200
Scheda Video
GTX 1650 Super OC 4GB GDDR6
Alimentatore
Seasonic 650w
Case
CoolerMaster H500M
Sistema Operativo
Windows 10 Pro x64

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot del momento