Schermo nero dopo cambio ram

bonzer1

Nuovo Utente
Ciao a tutti, oggi ho aperto un mio po dell per montarci un banco da 8gb di ram e ho visto che il computer aveva 4 banchi ram da 2gb, ho montato il banco da 8gb e ho provato a avviare il pc.
Il pc si è acceso ma lo schermo è rimasto nero, allora ho riaperto il pc ho staccato il banco da 8gb e ho avviato il pc ... sempre stesso problema lo schermo rimane nero.
Ho provato dopo a fare varie prove smontando tutti i banchi e poi rimontandoli ma ho sempre lo stesso problema, schermo nero.
Qualcuno mi sa consigliare?
 

DareDevil_

Moderatore
Staff Forum
10,013
5,029
Hardware Utente
CPU
Q9550 @4 GHz
Dissipatore
Cooler Master TX3-EVO
Scheda Madre
Asus P5K-EPU
Hard Disk
Crucial BX500 240 GB / HDD 1TB
RAM
8 GB DDR2 @920 MHz
Scheda Video
GTX 770 Twin Frozr IV 2 GB
Scheda Audio
SoundBlaster
Monitor
22" Full HD 60 Hz
Alimentatore
Evga B3 550
Sistema Operativo
Windows 10
Ciao a tutti, oggi ho aperto un mio po dell per montarci un banco da 8gb di ram e ho visto che il computer aveva 4 banchi ram da 2gb, ho montato il banco da 8gb e ho provato a avviare il pc.
Il pc si è acceso ma lo schermo è rimasto nero, allora ho riaperto il pc ho staccato il banco da 8gb e ho avviato il pc ... sempre stesso problema lo schermo rimane nero.
Ho provato dopo a fare varie prove smontando tutti i banchi e poi rimontandoli ma ho sempre lo stesso problema, schermo nero.
Qualcuno mi sa consigliare?
Ciao, per aiutarti bisogna sapere di che scheda madre stiamo parlando..
Comunque, momentaneamente rimetti tutti i banchi da 2 gb ed effettua un CLEAR CMOS. Se dopo aver fatto Il CLEAR CMOS ancora non vuole partire, prendi una gomma da cancellare e pulisci i PIN dorati della RAM (non fare troppa forza) e con un pennello gli slot della RAM.
 

crimescene

Moderatore
Staff Forum
15,097
6,427
Hardware Utente
CPU
Intel Core i5 9600k
Dissipatore
Be Quiet Shadow Rock slim
Scheda Madre
MSI z390i Gaming Edge AC
Hard Disk
SSD 128 Gb SHDD 2TB HDD 3TB
RAM
32GB DDR4 @ 3000 Corsair Vengeance lpx
Scheda Video
Zotac 2070 Super
Scheda Audio
Realtek Hd Audio
Monitor
LG ultrawilde
Alimentatore
Seasonic Foìcus+ 550W Platinum
Case
Sharkoon TG5 RGB
Internet
TIm 100Mega
Sistema Operativo
Windows 10 Pro
Controlla accuratamente che nella procedura che haio fatto non hai staccato qualche cavo, o che la stessa ram sia correttamente inserita negli slot
 

bonzer1

Nuovo Utente
Il Computer è un Dell Precision T3610

1. Ho provato a fare il reset del cmos togliendo la batteria di riserva (schermata nera)
2. Ho provato a fare il reset del cmos spostando il pin (schermata nera)
3. ho controllato tutti i cavi e sono attaccati
4. Ho pulito accuratamente ram e slot

Il computer si accende ma lo schermo rimane nero e comunque non sembra che carichi niente rimane acceso senza emettere rumori e fare altro :cry:
 

thunder road

Nuovo Utente
Dato per certo che hai fatto tutti i reset del cmos ad alimentatore scollegato.....
.....prova un banco di ram per volta a salire (e controlla se per la tua mobo c'è una posizione specifica per un singolo modulo, per due etc....)
 

bonzer1

Nuovo Utente
Adesso il problema è leggermente cambiato, nel senso che quando lo accendo lo schermo rimane nero ma intanto carica windows anche perchè si sente l'inconfondibile rumore dell'avvio di windows
 

Kelion

Quid est veritas?
Utente Èlite
17,416
5,083
Hardware Utente
Ho una quadro, sembra ben attaccata e ho provato a staccarla e riattaccarla
Il Monitor è attaccato all'uscita della scheda video vero? Le RAM sono inserite bene negli slot? Devono fare un clic forte quando si inseriscono e i dentini delle due levette laterali devono inserirsi negli incavi presenti sui due lati del banco.
 

Entra

oppure Accedi utilizzando