Schermo nero dopo cambio dissi

Marco396

Nuovo Utente
Ciao ragazzi!

Scrivo perchè ho letto di problemi simili sul forum ma non sono riuscito a trovare una soluzione.

Ho sostituito il dissi stock con un colore master 212 evo, nessun problema durante la sostituzione e pc rimontato con i cavi attaccati identici a prima.

Quando vado per avviare il pc tutto va, luci e ventole di tutto il case e schede funzionano ma lo schermo rimane nero.

Ho fatto un reset cmos, provato ad avviare senza banchi di ram (nessun bip), smontata cpu e rimessa pasta termica, insomma non ho più idee!!! È già la seconda volta che smonto e rimonto tutto e il problema non si risolve.

Dite che è partita la mb?

Come cpu ho un phenom II 965 è come mb una gigabyte ga-ma790fxt-ud5p

Grazie per l'aiuto.
 

sava

Utente Èlite
3,303
825
Hardware Utente
CPU
I3 4170 stock
Scheda Madre
MSI h97 pc Mate
Hard Disk
SSD Ocz ARC100 -120GB + Seagate 1tb 64mb cache
RAM
kingston 8gb hyperx fury blu 1600
Scheda Video
Nvidia Gtx260 892mb
Scheda Audio
integrata
Monitor
Samsung S 24B300
Alimentatore
FSP Aurum S 500W fortron the best
Case
Tt Versa H21
Sistema Operativo
Windows 7 professional 64bit
i problemi che possono dare questi sintomi sono molteplici ,quindi bisogna andare per esclusione , comunque per i beep se non hai un buzzer o speaker collegato alla mobo non le potrai mai sentire, quindi procuratene uno , almeno con i beep code si puo risalire al problema
 
  • Mi piace
Reactions: Marco396

Marco396

Nuovo Utente
Grazie per l'aiuto!

Ho ho installato lo speaker, con la ram inserita appena accendo il pc, fa dei beep corti in continuazione.
Cosa potrebbe essere? Ho letto di problemi di alimentazione
 

sava

Utente Èlite
3,303
825
Hardware Utente
CPU
I3 4170 stock
Scheda Madre
MSI h97 pc Mate
Hard Disk
SSD Ocz ARC100 -120GB + Seagate 1tb 64mb cache
RAM
kingston 8gb hyperx fury blu 1600
Scheda Video
Nvidia Gtx260 892mb
Scheda Audio
integrata
Monitor
Samsung S 24B300
Alimentatore
FSP Aurum S 500W fortron the best
Case
Tt Versa H21
Sistema Operativo
Windows 7 professional 64bit
  • Mi piace
Reactions: Marco396

Marco396

Nuovo Utente
Sono 16 beep corti direi.. Sul manuale della scheda dice" continuos short beep = power error"

Il problema è che ho ricontrollato i cavi, mb cpu e scheda video mi sembrano ok.
 

sava

Utente Èlite
3,303
825
Hardware Utente
CPU
I3 4170 stock
Scheda Madre
MSI h97 pc Mate
Hard Disk
SSD Ocz ARC100 -120GB + Seagate 1tb 64mb cache
RAM
kingston 8gb hyperx fury blu 1600
Scheda Video
Nvidia Gtx260 892mb
Scheda Audio
integrata
Monitor
Samsung S 24B300
Alimentatore
FSP Aurum S 500W fortron the best
Case
Tt Versa H21
Sistema Operativo
Windows 7 professional 64bit
allora ipotizzando che la causa sia quella dovresti provare con un altro alimentatore , comunque riguardo i beep code dell' award bios non mi torna . sicuro che le ram siano inserite bene prova con un banco alla volta o cambia lo slot
 
  • Mi piace
Reactions: Marco396

Marco396

Nuovo Utente
Problema risolto!

Ho fatto un ultimo tentativo con le ram, ho spostato i due blocchi sugli altri supporti (cosa giá fatta in precedenza) ed è partito tutto.

Non so cosa sia cambiato rispetto a prima ma l'importante è che ora funzioni.

Grazie mille per l'aiuto!
 

sava

Utente Èlite
3,303
825
Hardware Utente
CPU
I3 4170 stock
Scheda Madre
MSI h97 pc Mate
Hard Disk
SSD Ocz ARC100 -120GB + Seagate 1tb 64mb cache
RAM
kingston 8gb hyperx fury blu 1600
Scheda Video
Nvidia Gtx260 892mb
Scheda Audio
integrata
Monitor
Samsung S 24B300
Alimentatore
FSP Aurum S 500W fortron the best
Case
Tt Versa H21
Sistema Operativo
Windows 7 professional 64bit
figurati! meglio cosi molto probabilmente bastava che non facevano bene il contatto :asd:
 
  • Mi piace
Reactions: Marco396

Entra

oppure Accedi utilizzando