PROBLEMA Schermo Nero Con Batteria, Schermo Funzionante Con Alimentatore

gigi889

Nuovo Utente
6
0
Ciao a tutti,

spero possiate aiutarmi con questo problema che mi sta veramente facendo penare. Ho un portatile Toshiba con win 10, processore AMD A6-6310 e scheda video AMD Radeon Graphics 1.80 Ghz.
Da un po' di tempo spesso il pc, quando è alimentato a sola batteria, si accende regolarmente ma lo schermo rimane nero e non c'è alcuna possibilità di interagire col dispositivo - anche spegnendolo col tasto e riaccendendolo più volte non cambia niente. Ho visto altri post con problemi simili, ma la differenza è che in questo caso, rimuovendo la batteria, lo schermo del pc si accende e tutto funziona correttamente. Quale potrebbe essere la causa del problema? Se la batteria fosse andata, perché riesce ad accendere il pc e non lo schermo?

Grazie per il vostro aiuto

gigi
 

Marco91

Utente Èlite
6,966
1,482
CPU
Intel Core i5 2400 3.10 GHz
Dissipatore
Stock Intel
Scheda Madre
MSI Z68A G43 (G3)
Hard Disk
SSD Crucial M550 128Gb - WD Caviar Blue 500Gb
RAM
2x 4Gb DDR3 1600MHz CL9 Corsair Vengeance
Scheda Video
Sapphire HD7850 2Gb
Scheda Audio
Integrata - chipset Realtek ALC882
Monitor
Samsung 24" 1920x1080
Alimentatore
Antec NeoECO 520C 80Plus Bronze
Case
Cooler Master 690II Black
Sistema Operativo
Windows 10 Pro x64
Ciao a tutti,

spero possiate aiutarmi con questo problema che mi sta veramente facendo penare. Ho un portatile Toshiba con win 10, processore AMD A6-6310 e scheda video AMD Radeon Graphics 1.80 Ghz.
Da un po' di tempo spesso il pc, quando è alimentato a sola batteria, si accende regolarmente ma lo schermo rimane nero e non c'è alcuna possibilità di interagire col dispositivo - anche spegnendolo col tasto e riaccendendolo più volte non cambia niente. Ho visto altri post con problemi simili, ma la differenza è che in questo caso, rimuovendo la batteria, lo schermo del pc si accende e tutto funziona correttamente. Quale potrebbe essere la causa del problema? Se la batteria fosse andata, perché riesce ad accendere il pc e non lo schermo?

Grazie per il vostro aiuto

gigi
Probabile che essendo andata non sia in grado di erogare energia sufficiente e/o costante e impedisca il corretto funzionamento del portatile.
Se invece colleghi entrambi? Sia batteria che caricatore.
 

gigi889

Nuovo Utente
6
0
Ho fatto un paio di prove e sembra accendersi sempre. Mi rendo conto che la batteria scarica effettivamente era la soluzione più semplice, ma mi sembrava davvero strano che riuscisse ad accendere solo il PC e non il monitor
 

Marco91

Utente Èlite
6,966
1,482
CPU
Intel Core i5 2400 3.10 GHz
Dissipatore
Stock Intel
Scheda Madre
MSI Z68A G43 (G3)
Hard Disk
SSD Crucial M550 128Gb - WD Caviar Blue 500Gb
RAM
2x 4Gb DDR3 1600MHz CL9 Corsair Vengeance
Scheda Video
Sapphire HD7850 2Gb
Scheda Audio
Integrata - chipset Realtek ALC882
Monitor
Samsung 24" 1920x1080
Alimentatore
Antec NeoECO 520C 80Plus Bronze
Case
Cooler Master 690II Black
Sistema Operativo
Windows 10 Pro x64
Ho fatto un paio di prove e sembra accendersi sempre. Mi rendo conto che la batteria scarica effettivamente era la soluzione più semplice, ma mi sembrava davvero strano che riuscisse ad accendere solo il PC e non il monitor
In realtà anche se sembra accendersi, probabilmente c'è qualcosa che non funziona adeguatamente per via di una tensione non corretta.
Ora il problema potrebbe essere dovuto banalmente alla batteria logora, ad un contatto non perfetto della stessa (controlla che i contatti siano puliti e privi di polvere e che la batteria non si muova troppo nel suo alloggio) o ad un problema all'elettronica del controller dell'alimentazione.

Accendi il portatile con batteria e alimentatore collegati e lascia caricare la batteria per un paio d'ore anche quando ha raggiunto il 100%. Verifica se anche in questo modo, il computer non si avvia con sola batteria inserita.

Posta anche uno screenshot di BatteryInfoView, BatteryCare o qualsiasi altro software che mostri informazioni dettagliate sulla batteria.
 

gigi889

Nuovo Utente
6
0
Acceso con sola batteria dopo alcune ore di carica oltre il 100% ed è partito al primo colpo. Ecco i dati che mi ha restituito BatteryInfoView:

Battery Name PA5185U-1BRS
Manufacture Name LGC
Serial Number
Manufacture Date
Power State Discharging
Current Capacity (in %) 90.1%
Current Capacity Value 31.545 mWh
Full Charged Capacity 34.995 mWh
Designed Capacity 45.000 mWh
Battery Wear Level 77.8%
Voltage 16.152 millivolts
Charge/Discharge Rate -7.935 milliwatts
Chemistry Lithium Ion
Low Battery Capacity (1) 1.500 mWh
Low Battery Capacity (2) 4.500 mWh
Critical Bias
Number of charge/discharge cycles 264
Battery Temperature
Remaining battery time for the current activity (Estimated) 03:53:40
Full battery time for the current activity (Estimated) 04:19:13
Remaining time for charging the battery (Estimated)
Total time for charging the battery (Estimated)


Vedo che il wear level è intorno all'80%. Dici che è questo il problema?

Grazie per l'aiuto

gigi
 

Marco91

Utente Èlite
6,966
1,482
CPU
Intel Core i5 2400 3.10 GHz
Dissipatore
Stock Intel
Scheda Madre
MSI Z68A G43 (G3)
Hard Disk
SSD Crucial M550 128Gb - WD Caviar Blue 500Gb
RAM
2x 4Gb DDR3 1600MHz CL9 Corsair Vengeance
Scheda Video
Sapphire HD7850 2Gb
Scheda Audio
Integrata - chipset Realtek ALC882
Monitor
Samsung 24" 1920x1080
Alimentatore
Antec NeoECO 520C 80Plus Bronze
Case
Cooler Master 690II Black
Sistema Operativo
Windows 10 Pro x64
Acceso con sola batteria dopo alcune ore di carica oltre il 100% ed è partito al primo colpo. Ecco i dati che mi ha restituito BatteryInfoView:

Battery Name PA5185U-1BRS
Manufacture Name LGC
Serial Number
Manufacture Date
Power State Discharging
Current Capacity (in %) 90.1%
Current Capacity Value 31.545 mWh
Full Charged Capacity 34.995 mWh
Designed Capacity 45.000 mWh
Battery Wear Level 77.8%
Voltage 16.152 millivolts
Charge/Discharge Rate -7.935 milliwatts
Chemistry Lithium Ion
Low Battery Capacity (1) 1.500 mWh
Low Battery Capacity (2) 4.500 mWh
Critical Bias
Number of charge/discharge cycles 264
Battery Temperature
Remaining battery time for the current activity (Estimated) 03:53:40
Full battery time for the current activity (Estimated) 04:19:13
Remaining time for charging the battery (Estimated)
Total time for charging the battery (Estimated)


Vedo che il wear level è intorno all'80%. Dici che è questo il problema?

Grazie per l'aiuto

gigi
Non sta benissimo, ma mi pare un po' strano dopo "soli" 264 cicli.
Prova ad effettuare una ricalibrazione: falla scaricare quasi completamente, di solito i portatili vanno automaticamente in standby superata una certa soglia, quindi avvicinati a quella percentuale. Spegni il pc e collega l'alimentatore.
Una volta caricata, lasciala ancora un'oretta e riaccendi il computer con l'alimentatore ancora collegato. Poi verifica di nuovo i valori rilevati dal programma.
 

gigi889

Nuovo Utente
6
0
Ho seguito le tue istruzioni. Ecco i dati del programma:

Battery Name PA5185U-1BRS
Manufacture Name LGC
Serial Number
Manufacture Date
Power State AC
PowerCurrent Capacity (in %) 100.0%
Current Capacity Value 34.995 mWh
Full Charged
Capacity 34.995 mWh
Designed Capacity 45.000 mWh
Battery Wear Level 77.8%
Voltage 16.797 millivolts
Charge/Discharge Rate0 milliwatts
ChemistryLithium Ion
Low Battery Capacity (1)1.500 mWh
Low Battery Capacity (2)4.500 mWh
Critical Bias
Number of charge/discharge cycles 264
Battery
Temperature
Remaining battery time for the current activity (Estimated)
Full battery time for the current activity (Estimated)
Remaining time for charging the battery (Estimated)
Total time for charging the battery (Estimated)
 

Marco91

Utente Èlite
6,966
1,482
CPU
Intel Core i5 2400 3.10 GHz
Dissipatore
Stock Intel
Scheda Madre
MSI Z68A G43 (G3)
Hard Disk
SSD Crucial M550 128Gb - WD Caviar Blue 500Gb
RAM
2x 4Gb DDR3 1600MHz CL9 Corsair Vengeance
Scheda Video
Sapphire HD7850 2Gb
Scheda Audio
Integrata - chipset Realtek ALC882
Monitor
Samsung 24" 1920x1080
Alimentatore
Antec NeoECO 520C 80Plus Bronze
Case
Cooler Master 690II Black
Sistema Operativo
Windows 10 Pro x64
I valori rimangono uguali.
Adesso però se tenti di avviarlo con la sola batteria funziona?
 

Marco91

Utente Èlite
6,966
1,482
CPU
Intel Core i5 2400 3.10 GHz
Dissipatore
Stock Intel
Scheda Madre
MSI Z68A G43 (G3)
Hard Disk
SSD Crucial M550 128Gb - WD Caviar Blue 500Gb
RAM
2x 4Gb DDR3 1600MHz CL9 Corsair Vengeance
Scheda Video
Sapphire HD7850 2Gb
Scheda Audio
Integrata - chipset Realtek ALC882
Monitor
Samsung 24" 1920x1080
Alimentatore
Antec NeoECO 520C 80Plus Bronze
Case
Cooler Master 690II Black
Sistema Operativo
Windows 10 Pro x64
Forse l'avevi lasciata inutilizzata per un po'? Hai notato cali vistosi nell'autonomia?
 

gigi889

Nuovo Utente
6
0
In realtà per motivi di lavoro e studio uso il pc pressoché ogni giorno, forse la pausa più lunga può essere stata un paio di settimane durante le vacanze ma il problema si presentava già prima. Ho pensato potesse dipendere anche dall'aggiornamento a win 10, ma ho ricontrollato ed anche in questo caso il problema c'era già prima su win 8. L'autonomia mi pare sia rimasta più o meno sempre la stessa, non ho visto grandi sbalzi. In ogni caso ora sembra funzionare, non se per merito della ricalibrazione, quindi ti ringrazio molto per l'aiuto
 

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot del momento