schermo nero all'avvio del pc

misterclic

Nuovo Utente
Buongiorno a tutti voi, ieri ho assemblato un pc con i seguenti componenti:

- M25-W BLACK CASE 2XU3, WINDOW, 1X120 LED, 2X120
- WPM700 BRONZE PSU ATX 2.3, 700W, MODULAR, 80PLUS BRONZE
- BX80684I78700 INTEL CORE I7-8700 HEXA CORE 3.20GHZ LGA1151
B360M MORTAR MB MSI B360M MORTAR
- MAP-T4PN-220PC-R1 MASTERAIR MA410P CPU COOLER DISSIPATORE
- SA400S37/240G 240GB A400 SATA3 2.5 SSD
- ST2000DM006 BARRACUDA 2TB SATA3 3.5
- GTX 1660 TI ARMOR 6G OC MSI VGA GEFORCE GTX 1660 TI ARMOR 6G OC
- IHAS122 LITE-ON MASTERIZZATORE DVD INTERNO 22X
- HX426C13PB3/8 0740617265880 8GB 2666MHZ DDR4 CL13 DIMM XMP HYPERX PREDATOR

alla prima accensione mi dava schermata nera, poi riposizionando la ram, mi usciva un suggerimento di posizionare la ram nel secopndo slot e poi proseguiva l'avvio, la mettevo ove diceva lui e usciva schermata nera e spia rossa su ez debug sulla ram, l'ho riposizionata dove non dovevo, sono partito, ho aggiornato il bios. ho attivato l'xmp per far leggere la ram a 2666, dopo aver fatto tali aggiornamenti, ho riposizionato la ram nuovamente dove consigliato dal manuale, è partito tutto correttamente, super veloce, ho effettuato tutti gli aggiornamenti del sistema, e l'ho spento, questa mattina lo riaccendo, e nuovamente schermata nera e spia rossa su ez debug... puo essere la ram???
e se ci metto una o due da 2400? in questo caso l'xmp va tolto? o ci sono altri problemi e accorgimenti da attuare?
 

Skills07

Moderatore
Staff Forum
12,230
3,441
Hardware Utente
CPU
Ryzen 7 2700x
Dissipatore
Stock
Scheda Madre
Aourus Gigabyte X-470
Hard Disk
Samsung Evo 850 250gb,2tb toshiba, 500gb western digital, 160gb segate
RAM
16 gb G.Skill Tridentz 3200 mhz RGB
Scheda Video
Sapphire RX 580 8gb ddr5
Monitor
Samsung Smart TV Full HD 50 Pollici/ Hp ES 24 IPS
Alimentatore
XFX 80 plus 750 watt
Case
Aerecool xpredator x3
Sistema Operativo
Windows 10 Pro 64
sembra proprio un problema delle ram...
prova con un reset del bios, e se hai due banchi di ram avvia il pc con un solo banco di ram x volta
 

misterclic

Nuovo Utente
tra poco provero per primo a fare un reset cmos della bios, e poi eventualmente mi dovrebbero arrivare due banchi di ram da 8gb a 2400 mhz (MEMORIA DDR4 8GB 2400MHz CRUCIAL CT8G4DFS824A). Se ci metto queste, la funzione xmp va disattivata?
 

Skills07

Moderatore
Staff Forum
12,230
3,441
Hardware Utente
CPU
Ryzen 7 2700x
Dissipatore
Stock
Scheda Madre
Aourus Gigabyte X-470
Hard Disk
Samsung Evo 850 250gb,2tb toshiba, 500gb western digital, 160gb segate
RAM
16 gb G.Skill Tridentz 3200 mhz RGB
Scheda Video
Sapphire RX 580 8gb ddr5
Monitor
Samsung Smart TV Full HD 50 Pollici/ Hp ES 24 IPS
Alimentatore
XFX 80 plus 750 watt
Case
Aerecool xpredator x3
Sistema Operativo
Windows 10 Pro 64
ma non capisco perchè ram cosi basse di frequenza, non potevi prendere delle 3000mhz?
 

misterclic

Nuovo Utente
erano le uniche disponibili per averle subito per capire qual'è la causa scatenante del problema, in ogni caso se la 2666 è difettosa me la faccio sostituire...
la scelta sulle 2400 è solo per una questione di tempistica
Post automaticamente unito:

Buona sera a tutti voi, volevo aggiornarvi sulla situazione,
innanzi tutto pur effettuando il reset cmos, il modulo da 8gb 2666 continua a dare problemi, o meglio mettendola sullo slot non ottimizzato, parte ma con segnalazione in fase di boot del non corretto slot e poi proseguo, entro in bios, attivo l'xmp, riavvio, rispengo tutto, la metto nello slot indicato da manuale, e il pc non si avvia e sulla mb da sempre red rosso sulla dram, poi ho provato le crucial da 4+4 a 2400, dopo qualche rettifica e piu riavvii, la situazione sembrerebbe essersi stabbilizzata, e ovviamente con questa ram le prestazioni sono leggermente inferiori, ora pero voglio fare un ulteriore test, facendo una ricerca incrociata tra sito kingston e sito msi, mi da come prodotto certificato, quest'altro modello di ram (HX426C15FBK2/8 8GB 2666MHZ DDR4 CL15 DIMM (2X4GB) HX FURY NERO); queste me le dà compatibili sia kingston mettendo il modello della scheda madre, e sia msi, mettendo il modello della ram, speriamo di risolvere in questo modo, vi aggiorno della situazione appena arriverà l'altra ram
 
Ultima modifica:

misterclic

Nuovo Utente
Salve, in tarda mattinata mi è stato consegnato il kit di ram (HX426C15FBK2/8 8GB 2666MHZ DDR4 CL15 DIMM (2X4GB) HX FURY NERO); all'accensione del pc nessunissimo problema, e le ha riconosciute direttamente a 2666 senza che neppure attivassi l'xmp; cosa che con il primissimo kit a singola ram, me la vedeva a 2400 senza attivare l'xmp, attivato quest'ultimo la vedeva a 2666 fermo restando i relativi errori, ora devo capire se la ram incriminata è difettosa o semplicemente non è compatibile con quella scheda madre, che voi sappiate, esiste qualche sito dove si inserisce il modello della ram e restituisce l'elenco delle mb con cui è compatibile?
 

Skills07

Moderatore
Staff Forum
12,230
3,441
Hardware Utente
CPU
Ryzen 7 2700x
Dissipatore
Stock
Scheda Madre
Aourus Gigabyte X-470
Hard Disk
Samsung Evo 850 250gb,2tb toshiba, 500gb western digital, 160gb segate
RAM
16 gb G.Skill Tridentz 3200 mhz RGB
Scheda Video
Sapphire RX 580 8gb ddr5
Monitor
Samsung Smart TV Full HD 50 Pollici/ Hp ES 24 IPS
Alimentatore
XFX 80 plus 750 watt
Case
Aerecool xpredator x3
Sistema Operativo
Windows 10 Pro 64
se vai sul sito della mobo c'è il manuale con tutte le ram supportate
 

Entra

oppure Accedi utilizzando