PROBLEMA Schermo Nero all'accensione - Nessun segnale

NickMite

Nuovo Utente
22
0
Salve, mi son ritrovato costretto ad aprire questo thread perché non so più bene come muovermi!
Da un po' di giorni a questa parte il mio computer desktop (assemblato pezzo per pezzo) all'accensione della macchina, presenta una schermata nera con nessuna possibilità di comunicare con essa... le prime volte che è successo son riuscito a risolvere il problema controllando e staccando/ricollegando i cavi e le entrate (hdd/sdd/cavo alimentazione e vga/hdmi).

Oggi invece, dopo che si è ripresentato il problema, ho riprovato con il modus operandi soprascritto e non ha funzionato... quindi ho provato pure a scollegare e ricollegare la scheda video/ram ma niente da fare, all'accensione mi ritrovo sempre lo schermo nero, oltretutto senza avere la possibilità di accedere al BIOS.

Leggendo su internet ho scoperto che potrebbe essere per colpa dell'alimentatore, ram, scheda video oppure la scheda madre malfunzionanti.

Il punto è che non so bene come muovermi per capire in quale pezzo sia effettivamente situato il problema, così per poterlo sostituire (non ho altri componenti per provare separatamente) o addirittura, se ci sono altre cose che posso fare per provare a risolvere senza andare a sostituire dei pezzi.

Qua sotto vi allego la mia configurazione, nel caso possa essere utile:
CPU: intel core i5-6600
Motherboard: ASRock H170 Pro4S 1151
Ram: DIMM DDR 8gb Corsair Vengeance LPX 2133
Alimentatore: Cooler Master VS 550W
Scheda Video: inVidia Gigabyte GTX 970 4gb
Case: Corsair Carbide Series 500r
SSD: Crucial MX200 250gb
HDD: 1TB Western Digital 7200
Dissipatore: Scythe Katana 4
Il computer è datato circa 5 anni.

Grazie in anticipo per l'attenzione, spero possiate aiutarmi in qualche modo 😁
 

ezio2000

Utente Attivo
410
84
CPU
AMD Ryzen 5 2600
Dissipatore
Arctic Cooling Freezer 34
Scheda Madre
Asrock B450M Pro4
HDD
SSD 500GB Kingston A2000 M.2 2280 NVMe
RAM
DDR4 16GB Crucial Ballistix Sport LT
GPU
MSI GTX 1650 Super Gaming X
Monitor
Acer Predator XB253QGP
PSU
Corsair HX 520W
OS
Win 10
Il 6600 ha una grafica integrata Intel® HD Graphics 530.

Stacca fisicamente la GTX 970 e prova a collegarti direttamente alla scheda video del processore utilizzando la relativa porta sulla mobo.

Se il problema è nella GTX 970 al riavvio Windows dovrebbe caricare i drivers della APU Intel e qualcosa dovresti vedere.
 

NickMite

Nuovo Utente
22
0
Il 6600 ha una grafica integrata Intel® HD Graphics 530.

Stacca fisicamente la GTX 970 e prova a collegarti direttamente alla scheda video del processore utilizzando la relativa porta sulla mobo.

Se il problema è nella GTX 970 al riavvio Windows dovrebbe caricare i drivers della APU Intel e qualcosa dovresti vedere.
Innanzitutto grazie per la tempestività nella risposta!
Ho provato giusto ora a rimuovere la GTX 970 per attaccarmi alla mobo e il problema persiste ancora...
 

ezio2000

Utente Attivo
410
84
CPU
AMD Ryzen 5 2600
Dissipatore
Arctic Cooling Freezer 34
Scheda Madre
Asrock B450M Pro4
HDD
SSD 500GB Kingston A2000 M.2 2280 NVMe
RAM
DDR4 16GB Crucial Ballistix Sport LT
GPU
MSI GTX 1650 Super Gaming X
Monitor
Acer Predator XB253QGP
PSU
Corsair HX 520W
OS
Win 10
Peccato... la VGA era l' indiziato principale.
Resta inteso che tutte le ventole girano e che i led di accensione di PC e monitor si illuminano...
Hai un cicalino interno al case? Senti qualche bip strano (al limite il classico bip di avvio PC)?
 

NickMite

Nuovo Utente
22
0
Peccato... la VGA era l' indiziato principale.
Resta inteso che tutte le ventole girano e che i led di accensione di PC e monitor si illuminano...
Hai un cicalino interno al case? Senti qualche bip strano (al limite il classico bip di avvio PC)?
Per quanto riguarda le ventole e i led si, tutto in regola.. il monitor invece rimane in standby o comunque spento. Accendendolo invece rimane sul "no signal".
Nessun cicalino (non ne conosco bene neanche la funzione sinceramente) e pure nessun bip particolare.. anzi rimane abbastanza silenzioso
 

ezio2000

Utente Attivo
410
84
CPU
AMD Ryzen 5 2600
Dissipatore
Arctic Cooling Freezer 34
Scheda Madre
Asrock B450M Pro4
HDD
SSD 500GB Kingston A2000 M.2 2280 NVMe
RAM
DDR4 16GB Crucial Ballistix Sport LT
GPU
MSI GTX 1650 Super Gaming X
Monitor
Acer Predator XB253QGP
PSU
Corsair HX 520W
OS
Win 10
Il compito del cicalino (speaker) è quello di emettere dei BIP di controllo, utili in caso di segnalazione di guasto HW.
Se dalle tue parti c' è un riparatore PC, magari te lo regala.
Va connesso al connettore Speaker, solitamente nella parte più bassa della mobo (bassa nel senso di quando è montata).

Strano che un case come il Carbide non ne sia provvisto... c' è mica qualche connettore del case che non hai connesso alla mobo? Come nella immagine del link sopra ci dovrebbe essere scritto SPEAKER.
 
Ultima modifica:

NickMite

Nuovo Utente
22
0
Il compito del cicalino (speaker) è quello di emettere dei BIP di controllo, utili in caso di segnalazione di guasto HW.
Se dalle tue parti c' è un riparatore PC, magari te lo regala.
Va connesso al connettore Speaker, solitamente nella parte più bassa della mobo (bassa nel senso di quando è montata).

Strano che un case come il Carbide non ne sia provvisto... c' è mica qualche connettore del case che non hai connesso alla mobo? Come nella immagine del link sopra ci dovrebbe essere scritto SPEAKER.
Capito, quindi nel caso ne procurarsi uno potrebbe tornarmi utile per localizzare il problema... in questo caso posso già escludere che il problema sia
Ho controllato nelle vecchie scatole dei componenti del PC ma non ho trovato nulla di simile... quella del Carbide non ce l'ho neanche più sfortunatamente 😥
 

ezio2000

Utente Attivo
410
84
CPU
AMD Ryzen 5 2600
Dissipatore
Arctic Cooling Freezer 34
Scheda Madre
Asrock B450M Pro4
HDD
SSD 500GB Kingston A2000 M.2 2280 NVMe
RAM
DDR4 16GB Crucial Ballistix Sport LT
GPU
MSI GTX 1650 Super Gaming X
Monitor
Acer Predator XB253QGP
PSU
Corsair HX 520W
OS
Win 10
Ma nei case il cicalino, se c' è, solitamente è già montato nel case, nascosto da qualche parte.
Rimane visibile, di norma, solo il suo cavetto attorciliato, insieme a tutta la altra cavetteria da attaccare nella parte bassa della mobo (tipo led di accensione, pulsante di accensione, di reset ecc. ecc.)
 

NickMite

Nuovo Utente
22
0
Ma nei case il cicalino, se c' è, solitamente è già montato nel case, nascosto da qualche parte.
Rimane visibile, di norma, solo il suo cavetto attorciliato, insieme a tutta la altra cavetteria da attaccare nella parte bassa della mobo (tipo led di accensione, pulsante di accensione, di reset ecc. ecc.)
Allora sono abbastanza sicuro che non ci sia proprio 😅
 

daspo

Utente Attivo
567
140
CPU
Ryzen 1600
Scheda Madre
Asrock fatal1ty ab350 gaming k4
HDD
Ssd Samsung 850 evo seagate 1T è 2T
RAM
Corsair vengeance 3200 8x2
GPU
XFX 580 8G
Monitor
LENOVO L27 q 60hz QHD
PSU
Evga supernova g2 550
Case
Corsair carbide 300R
OS
Win 10
Anch'io ho un carbide e non c'era lo speaker.
Hai provato con un altro cavo? Hai provato ad attaccarlo magari alla TV?

Inviato dal mio Mi Note 10 Lite utilizzando Tapatalk
 

NickMite

Nuovo Utente
22
0
Anch'io ho un carbide e non c'era lo speaker.
Hai provato con un altro cavo? Hai provato ad attaccarlo magari alla TV?

Inviato dal mio Mi Note 10 Lite utilizzando Tapatalk
Sisi ho provato sia con un altro cavo che con un altro schermo ma niente, sempre no signal...
 

Entra

oppure Accedi utilizzando

Hot: Quale crypto per il futuro?

  • Bitcoin

    Voti: 65 48.9%
  • Ethereum

    Voti: 52 39.1%
  • Cardano

    Voti: 17 12.8%
  • Polkadot

    Voti: 6 4.5%
  • Monero

    Voti: 12 9.0%
  • XRP

    Voti: 12 9.0%
  • Uniswap

    Voti: 3 2.3%
  • Litecoin

    Voti: 10 7.5%
  • Stellar

    Voti: 8 6.0%
  • Altro (Specifica)

    Voti: 19 14.3%

Discussioni Simili