PROBLEMA Schermo nero all'accensione del portatile

Gionny02

Nuovo Utente
Cia a tutti!
Ho un problema col mio samsung np270e5e.
Si accende correttamente, nel senso che si vede il logo samsung, la spia di accensione e va anche la schermata di blocco,ma non appena inserisco la password il pc resta a schermo nero.
Tra l'altro su questo pc dopo un paio di minuti di inattività parte un video della samsung e si vede perfettamente anche quello, ma non appena sposto il cursore per levare il video va di nuovo a schermo nero.
Aiuto!
 

gronag

Utente Èlite
17,739
5,860
Hardware Utente
Potrebbe essere il driver della Intel HD o quello della 710M ad essere andati in crash ma sinceramente, dato il black screen, non saprei come fare per reinstallarli :look:
Nel bios riesci ad entrare correttamente ?
Hai provato con un cavetto VGA/HDMI su un monitor/TV esterno ?
Hai provato a rimuovere e a rimettere la RAM (tanto per escludere che non sia la causa del black screen) ? ;)
 
  • Mi piace
Reactions: Gionny02

Gionny02

Nuovo Utente
Potrebbe essere il driver della Intel HD o quello della 710M ad essere andati in crash ma sinceramente, dato il black screen, non saprei come fare per reinstallarli :look:
Nel bios riesci ad entrare correttamente ?
Hai provato con un cavetto VGA/HDMI su un monitor/TV esterno ?
Hai provato a rimuovere e a rimettere la RAM (tanto per escludere che non sia la causa del black screen) ? ;)
Adesso provoa collegarlo ad un monitor esterno. Riguardo al bios, non so come si faccia

Inviato da SM-A500FU tramite App ufficiale di Tom\'s Hardware Italia Forum
 
  • Mi piace
Reactions: gronag

Gionny02

Nuovo Utente
Potrebbe essere il driver della Intel HD o quello della 710M ad essere andati in crash ma sinceramente, dato il black screen, non saprei come fare per reinstallarli :look:
Nel bios riesci ad entrare correttamente ?
Hai provato con un cavetto VGA/HDMI su un monitor/TV esterno ?
Hai provato a rimuovere e a rimettere la RAM (tanto per escludere che non sia la causa del black screen) ? ;)
L'ho connesso tramite hdmi al tv e per circa un minuto è rimasto il black screen adesso è partito. Grazie mille

Inviato da SM-A500FU tramite App ufficiale di Tom\'s Hardware Italia Forum
 
  • Mi piace
Reactions: gronag

Gionny02

Nuovo Utente
Perfetto, grazie a te :ok:
Quindi secondo te da cosa poteva dipendere ? :look:
Comunque fai pure una scansione anti-virus e anti-malware, non si sa mai :skept:
Dato che io non ne capisco molto ti posso dire che dipendeva dal fatto che il pc è vecchio 5/6 anni e ogni tanto mi da qualche problema.
Adesso faccio pure la scansione.
Grazie di nuovo

Inviato da SM-A500FU tramite App ufficiale di Tom\'s Hardware Italia Forum
 
  • Mi piace
Reactions: gronag

Entra

oppure Accedi utilizzando