Schermo nero all avvio

Daniele841

Nuovo Utente
3
0
Salve a tutti,
Ho un pc gaming così configurato;

NOUA Cool G57 White
NOUA Notus 3x 120MM RGB
NOUA Rainbow RGB
Cougar VTX600 80Bronze
Intel Core I5-9400F
MSI B360M PRO VDH 1151
16GB DDR4 2400Mhz Goodram IRDM C15
120GB S3+ SSD
1TB Seagate Barracuda 7200RPM
MSI GTX1070 GamingX OC 8gb TF5

Da un po di giorni si spegne da solo o non si avvia, ho subito pensato ad un problema di alimentatore, e quindi ho acquistato uno nuovo da MWE 750w 80bronze.
Ora il pc si accende ma ho i monitor spenti come se non venisse rilevata la scheda grafica.
Ho già provato a resettare il bios lasciando la batteria tolta per 20/30 secondi ma il problema persiste.
Ho notato che il led EZ Debug CPU resta acceso bianco, prima no.

Cosa potrebbe essere successo?
 

Allegati

  • received_193849512554223.jpeg
    received_193849512554223.jpeg
    43.4 KB · Visualizzazioni: 7

Tony_x

Utente Èlite
21,468
9,228
CPU
i5 4670k
Dissipatore
Cooler Master 212 Evo
Scheda Madre
Msi H97M-E35
HDD
Corsair MX500 500gb + WD Blue 1Tb 7200rpm
RAM
2x8gb DDR3 1600 mhz
GPU
MSI GTX 1650 Super Ventus XS Oc
Audio
Realtek High Definition Audio
Monitor
AOC i2369vm
PSU
Seasonic M12II Evo 520w Bronze
Case
Corsair Carbide SPEC 03
Periferiche
Corsair Octane
OS
Windows 10 Pro

quizface

Utente Èlite
11,669
3,597
Salve a tutti,
Ho un pc gaming così configurato;

NOUA Cool G57 White
NOUA Notus 3x 120MM RGB
NOUA Rainbow RGB
Cougar VTX600 80Bronze
Intel Core I5-9400F
MSI B360M PRO VDH 1151
16GB DDR4 2400Mhz Goodram IRDM C15
120GB S3+ SSD
1TB Seagate Barracuda 7200RPM
MSI GTX1070 GamingX OC 8gb TF5

Da un po di giorni si spegne da solo o non si avvia, ho subito pensato ad un problema di alimentatore, e quindi ho acquistato uno nuovo da MWE 750w 80bronze.
Ora il pc si accende ma ho i monitor spenti come se non venisse rilevata la scheda grafica.
Ho già provato a resettare il bios lasciando la batteria tolta per 20/30 secondi ma il problema persiste.
Ho notato che il led EZ Debug CPU resta acceso bianco, prima no.

Cosa potrebbe essere successo?
Prima cosa controlla (con attenzione) i pin del socket della CPU, se e' accesa la spia ha un malfunzionamento la CPU
 

Daniele841

Nuovo Utente
3
0
Il processore, ventola e relativo dissipatore non li ho mai toccati, come potrebbero avere subito danni?
 

Tony_x

Utente Èlite
21,468
9,228
CPU
i5 4670k
Dissipatore
Cooler Master 212 Evo
Scheda Madre
Msi H97M-E35
HDD
Corsair MX500 500gb + WD Blue 1Tb 7200rpm
RAM
2x8gb DDR3 1600 mhz
GPU
MSI GTX 1650 Super Ventus XS Oc
Audio
Realtek High Definition Audio
Monitor
AOC i2369vm
PSU
Seasonic M12II Evo 520w Bronze
Case
Corsair Carbide SPEC 03
Periferiche
Corsair Octane
OS
Windows 10 Pro
controlla se i cavi sono collegati bene innanzitutto
 

quizface

Utente Èlite
11,669
3,597
Il processore, ventola e relativo dissipatore non li ho mai toccati, come potrebbero avere subito danni?
Forse le vibrazioni potrebbero aver amplificato un problema gia' esistente, ovvero dei contatti fra pin del socket e processore.
Hai per caso overclickato in qualche modo?
 

Ci sono discussioni simili a riguardo, dai un'occhiata!

Entra

oppure Accedi utilizzando

Hot: Quale crypto per il futuro?

  • Bitcoin

    Voti: 69 47.9%
  • Ethereum

    Voti: 57 39.6%
  • Cardano

    Voti: 17 11.8%
  • Polkadot

    Voti: 6 4.2%
  • Monero

    Voti: 13 9.0%
  • XRP

    Voti: 12 8.3%
  • Uniswap

    Voti: 4 2.8%
  • Litecoin

    Voti: 10 6.9%
  • Stellar

    Voti: 8 5.6%
  • Altro (Specifica)

    Voti: 20 13.9%

Discussioni Simili