PROBLEMA Schermo lampeggia

andrea.taras

Nuovo Utente
6
0
Salve a tutti, ho bisogno di un vostro aiuto!
Ho un Asus N552VW-FI202T con doppia scheda grafica (Intel HD 530 e nVidia GTX 960M) e schermo 4K.

Qualche giorno fa, dal nulla, lo schermo ha iniziato a funzionare con una luminosità più bassa (nonostante il PC mi segnalasse che la luminosità fosse al 100% - quasi come se fosse in modalità risparmio di energia) e dopo un paio di minuti, sono iniziate a comparire delle strisce orizzontali, quasi come se ci fosse un'interferenza nello schermo. Dopo qualche secondo, queste strisce orizzontali sono sparite e lo schermo è tornato alla luminosità regolare. Ogni volta che il PC andava in riposo e si spegneva lo schermo (a pc acceso) e lo riattivavo col mouse, lo schermo si riaccendeva con la luminosità più bassa e dopo qualche minuto ricomparivano le strisce orizzontali, dopo le quali lo schermo tornava alla sua regolare luminosità. Tra l'altro, da quando lo schermo ha incominciato a funzionare a bassa luminosità, le immagini, le scritte e le linee mi sembrano tutte più "pixellate" e meno chiare, quasi come se non ci fosse più anti-aliasing o come se si fosse "ristretta" la risoluzione, giusto di qualche pixel. :(
La cosa era alquanto fastidiosa, pertanto dopo aver fatto alcune ricerche, ho letto che poteva trattarsi di un problema col BIOS, quindi dopo aver cercato dei driver aggiornati, direttamente sul sito dell'Asus, ho aggiornato sia il BIOS (da quello che avevo del 2016 ad una versione del 2019) che i driver della GPU nVidia, pensando che ci potesse anche essere un problema al momento della transizione da scheda grafica integrata all'altra (vengo da un portatile HP che mi ha fatto dannare per questo problema, quindi non mi meraviglio più di niente!)
Purtroppo il problema non si è risolto ed un paio di giorni dopo lo schermo ha continuato a funzionare con la luminosità più bassa, ma non è mai più tornato alla sua regolare luminosità!
Non sapevo come descrivere meglio l'accaduto, perciò ho fatto un video che trovate qui:
(le strisce iniziano a comparire a 6 secondi - scusate per la pessima qualità!)

Le ho provate davvero tutte, hard reset, nuovo alimentatore... può significare che debba cambiare lo schermo?

Qualche altra nota:
-No, non è colpa della modalità risparmio energetico, in quanto non è attiva.
-Si, entrambe le GPU funzionano ancora bene (riesco ancora a fare disegno 3D e rendering, oltre che a giocare)
-Si, ho installato i driver da zero, cancellando tutto con DDU in safe mode.
-Ho anche aperto il pc per controllare che lo spinotto dello schermo fosse ok (e sembra tutto a posto) e ne ho approfittato per cambiare la pasta termica, ma nulla...
-Ho provato a disabilitare la GPU Intel integrata, ma non cambia nulla.
-L'unica cosa che non ho provato è cambiare i driver della scheda grafica Intel, considerando che lo schermo è collegato principalmente a quella, ma il pc non me lo permette, dice che i driver "non sono stati autorizzati all'uso su questo pc" o una cosa del genere. Strano, considerando che i driver li ho presi direttamente dal sito Asus!

Vi chiedo umilmente aiuto, non so più cosa fare! Grazie in anticipo

Andrea
 

demon03

Utente Èlite
4,721
1,913
CPU
AMD Ryzen 5 2600X @4.2 all cores 1.287v
Dissipatore
DeepCool Gammaxx L240 V2
Scheda Madre
Asus Prime X-470 Pro
HDD
Samsung 860 evo 250GB + Toshiba 1TB
RAM
16GB G.Skill Trident Z RGB 3200 @3600 cl16
GPU
Msi GTX 1660Ti Gaming X
Monitor
Aoc 24V2Q
PSU
Corsair TX650M 80+Gold
Case
Sharkoon TG5
Net
Alice Mega 200M
OS
Windows 10 Pro
Hai provato a cambiare cavo?
Per escludere il monitor basta che colleghi il pc ad una tv e vedi se fa lo stesso problema
 

andrea.taras

Nuovo Utente
6
0
Hai provato a cambiare cavo?
Per escludere il monitor basta che colleghi il pc ad una tv e vedi se fa lo stesso problema
Purtroppo non ho ancora provato a cambiare cavo, in quanto per cambiarlo dovrei smontare circa il 90% del portatile e non mi sento pronto per una cosa del genere. :doh:
Si, ho provato ora a connettere il computer alla tv e il problema rimane.
 

demon03

Utente Èlite
4,721
1,913
CPU
AMD Ryzen 5 2600X @4.2 all cores 1.287v
Dissipatore
DeepCool Gammaxx L240 V2
Scheda Madre
Asus Prime X-470 Pro
HDD
Samsung 860 evo 250GB + Toshiba 1TB
RAM
16GB G.Skill Trident Z RGB 3200 @3600 cl16
GPU
Msi GTX 1660Ti Gaming X
Monitor
Aoc 24V2Q
PSU
Corsair TX650M 80+Gold
Case
Sharkoon TG5
Net
Alice Mega 200M
OS
Windows 10 Pro
Se il problema rimane allora si può escludere il connettore dello schermo e lo schermo stesso, altrimenti non dovrebbe farlo sullo schermo esterno.
Sei riuscito a disabilitare una delle schede video e ad usarle singolarmente? stesso problema?
 

andrea.taras

Nuovo Utente
6
0
Se il problema rimane allora si può escludere il connettore dello schermo e lo schermo stesso, altrimenti non dovrebbe farlo sullo schermo esterno.
Sei riuscito a disabilitare una delle schede video e ad usarle singolarmente? stesso problema?
Mi duole confermare che purtroppo la situazione è la stessa... :( Usando solo la GPU Intel non cambia niente, lo stesso usando solo la GTX960, con la differenza che mi sballa completamente il ridimensionamento ed il layout. Ah e quanto premo sul tasto "Windows" e si apre il menù start, il mouse inizia ad andare lentissimo.
 

demon03

Utente Èlite
4,721
1,913
CPU
AMD Ryzen 5 2600X @4.2 all cores 1.287v
Dissipatore
DeepCool Gammaxx L240 V2
Scheda Madre
Asus Prime X-470 Pro
HDD
Samsung 860 evo 250GB + Toshiba 1TB
RAM
16GB G.Skill Trident Z RGB 3200 @3600 cl16
GPU
Msi GTX 1660Ti Gaming X
Monitor
Aoc 24V2Q
PSU
Corsair TX650M 80+Gold
Case
Sharkoon TG5
Net
Alice Mega 200M
OS
Windows 10 Pro
Questo problema lo fa a prescindere da ciò che fai? nel senso se lasci tutto fermo senza toccare nulla lo fa all'improvviso?
 

andrea.taras

Nuovo Utente
6
0
Questo problema lo fa a prescindere da ciò che fai? nel senso se lasci tutto fermo senza toccare nulla lo fa all'improvviso?
Purtroppo ormai il problema del"flickering", se si può chiamare così, non lo fa neanche più da un giorno e mezzo circa. Ormai lo schermo si avvia così e non torna più alla luminosità originale, è come se fosse bloccato. Per di più ora, all'accensione, quando compare la scritta bianca Asus su sfondo nero, al centro dello schermo, essa rimane impressa per circa un secondo dopo la sua scomparsa, cosa che prima non era MAI successa. Quasi come un effetto ghosting.
 

demon03

Utente Èlite
4,721
1,913
CPU
AMD Ryzen 5 2600X @4.2 all cores 1.287v
Dissipatore
DeepCool Gammaxx L240 V2
Scheda Madre
Asus Prime X-470 Pro
HDD
Samsung 860 evo 250GB + Toshiba 1TB
RAM
16GB G.Skill Trident Z RGB 3200 @3600 cl16
GPU
Msi GTX 1660Ti Gaming X
Monitor
Aoc 24V2Q
PSU
Corsair TX650M 80+Gold
Case
Sharkoon TG5
Net
Alice Mega 200M
OS
Windows 10 Pro
Quasi come un effetto ghosting.
quest'ultimo può dipendere dallo schermo che sta andando....anche gli altri in effetti ma non dovrebbero presentarsi con uno schermo esterno.
So che è drastico e forse non risolvi ma hai provato a formattare e reinstallare windows?
Aspettiamo qualcun altro, magari esce qualche altro consiglio
 

andrea.taras

Nuovo Utente
6
0
quest'ultimo può dipendere dallo schermo che sta andando....anche gli altri in effetti ma non dovrebbero presentarsi con uno schermo esterno.
So che è drastico e forse non risolvi ma hai provato a formattare e reinstallare windows?
Aspettiamo qualcun altro, magari esce qualche altro consiglio
Però aspetta, perchè il pc lo uso a 4K, mentre la tv a cui lo collego non è 4K, quindi questo potrebbe spiegare perchè sussiste questo problema di pixellatura. Sulla luminosità non posso esprimermi perchè l'immagine della TV si regola indipendentemente, quindi non so se è un test affidabile. Ora provo a fare un reset e confermo se anche sulla TV si genera l'effetto ghosting.
EDIT: Probabilmente era un test stupido, ma no, l'effetto ghosting non si genera usando la TV. La luminosità sembra (ripeto, SEMBRA) essere più forte, rispetto a quella normale del PC, ma come ho detto prima, non so se è un test affidabile.
 
Ultima modifica:

andrea.taras

Nuovo Utente
6
0
quest'ultimo può dipendere dallo schermo che sta andando....anche gli altri in effetti ma non dovrebbero presentarsi con uno schermo esterno.
So che è drastico e forse non risolvi ma hai provato a formattare e reinstallare windows?
Aspettiamo qualcun altro, magari esce qualche altro consiglio
Alla fine ho comprato un nuovo schermo da Ebay, spedizione 48 ore (chapeau, in questo periodo non è facile) e mi sono messo un'oretta a smontare tutto pezzo dopo pezzo per sostituirlo. Problema risolto! A quanto pare era proprio lo schermo che stava partendo. Grazie ancora per l'aiuto e la pazienza Demon :)
 

Entra

oppure Accedi utilizzando

Hot: PS5 VS XBOX X/S?

  • Playstation 5

    Voti: 443 63.3%
  • XBOX Series X/S

    Voti: 257 36.7%