Schermo blu: Asus P5P43TD + G.Skill Dual Channel F3 12800

danewone

Utente Attivo
10
0
ciao a tutti del forum,

da quasi un mese ho montato il kit dual channel G Skill f3 12800 cl7 (2+2gb) per stare tranquillo con l'overclocking(fsb della scheda madre di default e 1333).
per ora, in bios, ho lasciato tutto AUTO perche devo comprarmi un bel dissipatore per la cpu.
il timing di default delle ram è 7-8-7-24 a 1600 MHz ma io le uso 9-9-9-24 a 1333 MHz(AUTO) dual channel.

ho provato anche altri timing sempre a 1333 ma lo schermo blu ogni tanto lo vedo lo stesso. con la vecchia ram single channel - mai avuto problemi.
questo fastidioso schermo blu è assolutamente casuale(non c'è un evento che lo scatena, anche se non faccio niente può succedere)
ho fatto un test con memtest ma non mia ha trovato errori.
Avete idea di cosa si tratta? Quali parametri potrei cambiare per tentare di risolvere il problema?

ps: il rapporto FSBRAM 1:2 come vi sembra? mi sbaglio o la ram è usata solo a metà?
 

mr.frizz

Utente Grafene
Utente Èlite
93,242
17,851
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
HDD
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
GPU
Sapphire Rx 580 nitro oc+ 4GB
Audio
integrata
Monitor
lg m2232
PSU
corsair tx650v1
Case
Corsair 300r WW
OS
7 ultimate 64
hai controllato nel manuale della scheda madre a quanto va impostato il voltaggio delle ram?
 

danewone

Utente Attivo
10
0
grazie per la velocità con cui mi hai risposto,
le mie ram sono RAM DDR3 G.Skill Ripjaws F3-12800CL7D-4GBRM 1600MHz 4GB (2x2GB) CL7-8-7-24 1.6v
oppure con everest(G Skill F3-12800CL7-2GBRM)

nel manuale della scheda madre ho gurdato adesso e ho trovato qualcosa di simile:
f3-12800cl7d-4gbpi
ma non sono come quelle che monto io. per queste qui c'è scritto timming 7-7-7-18(1333 9-9-9-24) e voltaggio 1.9.


devo aumentare il voltaggio? da 1.6 a 1.9(non è troppo?) non riesco a capire perché
poi le mie g.skill non compaiono nel manuale, vuol dire che non sono compatibili con la mia scheda madre?
 

serassone

UTENTE LEGGENDARIO
Utente Èlite
29,197
8,574
CPU
Core i5 3570K
Dissipatore
Noctua NH-U9B SE2
Scheda Madre
Gigabyte GA-Z77X-UD3H
HDD
Crucial MX500 500 GB | Crucial MX500 1 TB | WD Blue 1 TB | 2 x WD Green 3 TB
RAM
2 x 8 GB DDR3 1866 Corsair Vengeance
GPU
nVidia GT 1030
Audio
VIA integrata
Monitor
Asus VW246H 24" 1920x1080
PSU
Enermax MODU87+ 500W
Case
CoolerMaster Stacker
OS
Windows 10 Pro x64
La frequenza di 1333 non è una frequenza ufficiale, nei chipset per socket 775: la frequenza ufficiale massima è di 1066 MHz; prova a impostare questa frequenza e vedi se la situazione migliora.
 

danewone

Utente Attivo
10
0
guarda che con la kingston di prima a 1333 funzionava benissimo

adesso ho lasciato solo un modulo e devo vedere se mi da problemi. poi se tutto va bene, aggiungo anche l'altro modulo ma nello slot consecutivo(single channel)
 

mr.frizz

Utente Grafene
Utente Èlite
93,242
17,851
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
HDD
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
GPU
Sapphire Rx 580 nitro oc+ 4GB
Audio
integrata
Monitor
lg m2232
PSU
corsair tx650v1
Case
Corsair 300r WW
OS
7 ultimate 64
intendevo proprio quello.nei chipset 775 il voltaggio è superiore e non è detto che funzionino quelle a basso voltaggio
 

danewone

Utente Attivo
10
0
ok, allora perché la kingston andava a 1.5?? o il discorso vale solo/di più per dual channel?
 

mr.frizz

Utente Grafene
Utente Èlite
93,242
17,851
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
HDD
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
GPU
Sapphire Rx 580 nitro oc+ 4GB
Audio
integrata
Monitor
lg m2232
PSU
corsair tx650v1
Case
Corsair 300r WW
OS
7 ultimate 64
ogni ram si comporta in modo diverso.che ram era la kingston?
 

danewone

Utente Attivo
10
0
Nome modulo: Kingston 99U5458-001.A00LF(2 gb, timing 9, freq 1333)

adesso l'ho rimessa per vedere se mi da problemi(il tentativo di lasciare un unico modulo g.skill è fallito)
2 degli errori più strani,
-page fault in non paged area
-tcpip.sys
poi il resto irql not less or equal

tentando di trovare una soluzione al mio problema(ram) ho visto alcuni che parlavano di un problema della scheda di rete. cosi si spiegherebbe il fatto che a volte devo fare refresh alle pagine web un bel po di volte per visualizzarle?? non è un problema della connessione perche con un p4 navigo bene!

il rallentamento/blocco dell'I/O l'ho sempre avuto ma non ho mai pensato che possa essere la scheda/driver di rete
 

mr.frizz

Utente Grafene
Utente Èlite
93,242
17,851
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
HDD
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
GPU
Sapphire Rx 580 nitro oc+ 4GB
Audio
integrata
Monitor
lg m2232
PSU
corsair tx650v1
Case
Corsair 300r WW
OS
7 ultimate 64
è impostato tutto su auto?
 

serassone

UTENTE LEGGENDARIO
Utente Èlite
29,197
8,574
CPU
Core i5 3570K
Dissipatore
Noctua NH-U9B SE2
Scheda Madre
Gigabyte GA-Z77X-UD3H
HDD
Crucial MX500 500 GB | Crucial MX500 1 TB | WD Blue 1 TB | 2 x WD Green 3 TB
RAM
2 x 8 GB DDR3 1866 Corsair Vengeance
GPU
nVidia GT 1030
Audio
VIA integrata
Monitor
Asus VW246H 24" 1920x1080
PSU
Enermax MODU87+ 500W
Case
CoolerMaster Stacker
OS
Windows 10 Pro x64
Il fatto che le Kingston funzionassero correttamente a 1333 e le G.Skill no può essere dovuto a problemi di compatibilità, più frequenti quando il controller della memoria funziona a frequenze superiori al default (che, ripeto, è di 1066 MHz nei chipset P45/P43).
Per quanto riguarda la tensione di funzionamento, la frequenza base delle ddr3 è di 1,5 V quindi le memorie ddr3 funzionano normalmente con questa tensione anche con i chipset per socket 775. Ovviamente, se richiesto dai moduli, è possibile impostare frequenze superiori senza problemi, fino anche a 1,9 V (e forse anche oltre); il limite di 1,65 V è stato imposto a partire dai Core i5/i7, che avendo il controller della memoria integrato non sopportano tensioni superiori a questo valore. Invece il controller del chipset P43 della tua scheda madre può, come detto, salire oltre questo valore senza problemi. Potresti provare a impostarle a 1333 con tensione di 1,7 V, per cominciare, e vedere se la situazione migliora; se proprio il sistema rimanesse instabile, prova ad abbassare a 1066, la differenza di prestazioni tra 1333 e 1066 è praticamente nulla.
P.S. aggiorna anche il bios all'ultima release disponibile, se non l'hai ancora fatto; talvolta aggiornando il bios migliora la compatibilità con le memorie.
 

danewone

Utente Attivo
10
0
aggiornato bios, portato alle impostazioni di default.

serassone non ti arrabbiare, ma non riesco a capire perche dovrei aumentare il voltaggio. il valore di default delle g.skill è 1.6 a 1600. al massimo lo dovrei abbassare visto che le sto usando a1333. vale sempre la seguente affermazione: freq magg- voltaggio maggiore?
nel mio caso io le uso a voltaggio di default e freq minore.
 

serassone

UTENTE LEGGENDARIO
Utente Èlite
29,197
8,574
CPU
Core i5 3570K
Dissipatore
Noctua NH-U9B SE2
Scheda Madre
Gigabyte GA-Z77X-UD3H
HDD
Crucial MX500 500 GB | Crucial MX500 1 TB | WD Blue 1 TB | 2 x WD Green 3 TB
RAM
2 x 8 GB DDR3 1866 Corsair Vengeance
GPU
nVidia GT 1030
Audio
VIA integrata
Monitor
Asus VW246H 24" 1920x1080
PSU
Enermax MODU87+ 500W
Case
CoolerMaster Stacker
OS
Windows 10 Pro x64
E chi si arrabbia? :)
Aumentare la tensione può portare a maggior stabilità, ecco perché ho consigliato di provare a impostare 1,7 V. So anch'io che sono memorie impostabili a 1600 con tensione di 1,6 V, ma questo su sistemi Core i5/i7 socket 1155/1156/1366, se sulla tua scheda ti danno problemi a 1333, bisognerà pure tentare qualcosa, no? ;) Le memorie reggono senza problemi tensioni di 1,7 - 1,8 V, possiedono un bel dissipatore, quindi tenterei. Alternativa (scusa se mi ripeto): abbassare a 1066. Abbassare a questa frequenza può portare alla stabilità desiderata senza grossi compromessi in fatto di prestazioni.
 

naruto80

Utente Èlite
17,386
2,834
CPU
intel i5 6600k@45x
Dissipatore
liquido
Scheda Madre
Gigabyte Z170 Gaming 5
HDD
samsung 850 pro 512gb + ocz arc 240gb + WD Red 2TB + WD Black 1TB
RAM
4x4GB PANRAM 3000C15
GPU
Sapphire 390X Tri-X OC
Audio
integrato+creative i-trigue 3330+ CM Storm sirus 5.1
Monitor
Asus MG279Q
PSU
evga GQ 850W
Case
Xigmatek Elisyum
Periferiche
Gskill KM780 & Gskill MX 780 RGB
OS
win 10 pro 64bit
prova ad alzare leggermente la tensione del North bridge mettilo a 1,30v

su che slot le hai messe le ram?di solito sul 775 le main hanno due slot migliori sui quattro disponibili...

e comunque le ram low voltage a volte danno rogne....sul 775
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 30 22.4%
  • Gearbox

    Voti: 2 1.5%
  • Xbox & Bethesda

    Voti: 87 64.9%
  • Square Enix

    Voti: 10 7.5%
  • Capcom

    Voti: 6 4.5%
  • Nintendo

    Voti: 18 13.4%
  • Altro (Specificare)

    Voti: 12 9.0%

Discussioni Simili