PROBLEMA Schermi blu continui e pc che non risponde ai comandi

Simeonx

Utente Attivo
282
28
Ciao a tutti, è un po di tempo che sto riscontrando svariati problemi con schermate blu, pc che non risponde ai comandi e freeze improvvisi. Per quanto riguarda le schermate blu capita spesso quando non sto utilizzando il pc, mi allontano per un po di tempo e al ritorno trovo la schermata di accesso utente (controllo sempre con bluscreenview se effettivamente ci sia stata una schermata blu), raramente invece capita mentre sto utilizzando il pc.
Per quanto riguarda i "freeze"/pc che non risponde ai comandi, ho notato che molto spesso mentre sto guardando dei video su qualsiasi piattaforma presente sul browser (youtube/twitch principalmente), lentamente il pc smette di rispondere ai comandi, ad esempio se abbasso la pagina del browser e provo a eseguire qualsiasi operazione sul desktop, come aprire una cartella o un programma non ricevo nessuna risposta, se provo ad aprire il gestione attività (per assicurarmi che non ci sia qualche processo che stia portando al 100% la ram o la cpu) i valori non vengono aggiornati ma rimangono fissi e viene difficile terminare programmi/processi in esecuzione in quanto neanche quest'ultimo risponde ai comandi. Dopo un po di tempo in questo stato anche la pagina del browser smette di funzionare lasciando attivo solamente l'audio, costringendomi cosi a forzare l'arresto del computer dal tasto di accensione.
Allego uno screen di alcuni errori riscontrati in questi giorni.

1628419161010.png
 

DispatchCode

Moderatore
Staff Forum
1,490
1,151
CPU
Intel 1200 I9-10900KF 3.75GHz 10x 125W
Dissipatore
Gigabyte Aorus Waterforce X360 ARGB
Scheda Madre
Asus 1200 TUF Z590-Plus Gaming ATX DDR4
HDD
1TB NVMe PCI 3.0 x4, 1TB 7200rpm 64MB SATA3
RAM
DDR4 32GB 3600MHz CL18 ARGB
GPU
Nvidia RTX 3080 10Gb DDR6
Audio
Integrata 7.1 HD audio
Monitor
AOC C27g2u 165Hz
PSU
Gigabyte P850PM
Case
Phanteks Enthoo Evolv X ARGB
Periferiche
MSI Vigor GK30, mouse Logitech
Net
30Mbps/3Mbps con Eolo
OS
Windows 10 64bit
Quali sono le specifiche del tuo PC? Quanta RAM hai? Che disco hai? Che CPU?

Una cosa che vedo dallo screen qualche IRQL_NOT_LESS_OR_EQUAL, che determina il crash. Non ci sono molte informazioni però visto così.
Potrebbe anche essere dovuto alla CPU, in particolare visto il driver interessato (amdppm).
 

Italicus Magnus

Pater Patriae
Utente Èlite
12,306
4,473
CPU
i7 7700K
Dissipatore
Noctua NH-D15
Scheda Madre
ASRock Z270 Taichi
HDD
Samsung 850 EVO 500GB
RAM
Corsair Vengeance LPX 3200
GPU
2070 Strix Super 08G
Audio
Onkyo A-9010
Monitor
BenQ XL2430T
PSU
Corsair HX750i
Case
Corsair Obsidian 900D
Periferiche
Logitech G900, Sennheiser HD 700, Filco Majestouch Ninja
Net
FTTC 100/20
OS
Win 10 Pro
Hai overcloccato ram o cpu? Quegli errori sono tipici di overclock errati.
 

Cibachrome

Utente Èlite
19,764
6,902

Italicus Magnus

Pater Patriae
Utente Èlite
12,306
4,473
CPU
i7 7700K
Dissipatore
Noctua NH-D15
Scheda Madre
ASRock Z270 Taichi
HDD
Samsung 850 EVO 500GB
RAM
Corsair Vengeance LPX 3200
GPU
2070 Strix Super 08G
Audio
Onkyo A-9010
Monitor
BenQ XL2430T
PSU
Corsair HX750i
Case
Corsair Obsidian 900D
Periferiche
Logitech G900, Sennheiser HD 700, Filco Majestouch Ninja
Net
FTTC 100/20
OS
Win 10 Pro
Fai un memtest https://www.memtest86.com/

Devi avere una chiavetta da almeno 4 GB. Una volta che fai partire nel bios la chiave, fai i 4 passaggi standard di default e vedi se hai errori. Se hai errori, interrompi e poi riporta qua.
 
  • Mi piace
Reazioni: gpsambe

Italicus Magnus

Pater Patriae
Utente Èlite
12,306
4,473
CPU
i7 7700K
Dissipatore
Noctua NH-D15
Scheda Madre
ASRock Z270 Taichi
HDD
Samsung 850 EVO 500GB
RAM
Corsair Vengeance LPX 3200
GPU
2070 Strix Super 08G
Audio
Onkyo A-9010
Monitor
BenQ XL2430T
PSU
Corsair HX750i
Case
Corsair Obsidian 900D
Periferiche
Logitech G900, Sennheiser HD 700, Filco Majestouch Ninja
Net
FTTC 100/20
OS
Win 10 Pro
Forse meglio fare un formattone dal bios.
 

Simeonx

Utente Attivo
282
28
He messo le impostazioni del bios di base, modificando solo 2 voci, m.2_1 Control da auto a SATA56 e SVM mode da disabled a enablade, altrimenti ssd e hhd non venivano letti. E poco fa mentre ero su Blender è partito uno schermo blu

1628505019044.png
 

DispatchCode

Moderatore
Staff Forum
1,490
1,151
CPU
Intel 1200 I9-10900KF 3.75GHz 10x 125W
Dissipatore
Gigabyte Aorus Waterforce X360 ARGB
Scheda Madre
Asus 1200 TUF Z590-Plus Gaming ATX DDR4
HDD
1TB NVMe PCI 3.0 x4, 1TB 7200rpm 64MB SATA3
RAM
DDR4 32GB 3600MHz CL18 ARGB
GPU
Nvidia RTX 3080 10Gb DDR6
Audio
Integrata 7.1 HD audio
Monitor
AOC C27g2u 165Hz
PSU
Gigabyte P850PM
Case
Phanteks Enthoo Evolv X ARGB
Periferiche
MSI Vigor GK30, mouse Logitech
Net
30Mbps/3Mbps con Eolo
OS
Windows 10 64bit
Hai aggiornato anche i driver della scheda video?
 

Entra

oppure Accedi utilizzando