Schermate blu

cicciciom86

Nuovo Utente
2
0
CPU
i3 540
Scheda Madre
p7p55 lx
HDD
500gb
RAM
4gb ddr3
GPU
ati 5770
Audio
integrato
Salve a tutti sono nuovo in questo forum e vorrei un'aiuto da qualche esperto di pc ho assemblato io il seguente pc:
Scheda madre asus p7p55lx, cpu i3 540, ram 4gb dd3 marcata geil in 2 slot, schedavideo, ati 5570hd,hard disk da 500gb e alimentatore cooler master da 600W.
Ho il seguente problema ho istallato windows 7 32 bit e il problema che mi fa continue schermate blu con scritte MEMOMY MANAGEMENT oppure IRQL NOT LESS OR EQUAL ho provato ad aggiornare il bios ed e lo stesso ho provato a istallare un'altra versione di windows ed e la stessa cosa l'unico modo per farlo funzionare e che nn mi da errori e montando un solo slot di memoria ram però appena monto un'altro banco di memoria il pc va continuamente in crash ho provato le ram singolarmente e funzionanno nn mi mandano il pc in crash... potete aiutarmi grazie
 

Inuyasha

UTENTE LEGGENDARIO
Utente Èlite
18,093
1,638
CPU
i5 3570K @ 4.4 Ghz
Dissipatore
Cooler Master Hyper 212 Evo
Scheda Madre
AsRock Z77 Extreme 4
HDD
SSD Samsung 850 EVO 500 GB (S.O) + Western Digital Blue da 2 TB
RAM
2X8 GB Corsair Vengeance Pro Series DDR3 2400 Mhz
GPU
GTX 960 MSI 4 GB ARMOR 2X
Monitor
Benq XL2720T
PSU
Corsair TX V2 650 W
Case
Cooler Master Silencio S600
OS
Windows 7 x64
Ma il banco singolo che da la schermata blu è sempre il solito o è indifferente ? hai provato anche a cambiare slot ?

Controlla i settaggi relativi alla Ram nel Bios.
 

cicciciom86

Nuovo Utente
2
0
CPU
i3 540
Scheda Madre
p7p55 lx
HDD
500gb
RAM
4gb ddr3
GPU
ati 5770
Audio
integrato
Si e indifferenrte ho provato prima con un banco di ram per due giorni e neanche un crash ho provato l'altra e lo stesso ho anche provato a cambiare slot lo stesso sia sullo stesso canale che su canale differente e uguale sul bios ho settato tutto in auto se provo ma metterle in overclock nn si accende proprio il pc su manual e lo stesso nn so piu che fare...
 

Inuyasha

UTENTE LEGGENDARIO
Utente Èlite
18,093
1,638
CPU
i5 3570K @ 4.4 Ghz
Dissipatore
Cooler Master Hyper 212 Evo
Scheda Madre
AsRock Z77 Extreme 4
HDD
SSD Samsung 850 EVO 500 GB (S.O) + Western Digital Blue da 2 TB
RAM
2X8 GB Corsair Vengeance Pro Series DDR3 2400 Mhz
GPU
GTX 960 MSI 4 GB ARMOR 2X
Monitor
Benq XL2720T
PSU
Corsair TX V2 650 W
Case
Cooler Master Silencio S600
OS
Windows 7 x64
Si e indifferenrte ho provato prima con un banco di ram per due giorni e neanche un crash ho provato l'altra e lo stesso ho anche provato a cambiare slot lo stesso sia sullo stesso canale che su canale differente e uguale sul bios ho settato tutto in auto se provo ma metterle in overclock nn si accende proprio il pc su manual e lo stesso nn so piu che fare...

Per i settaggi devi impostare manualmente i giusti valori, indicati anche sull'etichetta posta sul banco, relativi a voltaggio, frequenza e timing.
 

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot: Sei vaccinato? [sondaggio anonimo]

  • Primo ciclo vaccinale completo (1-2 dosi)

    Voti: 107 67.3%
  • Fatta 1a dose, in attesa della 2a

    Voti: 18 11.3%
  • Sono prenotato per la 1a dose

    Voti: 9 5.7%
  • Non so se vaccinarmi

    Voti: 7 4.4%
  • Non ho intenzione di vacciarmi

    Voti: 18 11.3%
  • Fatta anche la terza dose

    Voti: 0 0.0%