PROBLEMA Schermate blu di Windows all'avvio

Andr3a12

Nuovo Utente
32
5
Ciao ragazzi, è da una settimana che il computer mi dà schermate blu all'avvio o durante l'utilizzo comune del PC, anche lasciandolo semplicemente acceso nella schermata del desktop. L'errore è "IRQL NOT LESS OR EQUAL" e, andando a controllare, risulta che si tratta di un errore che può essere provocato dalla memoria interna o dallo storage. Ho provato quindi a sostituire sia la scheda video che la RAM con 2 banchi da 16GB e una GTX1070 che avevo su un altro PC, ma il problema non si è risolto. Poi ho provato anche a reinstallare Windows facendo pulizia completa dell'unità e ad aggiornare il BIOS, ma nulla. L'unica cosa rimasta è l'SSD su cui è installato il sistema operativo, quindi vi chiedo: può essere l'SSD danneggiato?

Specifico che il PC ha meno di un anno (assemblato io) e che finora non mi aveva mai dato problemi.

Scheda del PC:
SSD: Sabrent Rocket nvme 4.0 1TB
CPU: R9 3900
GPU: RTX 2080TI
MB: MSI X570 UNIFY
RAM: 32GB G.SKILL 3600Mhz
Alimentatore: Seasonic GX750 80GOLD
 

Painterand87

Utente Èlite
1,840
801
Ciao! Quel errore, dovrebbe indicare un errore di Driver (tipo driver corrotto o danneggiato o errato) Quindi forse ti conviene fare una pulizia dei Driver, e reinstallarli con l'ultima versione corretta...!
Poi, le schermate blu sono solite anche per errori derivanti dai banchi di RAM...! Prova a farlo andare con soli 16GB.... e ad alternare i banchi....
 
  • Like
Reactions: Andr3a12

Andr3a12

Nuovo Utente
32
5
Ciao! Quel errore, dovrebbe indicare un errore di Driver (tipo driver corrotto o danneggiato o errato) Quindi forse ti conviene fare una pulizia dei Driver, e reinstallarli con l'ultima versione corretta...!
Poi, le schermate blu sono solite anche per errori derivanti dai banchi di RAM...! Prova a farlo andare con soli 16GB.... e ad alternare i banchi....
Ciao! Grazie per la risposta!
Di preciso, quali driver dovrei andare a guardare?
Per le RAM, ho già provato a fare dei test andando a usare solo 2 banchi e usandone anche di un altro pc, però non si è risolto.
 

Andr3a12

Nuovo Utente
32
5
Credo tu debba andare per esclusione... ti conviene fare una reinstallazione uno ad uno scaricandoli dai siti dei vari produttori, e aggiornandoli nel PC, da "Gestione dispositivi"
Ora mi dà questa schermata all'avvio e non riesco più ad andare avanti
 

Allegati

  • P_20210427_104250.jpg
    P_20210427_104250.jpg
    4.1 MB · Visualizzazioni: 9

Painterand87

Utente Èlite
1,840
801
Ora mi dà questa schermata all'avvio e non riesco più ad andare avanti

Lasciagli fare la scansione e il riavvio, dopo di che procedi! Comunque li c'è qualche errore a livello di sistema...!
Se riesci poi ad accedere, prova a fare anche una verifica del disco SSD con Crystaldiskinfo...
 
  • Like
Reactions: Andr3a12

Andr3a12

Nuovo Utente
32
5
Lasciagli fare la scansione e il riavvio, dopo di che procedi! Comunque li c'è qualche errore a livello di sistema...!
Se riesci poi ad accedere, prova a fare anche una verifica del disco SSD con Crystaldiskinfo...
Niente da fare. L'ho lasciato fare ma continuava ad andare in blocco, per cui ho proceduto con la reinstallazione di WINDOWS e pulizia completa dell'SSD, purtroppo però durante la procedura ha fatto un'altra schermata blu. Inizio a pensare che sia l'SSD a dare problemi.
 

Painterand87

Utente Èlite
1,840
801
Inizio a pensare che sia l'SSD a dare problemi.

a questo punto potrebbe essere l'SSD! Prova a sostituirlo....! male che vada hai uno storage in più...! purtroppo in questi casi si deve andare per esclusione...! Il punto è anche che le schermate blu possono identificare anche problemi hardware più grossi...
 

Moffetta88

Moderatore
Staff Forum
Utente Èlite
13,271
7,701
CPU
i5-4690
Dissipatore
DEEPCOOL CAPTAIN 240EX
Scheda Madre
MSI Z97 U3 PLUS
HDD
KINGSTON SSD KC400 240GB
RAM
24GB BALLISTIX SPORT @2133MHz
GPU
STRIX GTX980 DC2OC
Audio
INTEGRATA
Monitor
AOC G2590VXQ
PSU
BEQUIET! System Power 7 500W
Case
DEEPCOOL MATREXX 55
Periferiche
NESSUNA
Net
FTTC FASTWEB
OS
UBUNTU/WINDOWS10
Controlla:
- di aver installato l'ultima versione del bios non beta disponibile
- ram inserite negli slot corretti ( 2 e 4 ) ed attivato XMP
- mettere nello slot n°2 la gpu
- cambiare slot per la memoria M2 ( tutte le porte sulla tua mobo sono PCIe 4 x4 quindi stai tranquillo )
 
  • Like
Reactions: Painterand87

Andr3a12

Nuovo Utente
32
5
Controlla:
- di aver installato l'ultima versione del bios non beta disponibile
- ram inserite negli slot corretti ( 2 e 4 ) ed attivato XMP
- mettere nello slot n°2 la gpu
- cambiare slot per la memoria M2 ( tutte le porte sulla tua mobo sono PCIe 4 x4 quindi stai tranquillo )
Scusate se rispondo tardi ma ho avuto degli impegni

Allora, ho già provato a sostituire la RAM con dei banchi di scorta usando gli slot 2 e 4 (come da manuale), e mi sono assicurato di avere il profilo XMP attivo e l'ultima versione del BIOS non beta. Ho cambiato la scheda video e provato anche a usare il secondo slot. Ho comprato un altro SSD 970 EVO 4.0 e provato ad installare Windows in quell'SSD, tenendo scollegati anche gli hard disk del PC, quindi con solo l'SSD collegato. Ho provato a cambiare pure la ciabatta multipresa sui cui tengo collegati tutti i cavi di alimentazione così da escludere problemi di alimentazione, ma nulla di tutto ciò ha funzionato.
Non so più cosa fare.
 

Moffetta88

Moderatore
Staff Forum
Utente Èlite
13,271
7,701
CPU
i5-4690
Dissipatore
DEEPCOOL CAPTAIN 240EX
Scheda Madre
MSI Z97 U3 PLUS
HDD
KINGSTON SSD KC400 240GB
RAM
24GB BALLISTIX SPORT @2133MHz
GPU
STRIX GTX980 DC2OC
Audio
INTEGRATA
Monitor
AOC G2590VXQ
PSU
BEQUIET! System Power 7 500W
Case
DEEPCOOL MATREXX 55
Periferiche
NESSUNA
Net
FTTC FASTWEB
OS
UBUNTU/WINDOWS10
Ma dopo aver installato windows hai ricollegato i dischi aggiuntivi?
 

Moffetta88

Moderatore
Staff Forum
Utente Èlite
13,271
7,701
CPU
i5-4690
Dissipatore
DEEPCOOL CAPTAIN 240EX
Scheda Madre
MSI Z97 U3 PLUS
HDD
KINGSTON SSD KC400 240GB
RAM
24GB BALLISTIX SPORT @2133MHz
GPU
STRIX GTX980 DC2OC
Audio
INTEGRATA
Monitor
AOC G2590VXQ
PSU
BEQUIET! System Power 7 500W
Case
DEEPCOOL MATREXX 55
Periferiche
NESSUNA
Net
FTTC FASTWEB
OS
UBUNTU/WINDOWS10
ah ok, non avevo capito sorry.
Hai provato a tenere la gpu in un altro slot?
 

Moffetta88

Moderatore
Staff Forum
Utente Èlite
13,271
7,701
CPU
i5-4690
Dissipatore
DEEPCOOL CAPTAIN 240EX
Scheda Madre
MSI Z97 U3 PLUS
HDD
KINGSTON SSD KC400 240GB
RAM
24GB BALLISTIX SPORT @2133MHz
GPU
STRIX GTX980 DC2OC
Audio
INTEGRATA
Monitor
AOC G2590VXQ
PSU
BEQUIET! System Power 7 500W
Case
DEEPCOOL MATREXX 55
Periferiche
NESSUNA
Net
FTTC FASTWEB
OS
UBUNTU/WINDOWS10
ok perchè è per escludere eventuale porta pcie danneggiata.
Hai provato anche slot differenti della memoria nvme?
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 4 19.0%
  • Gearbox

    Voti: 0 0.0%
  • Xbox & Bethesda

    Voti: 17 81.0%
  • Square Enix

    Voti: 0 0.0%
  • Capcom

    Voti: 0 0.0%
  • Nintendo

    Voti: 3 14.3%
  • Altro (Specificare)

    Voti: 0 0.0%

Discussioni Simili