DOMANDA Schermata nera durante l'avvio

ScorpionMK

Nuovo Utente
5
1
CPU
Ryzen 3700x
Dissipatore
Nzxt kraken x53
Scheda Madre
Msi b450 tomahawk max
HDD
Seagate
RAM
Corsair vengeance 2x8 GB 3200 Mhz
GPU
Gigabyte 2070 super gaming oc 3x 8G
Monitor
Odyssey g7 27 pollici
PSU
Nzxt e650
Case
Nzxt h510i
Salve a tutti, da circa un paio di mesi ho sempre un problema a cadenza irregolare durante l'avvio del mio pc. Praticamente durante l'avvio ottengo una schermata completamente nera dal monitor dove il pc però risulta acceso e anche le periferiche però non posso fare niente se non spegnere il pc dal pulsante e accenderlo nuovamente dove poi parte senza problemi, la cosa strana è che non ha una cadenza regolare e ci sono dei momenti che anche per 2 settimane di fila non ho avuto questo problema.
I componenti del mio pc sono i seguenti:
- scheda madre msi b450 tomahawk max
- ram corsair vengenace lpx 16 gb 3200 Mhz
- cpu ryzen 3700x
- psu nzxt E650
- scheda video gigabyte 2070 super
- monitor samsung g7 odyssey
 
Ultima modifica:

riccarock

Utente Èlite
7,702
1,968
CPU
Amd Ryzen 2600
Dissipatore
Arctic Freezer 34 Esports Duo
Scheda Madre
Msi B450 Gaming Plus MAX
HDD
SSD Samsung Evo 850 256 Gb + Toshiba P300 1Tb + WD Red 4Tb + WD Blue 4Tb
RAM
Corsair 2x8gb Vengeance 3200Mhz
GPU
Zotac 1660S Amp
Monitor
Sony Tv KDL 32 W705C
PSU
Seasonic Gx Focus+ 650w 80+. Gold
Case
Bequiet! Silent Base 600
Periferiche
Tastiera Logitech K400
Net
Tim Fibra 100
OS
Windows 10 Pro

ScorpionMK

Nuovo Utente
5
1
CPU
Ryzen 3700x
Dissipatore
Nzxt kraken x53
Scheda Madre
Msi b450 tomahawk max
HDD
Seagate
RAM
Corsair vengeance 2x8 GB 3200 Mhz
GPU
Gigabyte 2070 super gaming oc 3x 8G
Monitor
Odyssey g7 27 pollici
PSU
Nzxt e650
Case
Nzxt h510i
Si ho cambiato delle impostazioni di recente ma il problema a prescindere era lo stesso ancor prima di questo cambio, ho attivato A-XMP dal bios di MSI ma oltre quello non ho mai toccato nulla di strano che io sappia, il problema diciamo che si verificava anche prima. Cosa dovrei controllare eventualmente nel bios? Ti ringrazio per la risposta
 

riccarock

Utente Èlite
7,702
1,968
CPU
Amd Ryzen 2600
Dissipatore
Arctic Freezer 34 Esports Duo
Scheda Madre
Msi B450 Gaming Plus MAX
HDD
SSD Samsung Evo 850 256 Gb + Toshiba P300 1Tb + WD Red 4Tb + WD Blue 4Tb
RAM
Corsair 2x8gb Vengeance 3200Mhz
GPU
Zotac 1660S Amp
Monitor
Sony Tv KDL 32 W705C
PSU
Seasonic Gx Focus+ 650w 80+. Gold
Case
Bequiet! Silent Base 600
Periferiche
Tastiera Logitech K400
Net
Tim Fibra 100
OS
Windows 10 Pro
Hai errori nel registro eventi o in manutenzione?
Si ho cambiato delle impostazioni di recente ma il problema a prescindere era lo stesso ancor prima di questo cambio, ho attivato A-XMP dal bios di MSI ma oltre quello non ho mai toccato nulla di strano che io sappia, il problema diciamo che si verificava anche prima. Cosa dovrei controllare eventualmente nel bios? Ti ringrazio per la risposta

Inviato da MI 9 tramite App ufficiale di Tom\'s Hardware Italia Forum
Che ssd é hdd hai?
 

ScorpionMK

Nuovo Utente
5
1
CPU
Ryzen 3700x
Dissipatore
Nzxt kraken x53
Scheda Madre
Msi b450 tomahawk max
HDD
Seagate
RAM
Corsair vengeance 2x8 GB 3200 Mhz
GPU
Gigabyte 2070 super gaming oc 3x 8G
Monitor
Odyssey g7 27 pollici
PSU
Nzxt e650
Case
Nzxt h510i
Hai errori nel registro eventi o in manutenzione?

Inviato da MI 9 tramite App ufficiale di Tom\'s Hardware Italia Forum
Che ssd é hdd hai?
Ssd samsung 970 evo plus 500gb
HD seagate barracuda.
Ho guardato il registro eventi e ho visto diversi errori per quanto riguarda credo lo spegnimento forzato di quando avevo le schermate nere e un errore in particolare con la descrizione seguente (Impossibile trovare la descrizione per l'ID evento 14 dall'origine nvlddmkm. Il componente che ha generato l'evento non è installato nel computer locale oppure l'installazione è danneggiata. È possibile installare o ripristinare il componente nel computer locale.)
 

riccarock

Utente Èlite
7,702
1,968
CPU
Amd Ryzen 2600
Dissipatore
Arctic Freezer 34 Esports Duo
Scheda Madre
Msi B450 Gaming Plus MAX
HDD
SSD Samsung Evo 850 256 Gb + Toshiba P300 1Tb + WD Red 4Tb + WD Blue 4Tb
RAM
Corsair 2x8gb Vengeance 3200Mhz
GPU
Zotac 1660S Amp
Monitor
Sony Tv KDL 32 W705C
PSU
Seasonic Gx Focus+ 650w 80+. Gold
Case
Bequiet! Silent Base 600
Periferiche
Tastiera Logitech K400
Net
Tim Fibra 100
OS
Windows 10 Pro
Scarica ddu da qui


Installalo

Scarica i driver dal sito NVIDIA

Vai in modalità provvisoria senza rete disinstalla i driver della gpu

Al successivo riavvio

Stacca il cavo ethernet

Reinstalla i nuovi

Ricollega il cavo e riprova



Inviato da MI 9 tramite App ufficiale di Tom\'s Hardware Italia Forum
 

ScorpionMK

Nuovo Utente
5
1
CPU
Ryzen 3700x
Dissipatore
Nzxt kraken x53
Scheda Madre
Msi b450 tomahawk max
HDD
Seagate
RAM
Corsair vengeance 2x8 GB 3200 Mhz
GPU
Gigabyte 2070 super gaming oc 3x 8G
Monitor
Odyssey g7 27 pollici
PSU
Nzxt e650
Case
Nzxt h510i
Scarica ddu da qui


Installalo

Scarica i driver dal sito NVIDIA

Vai in modalità provvisoria senza rete disinstalla i driver della gpu

Al successivo riavvio

Stacca il cavo ethernet

Reinstalla i nuovi

Ricollega il cavo e riprova



Inviato da MI 9 tramite App ufficiale di Tom\'s Hardware Italia Forum
Grazie mille per l'aiuto per il momento ho eseguito tutti i passaggi come indicati, ora devo solo vedere se il problema ritorna per ora non ho avuto nessun problema, ma non essendo costante non saprei dire se ciò ha risolto il problema o meno.
 
  • Like
Reactions: riccarock

ScorpionMK

Nuovo Utente
5
1
CPU
Ryzen 3700x
Dissipatore
Nzxt kraken x53
Scheda Madre
Msi b450 tomahawk max
HDD
Seagate
RAM
Corsair vengeance 2x8 GB 3200 Mhz
GPU
Gigabyte 2070 super gaming oc 3x 8G
Monitor
Odyssey g7 27 pollici
PSU
Nzxt e650
Case
Nzxt h510i
Scarica ddu da qui


Installalo

Scarica i driver dal sito NVIDIA

Vai in modalità provvisoria senza rete disinstalla i driver della gpu

Al successivo riavvio

Stacca il cavo ethernet

Reinstalla i nuovi

Ricollega il cavo e riprova



Inviato da MI 9 tramite App ufficiale di Tom\'s Hardware Italia Forum
Ti ringrazio ancora per l'aiuto. Scrivo dopo 1 mese e 10 giorni purtroppo oggi il problema si è ripresentato dopo aver effettuato la prima accensione che per oltre 1 mese era andata senza schermate nere. Ovviamente è da aggiungere che recentemente non ho aggiornato i driver della scheda video potrebbe essere quello magari.
 

riccarock

Utente Èlite
7,702
1,968
CPU
Amd Ryzen 2600
Dissipatore
Arctic Freezer 34 Esports Duo
Scheda Madre
Msi B450 Gaming Plus MAX
HDD
SSD Samsung Evo 850 256 Gb + Toshiba P300 1Tb + WD Red 4Tb + WD Blue 4Tb
RAM
Corsair 2x8gb Vengeance 3200Mhz
GPU
Zotac 1660S Amp
Monitor
Sony Tv KDL 32 W705C
PSU
Seasonic Gx Focus+ 650w 80+. Gold
Case
Bequiet! Silent Base 600
Periferiche
Tastiera Logitech K400
Net
Tim Fibra 100
OS
Windows 10 Pro
Prova ad aggiornare
Ti ringrazio ancora per l'aiuto. Scrivo dopo 1 mese e 10 giorni purtroppo oggi il problema si è ripresentato dopo aver effettuato la prima accensione che per oltre 1 mese era andata senza schermate nere. Ovviamente è da aggiungere che recentemente non ho aggiornato i driver della scheda video potrebbe essere quello magari.

Inviato da MI 9 tramite App ufficiale di Tom\'s Hardware Italia Forum
 

Entra

oppure Accedi utilizzando

Hot: Quale crypto per il futuro?

  • Bitcoin

    Voti: 65 48.9%
  • Ethereum

    Voti: 52 39.1%
  • Cardano

    Voti: 17 12.8%
  • Polkadot

    Voti: 6 4.5%
  • Monero

    Voti: 12 9.0%
  • XRP

    Voti: 12 9.0%
  • Uniswap

    Voti: 3 2.3%
  • Litecoin

    Voti: 10 7.5%
  • Stellar

    Voti: 8 6.0%
  • Altro (Specifica)

    Voti: 19 14.3%

Discussioni Simili