DOMANDA Schermata di boot ASrock z370m pro4, come riattivarla?

nostrano

Utente Attivo
360
40
CPU
Inte Core i7-8700K @3.7/4.7Ghz
Dissipatore
Arctic Liquid Freezer 240
Scheda Madre
Asrock Z370M Pro4
Hard Disk
SSD 2,5 250GB Samsung 850EVO + HDD 3,5 1TB Seagate Barracuda
RAM
DDR4 16GB 3200 C15 GSkill RipV K2
Scheda Video
Palit GTX1060 6GB JetStream
Monitor
Asus VC239H Monitor 23"
Alimentatore
Corsair TX650M
Case
Zalman Z9 Neo
Internet
TIM CONNECT FIBRA 30/3 Mb/s
Sistema Operativo
Windows 10 Pro
Salve a tutti,
di recente ho formattato il PC e ho perso l'impostazione che mostrava il logo ASRock in fase di boot anziché quello di Windows. Ora mi appare prima una schermata nera con due trattini che scendono e poi il logo di Windows 10. Sapete come reimpostare solo il logo ASrock? Grazie.
 

SiRiO

Il Dragone
Staff Forum
Utente Èlite
12,129
6,272
CPU
Ryzen 5 1600AF@4100mhz
Scheda Madre
MSi B450 A-PRO
Hard Disk
SSD Samsung 850/860 evo 120/240GB
RAM
2x8GB Ballistix Tactical V2 3000cl15@3466cl14
Monitor
24 FHD
Sistema Operativo
win 7 64bit
dal bios
boot/boot configuration
boot logo displapy (metti enable)
e/o aumenta i secondi in caso.
che scheda madre è di preciso?
 

nostrano

Utente Attivo
360
40
CPU
Inte Core i7-8700K @3.7/4.7Ghz
Dissipatore
Arctic Liquid Freezer 240
Scheda Madre
Asrock Z370M Pro4
Hard Disk
SSD 2,5 250GB Samsung 850EVO + HDD 3,5 1TB Seagate Barracuda
RAM
DDR4 16GB 3200 C15 GSkill RipV K2
Scheda Video
Palit GTX1060 6GB JetStream
Monitor
Asus VC239H Monitor 23"
Alimentatore
Corsair TX650M
Case
Zalman Z9 Neo
Internet
TIM CONNECT FIBRA 30/3 Mb/s
Sistema Operativo
Windows 10 Pro
La scheda madre è ASRock Z370M Pro 4 P1.00
Da quanto ho capito l'opzione da attivare nel UEFI è "Full Screen Logo" nella scheda Boot. Però è già attivata, quindi in teoria dovrebbe mostrarsi il logo ASRock anziché quello Windows. Però come ho detto, dopo ll POST esce una schermata nera con due trattini che scendono, poi subito il logo di Windows, questo in nemmeno 2 secondi di tempo. Prima non lo faceva, dopo il POST caricava il logo ASRock e poi subito la schermata di logon di Windows 10.
 

SiRiO

Il Dragone
Staff Forum
Utente Èlite
12,129
6,272
CPU
Ryzen 5 1600AF@4100mhz
Scheda Madre
MSi B450 A-PRO
Hard Disk
SSD Samsung 850/860 evo 120/240GB
RAM
2x8GB Ballistix Tactical V2 3000cl15@3466cl14
Monitor
24 FHD
Sistema Operativo
win 7 64bit
prova ad aggiornare il bios, la 1.20 credo sia l'ultima
dimmi che voci hai sotto full screen logo, e il fast boot è abilitato o disabilitato?
342616
 

nostrano

Utente Attivo
360
40
CPU
Inte Core i7-8700K @3.7/4.7Ghz
Dissipatore
Arctic Liquid Freezer 240
Scheda Madre
Asrock Z370M Pro4
Hard Disk
SSD 2,5 250GB Samsung 850EVO + HDD 3,5 1TB Seagate Barracuda
RAM
DDR4 16GB 3200 C15 GSkill RipV K2
Scheda Video
Palit GTX1060 6GB JetStream
Monitor
Asus VC239H Monitor 23"
Alimentatore
Corsair TX650M
Case
Zalman Z9 Neo
Internet
TIM CONNECT FIBRA 30/3 Mb/s
Sistema Operativo
Windows 10 Pro
Le voci sono esattamente le stesse.
Il fast boot è disabilitato.
 

SiRiO

Il Dragone
Staff Forum
Utente Èlite
12,129
6,272
CPU
Ryzen 5 1600AF@4100mhz
Scheda Madre
MSi B450 A-PRO
Hard Disk
SSD Samsung 850/860 evo 120/240GB
RAM
2x8GB Ballistix Tactical V2 3000cl15@3466cl14
Monitor
24 FHD
Sistema Operativo
win 7 64bit

nostrano

Utente Attivo
360
40
CPU
Inte Core i7-8700K @3.7/4.7Ghz
Dissipatore
Arctic Liquid Freezer 240
Scheda Madre
Asrock Z370M Pro4
Hard Disk
SSD 2,5 250GB Samsung 850EVO + HDD 3,5 1TB Seagate Barracuda
RAM
DDR4 16GB 3200 C15 GSkill RipV K2
Scheda Video
Palit GTX1060 6GB JetStream
Monitor
Asus VC239H Monitor 23"
Alimentatore
Corsair TX650M
Case
Zalman Z9 Neo
Internet
TIM CONNECT FIBRA 30/3 Mb/s
Sistema Operativo
Windows 10 Pro
Faccio prima:
342637
 

SiRiO

Il Dragone
Staff Forum
Utente Èlite
12,129
6,272
CPU
Ryzen 5 1600AF@4100mhz
Scheda Madre
MSi B450 A-PRO
Hard Disk
SSD Samsung 850/860 evo 120/240GB
RAM
2x8GB Ballistix Tactical V2 3000cl15@3466cl14
Monitor
24 FHD
Sistema Operativo
win 7 64bit
prova a disabilitare add-on rom display
 

nostrano

Utente Attivo
360
40
CPU
Inte Core i7-8700K @3.7/4.7Ghz
Dissipatore
Arctic Liquid Freezer 240
Scheda Madre
Asrock Z370M Pro4
Hard Disk
SSD 2,5 250GB Samsung 850EVO + HDD 3,5 1TB Seagate Barracuda
RAM
DDR4 16GB 3200 C15 GSkill RipV K2
Scheda Video
Palit GTX1060 6GB JetStream
Monitor
Asus VC239H Monitor 23"
Alimentatore
Corsair TX650M
Case
Zalman Z9 Neo
Internet
TIM CONNECT FIBRA 30/3 Mb/s
Sistema Operativo
Windows 10 Pro
Provato. Ad occhio non cambia niente.
Post automaticamente unito:

Non è che dovrei installare qualche driver che ho perso con la formattazione? Solo che dal sito del produttore non trovo corrispondenze col "problema".
 

SiRiO

Il Dragone
Staff Forum
Utente Èlite
12,129
6,272
CPU
Ryzen 5 1600AF@4100mhz
Scheda Madre
MSi B450 A-PRO
Hard Disk
SSD Samsung 850/860 evo 120/240GB
RAM
2x8GB Ballistix Tactical V2 3000cl15@3466cl14
Monitor
24 FHD
Sistema Operativo
win 7 64bit
ha fatto una ricerca veloce, ma era un post in inglese sul sito asrock e non l'ho capito bene, sembra che i driver della scheda video possano influire, e l'utente ha risolto collegando un monitor e non una Tv.
 

nostrano

Utente Attivo
360
40
CPU
Inte Core i7-8700K @3.7/4.7Ghz
Dissipatore
Arctic Liquid Freezer 240
Scheda Madre
Asrock Z370M Pro4
Hard Disk
SSD 2,5 250GB Samsung 850EVO + HDD 3,5 1TB Seagate Barracuda
RAM
DDR4 16GB 3200 C15 GSkill RipV K2
Scheda Video
Palit GTX1060 6GB JetStream
Monitor
Asus VC239H Monitor 23"
Alimentatore
Corsair TX650M
Case
Zalman Z9 Neo
Internet
TIM CONNECT FIBRA 30/3 Mb/s
Sistema Operativo
Windows 10 Pro
Potresti mandarmi il link in privato, gentilmente?
Io ho installato i driver della scheda video dal sito del produttore, che poi erano gli stessi che usavo prima della formattazione.
Il monitor che utilizzo è sempre lo stesso.
 

SiRiO

Il Dragone
Staff Forum
Utente Èlite
12,129
6,272
CPU
Ryzen 5 1600AF@4100mhz
Scheda Madre
MSi B450 A-PRO
Hard Disk
SSD Samsung 850/860 evo 120/240GB
RAM
2x8GB Ballistix Tactical V2 3000cl15@3466cl14
Monitor
24 FHD
Sistema Operativo
win 7 64bit
parla comunque della schermata dove si vedono i tarsi di scelta rapida, del, F11, F2


forse non la vedi perchè la schermata dura troppo poco e il monitor risponde in ritardo, prova a settare setup prompt timeout a 4
 
Ultima modifica:

nostrano

Utente Attivo
360
40
CPU
Inte Core i7-8700K @3.7/4.7Ghz
Dissipatore
Arctic Liquid Freezer 240
Scheda Madre
Asrock Z370M Pro4
Hard Disk
SSD 2,5 250GB Samsung 850EVO + HDD 3,5 1TB Seagate Barracuda
RAM
DDR4 16GB 3200 C15 GSkill RipV K2
Scheda Video
Palit GTX1060 6GB JetStream
Monitor
Asus VC239H Monitor 23"
Alimentatore
Corsair TX650M
Case
Zalman Z9 Neo
Internet
TIM CONNECT FIBRA 30/3 Mb/s
Sistema Operativo
Windows 10 Pro
Credo che l'opener si riferisca alla schermata iniziale, quella con le opzioni per entrare nel BIOS, selezionare il dispositivo di boot, ecc. Quella la visualizzo anche io, quella che non vedo più è la schermata successiva, in cui rimaneva il logo ASRock sempre al centro e sotto una rotellina di caricamento, questa schermata si sostituiva a quella di Windows 10 con il logo azzurro su sfondo nero, quindi visivamente non sembrava ci fosse alcuno stacco tra lo splash screen di avvio e la schermata di logon di Windows.
 

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot del momento