PROBLEMA schermata blu e riavvio windows 7

  • La sezione "Build Gaming" è soggetto a regolamento interno. Chiediamo di prendere visione prima di aprire una discussione.
Stato
Discussione chiusa ad ulteriori risposte.

cino1486

Utente Attivo
289
12
CPU
i5 3450
Scheda Madre
msi z77a-g45
HDD
Toshiba 500Gb 7200rpm
RAM
2*4 Gb corsair vengeance 1600 mHz
GPU
ASUS HD7770-DC-1GD5-V2
Audio
integrata
Monitor
Samsung Syncmaster S22B350H (1920*1080 2ms)
PSU
Antec 520w (higth current gamer)
Case
Thermaltake Overseer RX I (full tower)
OS
Windows 7 professional 64 bit
salve ragazzi. come da titolo ho questo problema mentre gioco al pc. dopo qualche minuto schermata blu e riavvio. purtroppo non ho il tempo di leggere cosa c'è scritto nella schermata poichè il riavvio è quasi automatico. dopo il riavvio mi è apparso questo messaggio:

firma problema:
Nome evento problema: BlueScreen
Versione SO: 6.1.7601.2.1.0.256.48
ID impostazioni locali: 1040

Ulteriori informazioni sul problema:
BCCode: 3b
BCP1: 00000000C0000005
BCP2: FFFFF96000251740
BCP3: FFFFF8800B204930
BCP4: 0000000000000000
OS Version: 6_1_7601
Service Pack: 1_0
Product: 256_1

File che contribuiscono alla descrizione del problema:
C:\Windows\Minidump\010213-11481-01.dmp
C:\Users\Paolo\AppData\Local\Temp\WER-22963-0.sysdata.xml

Leggere l'informativa sulla privacy online:
Visualizzare Informativa sulla privacy di Windows 7. - Microsoft Windows

Se l'informativa sulla privacy online non è disponibile, leggere quella offline:
C:\Windows\system32\it-IT\erofflps.txt


che cavolo vuol dire? le temperature sono ok. sarà mica problema di software? premetto che il gioco in questione è una demo scaricata da origin... cerco aiuto disperatamente

- - - Updated - - -

ho appena fatto una diagnosi con whocrashced:

[FONT=Segoe UI, Arial]On Wed 02/01/2013 11:03:26 your computer crashed
This was likely caused by the following module: [FONT=Segoe UI, Arial]win32k.sys[/FONT]
Bugcheck code: 0x3B (0xC0000005, 0xFFFFF96000251740, 0xFFFFF8800B204930, 0x0)
Error: [FONT=Segoe UI, Arial]SYSTEM_SERVICE_EXCEPTION[/FONT]
Dump file: C:\Windows\Minidump\010213-11481-01.dmp
[/FONT][FONT=Segoe UI, Arial]file path: C:\Windows\system32\win32k.sys
product: [FONT=Segoe UI, Arial]Sistema operativo Microsoft® Windows®[/FONT]
company: [FONT=Segoe UI, Arial]Microsoft Corporation[/FONT]
description: Driver Win32 multiutente
The crash took place in a standard Microsoft module. Your system configuration may be incorrect, possibly the culprit is in another driver on your system which cannot be identified at this time.
[/FONT][FONT=Segoe UI, Arial]
[/FONT]

[FONT=Segoe UI, Arial]On Mon 31/12/2012 17:50:30 your computer crashed
This was likely caused by the following module: [FONT=Segoe UI, Arial]ntfs.sys[/FONT]
Bugcheck code: 0x50 (0xFFFFF8A100271AA2, 0x0, 0xFFFFF8800124323D, 0x5)
Error: [FONT=Segoe UI, Arial]PAGE_FAULT_IN_NONPAGED_AREA[/FONT]
Dump file: C:\Windows\Minidump\123112-14773-01.dmp
[/FONT][FONT=Segoe UI, Arial]file path: C:\Windows\system32\drivers\ntfs.sys
product: [FONT=Segoe UI, Arial]Sistema operativo Microsoft® Windows®[/FONT]
company: [FONT=Segoe UI, Arial]Microsoft Corporation[/FONT]
description: Driver file system NT
The crash took place in a standard Microsoft module. Your system configuration may be incorrect, possibly the culprit is in another driver on your system which cannot be identified at this time.
[/FONT][FONT=Segoe UI, Arial]
[/FONT]

[FONT=Segoe UI, Arial]
Conclusion

[/FONT]
[FONT=Segoe UI, Arial]2 crash dumps have been found and analyzed. Note that it's not always possible to state with certainty whether a reported driver is really responsible for crashing your system or that the root cause is in another module. Nonetheless it's suggested you look for updates for the products that these drivers belong to and regularly visit Windows update or enable automatic updates for Windows. In case a piece of malfunctioning hardware is causing trouble, a search with Google on the bug check errors together with the model name and brand of your computer may help you investigate this further.

quindi pare che sia qualcosa che ha a che fare con dei driver, ma onestamente non ci capisco molto... aiuto please
[/FONT]
 

Maurizyo91

Utente Èlite
4,387
890
CPU
Intel I5 3570K
Scheda Madre
Asus P8Z77- V LX
HDD
SEAGATE barracuda 2Tb 64Mb cache 7200rpm SATA3
RAM
CORSAIR VENGEANCE CMZ8GX3M2A1600C9B 16Gb DDR3-1600 (4x4Gb)
GPU
XFX AMD Radeon HD 7870 2Gb GDDR5
Audio
Realtek® ALC887 8-Channel High Definition Audio CODEC + Amstrad ht59r 5.1
Monitor
Samsung S22A350H
PSU
LC-POWER METATRON GAMING SERIES LC1200 1200W
Case
Thermaltake Armor A90
OS
Windows 7 Gamer Edition 64bit
a me quei 2 errori li ha dati prima perche non avevo i catalist aggiornato poi perche mi è partito un banco di ram!!...suggerisco di aggiornare i driver della tua VGA...e se continua fai un paio di cicli con memtest 86+
 
Ultima modifica:
  • Like
Reactions: cino1486

=Dynamic=

Utente Attivo
93
3
CPU
Intel Pentium 4 640 3.21Ghz @ 4.01Ghz
Scheda Madre
Asus P5LD2-SE
HDD
Maxtor 160gb 7200rpm
RAM
3Gb Kingston DDR2
GPU
Nvidea Geforce 9800GT
Audio
Integrata
Monitor
Philips 170s
PSU
500w
OS
Windows 8 Professional 32bit
prova cosi:
prova ad invertire le ram... se il problema persiste, prova a far partire il pc con una sola ram alla volta.
è capitato anche a me e il problema era appunto la ram...
facci sapere
 
  • Like
Reactions: cino1486

cino1486

Utente Attivo
289
12
CPU
i5 3450
Scheda Madre
msi z77a-g45
HDD
Toshiba 500Gb 7200rpm
RAM
2*4 Gb corsair vengeance 1600 mHz
GPU
ASUS HD7770-DC-1GD5-V2
Audio
integrata
Monitor
Samsung Syncmaster S22B350H (1920*1080 2ms)
PSU
Antec 520w (higth current gamer)
Case
Thermaltake Overseer RX I (full tower)
OS
Windows 7 professional 64 bit
a me quei 2 errori li ha dati prima perche non avevo i catalist aggiornato poi perche mi è partito un banco di ram!!...suggerisco di aggiornare i driver della tua VGA...e se continua fai un paio di cicli con memtest 86+
allora prima di smanettare con le ram vorrei effettuare un memetest, ma nn mi parte!!!!! siccome non ho un lettore floppy ho incollato tutto il contenuto su un cd e prima di riavviare ho cliccato su istall64.bat. poi dal bios ho messo il cd come boot primario ma nn parte nulla..cosa sbaglio?
 

Maurizyo91

Utente Èlite
4,387
890
CPU
Intel I5 3570K
Scheda Madre
Asus P8Z77- V LX
HDD
SEAGATE barracuda 2Tb 64Mb cache 7200rpm SATA3
RAM
CORSAIR VENGEANCE CMZ8GX3M2A1600C9B 16Gb DDR3-1600 (4x4Gb)
GPU
XFX AMD Radeon HD 7870 2Gb GDDR5
Audio
Realtek® ALC887 8-Channel High Definition Audio CODEC + Amstrad ht59r 5.1
Monitor
Samsung S22A350H
PSU
LC-POWER METATRON GAMING SERIES LC1200 1200W
Case
Thermaltake Armor A90
OS
Windows 7 Gamer Edition 64bit
no no...ti conviene farlo da chiavetta...ora trovo una giuda e te la incollo!

- - - Updated - - -

Esegui un test da una chiavetta USB


  • è necessario:
    • La chiavetta USB sia bootabile.
    • La scheda madre supporta il boot da USB.
  • Attaccare la chiavetta USB.
  • Scaricare Memtest86+ Auto-installer for USB Key (Win 9x/2k/xp/7)
  • Decomprimere il file memtest86+-4.10.usb.installer.zip.
  • Eseguire Memtest86+ 4.10 USB Installer.exe.
  • Viene visualizzata La licenza, premere I Agree.
  • In Select your USB Flash Drive, Scegliere la lettera corrispondente alla chivetta USB. Attenti!! scegliere la buona partizione.
  • Spuntare la casella (Recommended) per formattare la chiavetta in FAT32 (tutti dati verranno cancellati).
  • Premere Create.
  • Premere Next poi Finish, Ora la chiavetta USB doverebbe essere bootabile.
  • Modificare la sequenza di avvio per eseguire il bootare da chiavetta USB.
 
  • Like
Reactions: cino1486

cino1486

Utente Attivo
289
12
CPU
i5 3450
Scheda Madre
msi z77a-g45
HDD
Toshiba 500Gb 7200rpm
RAM
2*4 Gb corsair vengeance 1600 mHz
GPU
ASUS HD7770-DC-1GD5-V2
Audio
integrata
Monitor
Samsung Syncmaster S22B350H (1920*1080 2ms)
PSU
Antec 520w (higth current gamer)
Case
Thermaltake Overseer RX I (full tower)
OS
Windows 7 professional 64 bit
no no...ti conviene farlo da chiavetta...ora trovo una giuda e te la incollo!

- - - Updated - - -

Esegui un test da una chiavetta USB


  • è necessario:
    • La chiavetta USB sia bootabile.
    • La scheda madre supporta il boot da USB.
  • Attaccare la chiavetta USB.
  • Scaricare Memtest86+ Auto-installer for USB Key (Win 9x/2k/xp/7)
  • Decomprimere il file memtest86+-4.10.usb.installer.zip.
  • Eseguire Memtest86+ 4.10 USB Installer.exe.
  • Viene visualizzata La licenza, premere I Agree.
  • In Select your USB Flash Drive, Scegliere la lettera corrispondente alla chivetta USB. Attenti!! scegliere la buona partizione.
  • Spuntare la casella (Recommended) per formattare la chiavetta in FAT32 (tutti dati verranno cancellati).
  • Premere Create.
  • Premere Next poi Finish, Ora la chiavetta USB doverebbe essere bootabile.
  • Modificare la sequenza di avvio per eseguire il bootare da chiavetta USB.
Ok grazie è in corso e ci sono errori già al 15 % del test. Quindi sono le RAM difettate? Cmq il test è ancora in corso.... Spero di avere informazioni più dettagliate al temine
 

Maurizyo91

Utente Èlite
4,387
890
CPU
Intel I5 3570K
Scheda Madre
Asus P8Z77- V LX
HDD
SEAGATE barracuda 2Tb 64Mb cache 7200rpm SATA3
RAM
CORSAIR VENGEANCE CMZ8GX3M2A1600C9B 16Gb DDR3-1600 (4x4Gb)
GPU
XFX AMD Radeon HD 7870 2Gb GDDR5
Audio
Realtek® ALC887 8-Channel High Definition Audio CODEC + Amstrad ht59r 5.1
Monitor
Samsung S22A350H
PSU
LC-POWER METATRON GAMING SERIES LC1200 1200W
Case
Thermaltake Armor A90
OS
Windows 7 Gamer Edition 64bit
no...non hai nnt di piu dettagliato...al termine ricomincia da capo da solo....abbiamo capito che sono le ram....ora...spegni tutto...scollega il pc dalla corrente....aprilo...e tocca la carcassa...in modo da scaricare eventuali cariche elettrostatiche...poi smonta le ram....e mettine una sola nel DIMM A1(o DIMM2 controlla il manuale comunque dovrebbe essere il secondo a contare dalla cpu)...rifai il test e vedi se va in errore....se va quello è il banco incriminato...ma per sicurezza testa anche il secondo banco...e vedi cosa fa...se non da errori fallo fare completo il test!
 
  • Like
Reactions: cino1486

cino1486

Utente Attivo
289
12
CPU
i5 3450
Scheda Madre
msi z77a-g45
HDD
Toshiba 500Gb 7200rpm
RAM
2*4 Gb corsair vengeance 1600 mHz
GPU
ASUS HD7770-DC-1GD5-V2
Audio
integrata
Monitor
Samsung Syncmaster S22B350H (1920*1080 2ms)
PSU
Antec 520w (higth current gamer)
Case
Thermaltake Overseer RX I (full tower)
OS
Windows 7 professional 64 bit
no...non hai nnt di piu dettagliato...al termine ricomincia da capo da solo....abbiamo capito che sono le ram....ora...spegni tutto...scollega il pc dalla corrente....aprilo...e tocca la carcassa...in modo da scaricare eventuali cariche elettrostatiche...poi smonta le ram....e mettine una sola nel DIMM A1(o DIMM2 controlla il manuale comunque dovrebbe essere il secondo a contare dalla cpu)...rifai il test e vedi se va in errore....se va quello è il banco incriminato...ma per sicurezza testa anche il secondo banco...e vedi cosa fa...se non da errori fallo fare completo il test!
Ok sto rifacendo il test su un banco solo dopo averlo cambiato dallo slot...vediamo
 

Maurizyo91

Utente Èlite
4,387
890
CPU
Intel I5 3570K
Scheda Madre
Asus P8Z77- V LX
HDD
SEAGATE barracuda 2Tb 64Mb cache 7200rpm SATA3
RAM
CORSAIR VENGEANCE CMZ8GX3M2A1600C9B 16Gb DDR3-1600 (4x4Gb)
GPU
XFX AMD Radeon HD 7870 2Gb GDDR5
Audio
Realtek® ALC887 8-Channel High Definition Audio CODEC + Amstrad ht59r 5.1
Monitor
Samsung S22A350H
PSU
LC-POWER METATRON GAMING SERIES LC1200 1200W
Case
Thermaltake Armor A90
OS
Windows 7 Gamer Edition 64bit

cino1486

Utente Attivo
289
12
CPU
i5 3450
Scheda Madre
msi z77a-g45
HDD
Toshiba 500Gb 7200rpm
RAM
2*4 Gb corsair vengeance 1600 mHz
GPU
ASUS HD7770-DC-1GD5-V2
Audio
integrata
Monitor
Samsung Syncmaster S22B350H (1920*1080 2ms)
PSU
Antec 520w (higth current gamer)
Case
Thermaltake Overseer RX I (full tower)
OS
Windows 7 professional 64 bit
Ho notato una cosa strana... Nelle informazioni delle RAM c è scritto:
Ram 666MHz (ddr3-1333)
ma sono delle corsari a 1600mgh! È normale?

- - - Updated - - -

Ho notato, mentre smontavo le RAM, che il cavo di alimentazione della cpu toccava il dissipatore di una RAM. Non penso che questo risulti essere un problema. Poi il banco ha superato il test 5 ( quello a cui mi sn spuntati errori poco fa ). Comunque gli faccio 2 cicli e poi cambio banco.
grazie per l aiuto :)
 

Maurizyo91

Utente Èlite
4,387
890
CPU
Intel I5 3570K
Scheda Madre
Asus P8Z77- V LX
HDD
SEAGATE barracuda 2Tb 64Mb cache 7200rpm SATA3
RAM
CORSAIR VENGEANCE CMZ8GX3M2A1600C9B 16Gb DDR3-1600 (4x4Gb)
GPU
XFX AMD Radeon HD 7870 2Gb GDDR5
Audio
Realtek® ALC887 8-Channel High Definition Audio CODEC + Amstrad ht59r 5.1
Monitor
Samsung S22A350H
PSU
LC-POWER METATRON GAMING SERIES LC1200 1200W
Case
Thermaltake Armor A90
OS
Windows 7 Gamer Edition 64bit
Ho notato una cosa strana... Nelle informazioni delle RAM c è scritto:
Ram 666MHz (ddr3-1333)
ma sono delle corsari a 1600mgh! È normale?
si è normale...vai tranquillo!


Ho notato, mentre smontavo le RAM, che il cavo di alimentazione della cpu toccava il dissipatore di una RAM. Non penso che questo risulti essere un problema. Poi il banco ha superato il test 5 ( quello a cui mi sn spuntati errori poco fa ). Comunque gli faccio 2 cicli e poi cambio banco.
grazie per l aiuto :)
non può essere nel modo più assoluto quello il problema...tranne se il cavo non è scorciato! comunque se non da errori poi ti consiglio di fargli fare 5-6 ore di test !
 
  • Like
Reactions: cino1486

cino1486

Utente Attivo
289
12
CPU
i5 3450
Scheda Madre
msi z77a-g45
HDD
Toshiba 500Gb 7200rpm
RAM
2*4 Gb corsair vengeance 1600 mHz
GPU
ASUS HD7770-DC-1GD5-V2
Audio
integrata
Monitor
Samsung Syncmaster S22B350H (1920*1080 2ms)
PSU
Antec 520w (higth current gamer)
Case
Thermaltake Overseer RX I (full tower)
OS
Windows 7 professional 64 bit
si è normale...vai tranquillo!



non può essere nel modo più assoluto quello il problema...tranne se il cavo non è scorciato! comunque se non da errori poi ti consiglio di fargli fare 5-6 ore di test !
Il primo banco nn ha dato errori. Ora monto il secondo da solo e gli faccio 2 cicli. Ma se anche questo nn dovesse dare errori, potrebbe essere lo slot della mobo ad essere difettoso? Le sto testendo in uno slot diverso da dov erano montate originariamente

Ok errore subito nel secondo banco.......è difettato?

- - - Updated - - -

Fatti 3 ccli
primo ciclo errori al quarto test
secondo ciclo nessun errore
terzo ciclo errori al secondo test

- - - Updated - - -

altro aggiornamento.
dopo il memtest ho provato a giocare al demo di cui parlavo nel primo mex con i singoli 2 banchi... col banco che dava errore si riavviava mentre con l altro no. quindi credo proprio che sia un banco difettoso. purtroppo lo shop online non possiede piu queste ram.. ho trovato però delle kingston omologhe ovvero 2*4gb, 1600mhz, 240 pin. cambia solo il voltaggio che è 1,65, mentre le corsair che monto sono 1,5. cambia qualcosa? la mobo è quella in specifiche di sitstema
 
Ultima modifica:

Maurizyo91

Utente Èlite
4,387
890
CPU
Intel I5 3570K
Scheda Madre
Asus P8Z77- V LX
HDD
SEAGATE barracuda 2Tb 64Mb cache 7200rpm SATA3
RAM
CORSAIR VENGEANCE CMZ8GX3M2A1600C9B 16Gb DDR3-1600 (4x4Gb)
GPU
XFX AMD Radeon HD 7870 2Gb GDDR5
Audio
Realtek® ALC887 8-Channel High Definition Audio CODEC + Amstrad ht59r 5.1
Monitor
Samsung S22A350H
PSU
LC-POWER METATRON GAMING SERIES LC1200 1200W
Case
Thermaltake Armor A90
OS
Windows 7 Gamer Edition 64bit
Il primo banco nn ha dato errori. Ora monto il secondo da solo e gli faccio 2 cicli. Ma se anche questo nn dovesse dare errori, potrebbe essere lo slot della mobo ad essere difettoso? Le sto testendo in uno slot diverso da dov erano montate originariamente

Ok errore subito nel secondo banco.......è difettato?

- - - Updated - - -

Fatti 3 ccli
primo ciclo errori al quarto test
secondo ciclo nessun errore
terzo ciclo errori al secondo test

- - - Updated - - -

altro aggiornamento.
dopo il memtest ho provato a giocare al demo di cui parlavo nel primo mex con i singoli 2 banchi... col banco che dava errore si riavviava mentre con l altro no. quindi credo proprio che sia un banco difettoso. purtroppo lo shop online non possiede piu queste ram.. ho trovato però delle kingston omologhe ovvero 2*4gb, 1600mhz, 240 pin. cambia solo il voltaggio che è 1,65, mentre le corsair che monto sono 1,5. cambia qualcosa? la mobo è quella in specifiche di sitstema
apri la pratica di RMA!
 
  • Like
Reactions: cino1486

cino1486

Utente Attivo
289
12
CPU
i5 3450
Scheda Madre
msi z77a-g45
HDD
Toshiba 500Gb 7200rpm
RAM
2*4 Gb corsair vengeance 1600 mHz
GPU
ASUS HD7770-DC-1GD5-V2
Audio
integrata
Monitor
Samsung Syncmaster S22B350H (1920*1080 2ms)
PSU
Antec 520w (higth current gamer)
Case
Thermaltake Overseer RX I (full tower)
OS
Windows 7 professional 64 bit
apri la pratica di RMA!
si fatto !
ma se prendo le kingston che hanno un voltaggiio di 1,65 al posto delle corsair che è di 1,5 cambia qualcosa?
PS: cerco di cliccare sul "mi piace" ma nn sembra interattivo :P
 

Maurizyo91

Utente Èlite
4,387
890
CPU
Intel I5 3570K
Scheda Madre
Asus P8Z77- V LX
HDD
SEAGATE barracuda 2Tb 64Mb cache 7200rpm SATA3
RAM
CORSAIR VENGEANCE CMZ8GX3M2A1600C9B 16Gb DDR3-1600 (4x4Gb)
GPU
XFX AMD Radeon HD 7870 2Gb GDDR5
Audio
Realtek® ALC887 8-Channel High Definition Audio CODEC + Amstrad ht59r 5.1
Monitor
Samsung S22A350H
PSU
LC-POWER METATRON GAMING SERIES LC1200 1200W
Case
Thermaltake Armor A90
OS
Windows 7 Gamer Edition 64bit
si fatto !
ma se prendo le kingston che hanno un voltaggiio di 1,65 al posto delle corsair che è di 1,5 cambia qualcosa?
io le kingston le sconsiglio...è tutto nome.....ma se ti servono come sostitutive nel frattempo che tornano le altre...possono pure andare!

PS: cerco di cliccare sul "mi piace" ma nn sembra interattivo :P
prova ad aggiornare la pagina!
 
  • Like
Reactions: cino1486
Stato
Discussione chiusa ad ulteriori risposte.

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 30 22.7%
  • Gearbox

    Voti: 2 1.5%
  • Xbox & Bethesda

    Voti: 86 65.2%
  • Square Enix

    Voti: 10 7.6%
  • Capcom

    Voti: 6 4.5%
  • Nintendo

    Voti: 18 13.6%
  • Altro (Specificare)

    Voti: 11 8.3%

Discussioni Simili