PROBLEMA Schermata blu dopo upgrade ram e ssd

iMarc

Nuovo Utente
5
0
Salve, ho possiedo da circa il 2010 un Samsung R580 nativo con Windows 7, 4gb di Ram e HDD da 320gb. Essendo abbastanza lento ho deciso, con l'aiuto di un centro assistenza, di upgradare la Ram portandola a 8gb (2 da 4) e mettendo un SSD (Verbatim Vi5580 S3). Dopo aver montato il tutto, scaricato Windows 10 e inserito la chiavetta sul PC, mi da una schermata blu:
a0b63d23-ba4a-42ce-903a-5ba099266688.jpg
 

r3dl4nce

Utente Èlite
5,121
2,026
Questo avviene in fase di installazione di Windows 10? Hai fatto un memtest? Quel ssd mi sa che non è un granché, perché non hai preso un crucial?
 

iMarc

Nuovo Utente
5
0
Questo avviene in fase di installazione di Windows 10? Hai fatto un memtest? Quel ssd mi sa che non è un granché, perché non hai preso un crucial?
No, appena accendo visualizzo il logo di Windows e poi mi viene quella schermata, il memtest non l'ho fatto perchè non riesco ad avviare il PC. e ho preso questo su consiglio del Centro Assistenza
 

r3dl4nce

Utente Èlite
5,121
2,026
Bel centro assistenza.
Da un altro PC crea una pennina usb con memtest e fallo girare, vediamo che viene fuori
 
Ultima modifica:

r3dl4nce

Utente Èlite
5,121
2,026
Non devi far avviare windows, il memtest fa boot di suo. Con la pennina creata con memtest inserita, avvii premendo o F12 o F8 (di solito sono questi i tasti) per far apparire la selezione del dispositivo di boot e scegli la pennina
 

iMarc

Nuovo Utente
5
0
Non devi far avviare windows, il memtest fa boot di suo. Con la pennina creata con memtest inserita, avvii premendo o F12 o F8 (di solito sono questi i tasti) per far apparire la selezione del dispositivo di boot e scegli la pennina
Ma è normale che ogni volta che memtest arriva al 52% si riavvii?
 

r3dl4nce

Utente Èlite
5,121
2,026
No. Ram o scheda madre guasta.
Se hai più banchi di ram, provane con il memtest in banco alla volta.
Se hai un banco solo, sarebbe da provare a sostituirlo
 

iMarc

Nuovo Utente
5
0
No. Ram o scheda madre guasta.
Se hai più banchi di ram, provane con il memtest in banco alla volta.
Se hai un banco solo, sarebbe da provare a sostituirlo
Ora che ho capito che il problema sono le Ram, ho un dubbio montando i 2 banchi da 4gb con il vecchio HDD e windows 7 installato il computer funzionava e mi leggeva anche le Ram, ma montando con il nuovo SSD mi da la schermata blu con il messaggio: "irql not less or equal"
 
Ultima modifica:

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot del momento