PROBLEMA Schede madri non fanno il boot: nessun beep nè segnale video

axxel

Nuovo Utente
Premetto che sono assolutamente un neofita per quanto riguarda l'assemblaggio di pc, perciò il problema potrebbe essere banale.
Ho due vecchie schede madri Asus M2NPV-VM (socket AM2), avute usate dal mio capo. A detta sua sono schede madri funzionanti, ma non riesco a far fare loro il boot: monto CPU con dissipatore e ventola, collego l'alimentatore (24+4 pin), un banco di ram giusto per test, lo speaker di sistema ed il pulsante di accensione del case. Attacco il monitor e accendo: la ventola parte ma non sento nessun bip, nè vedo segnale video. Questo su entrambe le schede (una delle quali ha un condensatore che sembra esploso in realtà, ma l'altra non porta segni visibili di "rotture"). Il problema è apparso dapprima solo alcune volte (sui primi 5-6 boot, diciamo 3 o 4 volte) poi è diventato la regola. Durante i boot andati bene, il sistema faceva il test della ram tranquillamente, poi si fermava causa HD assente. Ho provato con un clear CMOS, ma non è servito a nulla. La cosa che mi suona strana è che il problema si presenti su entrambe le schede.
Sbaglio qualcosa, magari tralascio qualche collegamento? Diversamente, come posso capire cosa potrebbe causare il problema?
 

UnluckyHunter

Utente Attivo
Secondo me, potrebbero esserci problemi nel socket della scheda madre....

Ma prima di dar per morto un ferito "vecchio detto in croce rossa"

Controlla di aver collegato bene bene tutti i cavi, soprattutto quelli più piccolini, alcuni mi sembra siano positivi e altri negativi e hanno il rispettivo attacco sulla scheda, se vengono confusi possono generare problemi, anzi quasi sicuramente....

Controlla inoltre che non ci siano piedini rotti nel socket
 

Grooveman

Utente Attivo
261
33
Hardware Utente
CPU
i7-6700k 4.6Ghz
Dissipatore
Corsair H100i Pro
Scheda Madre
Asus Z170 Deluxe
Hard Disk
SSD Samsung 850 EVO 500GB, WD Blue 500gb
RAM
DDR4 G.Skill Trident Z 2x8GB 3600Mhz
Scheda Video
Gigabyte GTX 1080 G1 Gaming
Scheda Audio
Integrata
Monitor
Dell U2715H
Alimentatore
Corsair RM650
Case
Cooler Master CM 690 III
Sistema Operativo
Windows 10 64bit
Premetto che sono assolutamente un neofita per quanto riguarda l'assemblaggio di pc, perciò il problema potrebbe essere banale.
Ho due vecchie schede madri Asus M2NPV-VM (socket AM2), avute usate dal mio capo. A detta sua sono schede madri funzionanti, ma non riesco a far fare loro il boot: monto CPU con dissipatore e ventola, collego l'alimentatore (24+4 pin), un banco di ram giusto per test, lo speaker di sistema ed il pulsante di accensione del case. Attacco il monitor e accendo: la ventola parte ma non sento nessun bip, nè vedo segnale video. Questo su entrambe le schede (una delle quali ha un condensatore che sembra esploso in realtà, ma l'altra non porta segni visibili di "rotture"). Il problema è apparso dapprima solo alcune volte (sui primi 5-6 boot, diciamo 3 o 4 volte) poi è diventato la regola. Durante i boot andati bene, il sistema faceva il test della ram tranquillamente, poi si fermava causa HD assente. Ho provato con un clear CMOS, ma non è servito a nulla. La cosa che mi suona strana è che il problema si presenti su entrambe le schede.
Sbaglio qualcosa, magari tralascio qualche collegamento? Diversamente, come posso capire cosa potrebbe causare il problema?
Ciao, dovresti scrivere bene le caratteristiche del tuo sistema, potrebbero esserci parecchie variabili. Ma prima mi sento di dirti, da quello che hai scritto, di connettere non solo il cavetto di accensione, ma anche gli altri (reset, hdd, power led). Fai bene attenzione ai pin quando li attacchi soprattutto a quello dummy (dove non ci va nulla) e ai poli positivi e negativi. Connetti anche l'hard disk (anche se vuoto), imposta bene nel bios i parametri del tuo sistema e il boot. Quando hai fatto memtest che ti è uscito? Oltretutto credo che se una scheda madre avesse problemi seri come un condensatore esploso, non credo si accenderebbe o peggio eviterei proprio di collegare cose su quella.
 

Entra

oppure Accedi utilizzando