PROBLEMA scheda wireless non "migra"

Stato
Discussione chiusa ad ulteriori risposte.

magico18

Utente Attivo
179
29
CPU
Intel i5-4460
Scheda Madre
Asrock H97 pro4
HDD
wd caviar blue 1 tb
RAM
corsair vengeance 2x4 1600 cl.9 LP
GPU
msi gtx 960 gaming
Audio
integrata
Monitor
benq gl2250m
PSU
jou jye BITWIN 520w
Case
enermax ostrog
OS
windows 10 pro
[RISOLTO] scheda wireless non "migra"

ciao a tutti, spero di essere nella sezione corretta. dopo aver aggiornato il mio portatile a win10 ho avuto dei problemi riguardo alla scheda wifi così l'ho sostituita con una intel 7260-N (single-band), ma negli eventi relativi a questa scheda è riportato il seguente errore: "impossibile eseguire la migrazione del dispositivo", qui il messaggio completo
EventData
DeviceInstanceIdPCI\VEN_8086&DEV_08B1&SUBSYS_40628086&REV_C3\4&1ee949f9&0&00E0
LastDeviceInstanceId{5D624F94-8850-40C3-A3FA-A4FD2080BAF3}\VWIFIMP\5&108D72A9&0&01
ClassGuid{4D36E972-E325-11CE-BFC1-08002BE10318}
LocationPath
MigrationRank0xf000fffffffff122
Presenttrue
Status0xc0000719
Sapete aiutarmi? cosa posso fare per risolvere?
grazie in anticipo
 
Ultima modifica:

magico18

Utente Attivo
179
29
CPU
Intel i5-4460
Scheda Madre
Asrock H97 pro4
HDD
wd caviar blue 1 tb
RAM
corsair vengeance 2x4 1600 cl.9 LP
GPU
msi gtx 960 gaming
Audio
integrata
Monitor
benq gl2250m
PSU
jou jye BITWIN 520w
Case
enermax ostrog
OS
windows 10 pro

magico18

Utente Attivo
179
29
CPU
Intel i5-4460
Scheda Madre
Asrock H97 pro4
HDD
wd caviar blue 1 tb
RAM
corsair vengeance 2x4 1600 cl.9 LP
GPU
msi gtx 960 gaming
Audio
integrata
Monitor
benq gl2250m
PSU
jou jye BITWIN 520w
Case
enermax ostrog
OS
windows 10 pro
up nessuno ha qualche idea?
 

JackZ750

Utente Attivo
977
234
CPU
i5-2500k
Dissipatore
stock
Scheda Madre
asus z77-a
HDD
hyper-x 120gb + 2tb SSHD + agility 3 120gb (giochi)
RAM
corsair vengeance 8gb 1600mhz
GPU
hd6950 2gb
Monitor
tv samsung 26" 1360x768
PSU
silent pro gold 700w
Periferiche
masterkey pro M cherry brown / razer deathadder chroma
Net
tim fttc 69 mega
OS
win 10 pro
sembra una questione di driver....prima di passare a win 10 hai verificato dal sito del produttore del portatile che fossero disponibili i driver per win 10 ?
 
  • Like
Reactions: magico18

magico18

Utente Attivo
179
29
CPU
Intel i5-4460
Scheda Madre
Asrock H97 pro4
HDD
wd caviar blue 1 tb
RAM
corsair vengeance 2x4 1600 cl.9 LP
GPU
msi gtx 960 gaming
Audio
integrata
Monitor
benq gl2250m
PSU
jou jye BITWIN 520w
Case
enermax ostrog
OS
windows 10 pro
sembra una questione di driver....prima di passare a win 10 hai verificato dal sito del produttore del portatile che fossero disponibili i driver per win 10 ?
essendo un portatile abbastanza vecchiotto il produttore non garantiva l'aggiornamento, ma avendo fatto qualche ricerca ho visto che altre persone col lo stesso pc non avevano avuto problemi, quindi ho deciso di provare... :cav:
dici che potrebbe essere il problema di un driver relativo alle porte pci, tipo quelli per quelle usb?
 

JackZ750

Utente Attivo
977
234
CPU
i5-2500k
Dissipatore
stock
Scheda Madre
asus z77-a
HDD
hyper-x 120gb + 2tb SSHD + agility 3 120gb (giochi)
RAM
corsair vengeance 8gb 1600mhz
GPU
hd6950 2gb
Monitor
tv samsung 26" 1360x768
PSU
silent pro gold 700w
Periferiche
masterkey pro M cherry brown / razer deathadder chroma
Net
tim fttc 69 mega
OS
win 10 pro
essendo un portatile abbastanza vecchiotto il produttore non garantiva l'aggiornamento, ma avendo fatto qualche ricerca ho visto che altre persone col lo stesso pc non avevano avuto problemi, quindi ho deciso di provare... :cav:
dici che potrebbe essere il problema di un driver relativo alle porte pci, tipo quelli per quelle usb?

sì, di norma se il produttore non mette i suoi driver per win 10 sul suo sito c'è poco da fare...alcuni seguono la teoria che "anche i driver dei vecchi sistemi vanno bene" ma è una pratica che non mi ispira fiducia e disapprovo....e di conseguenza non conosco bene :asd:
potresti provare a chiedere nella sezione adatta...(software/driver/win10.....)

la butto lì, quando hai messo win 10 hai fatto anche l'installazione pulita...vero ???
ai tempi che furono (29/07/15) bisognava fare l'upgrade a 10, poi scaricare la iso di 10 e rifare un'installazione pulita del sistema.
te lo chiedo perchè ad oggi in pochi hanno seguito/seguono la procedura al 100% :sisi:
 
  • Like
Reactions: magico18

magico18

Utente Attivo
179
29
CPU
Intel i5-4460
Scheda Madre
Asrock H97 pro4
HDD
wd caviar blue 1 tb
RAM
corsair vengeance 2x4 1600 cl.9 LP
GPU
msi gtx 960 gaming
Audio
integrata
Monitor
benq gl2250m
PSU
jou jye BITWIN 520w
Case
enermax ostrog
OS
windows 10 pro
sì, di norma se il produttore non mette i suoi driver per win 10 sul suo sito c'è poco da fare...alcuni seguono la teoria che "anche i driver dei vecchi sistemi vanno bene" ma è una pratica che non mi ispira fiducia e disapprovo....e di conseguenza non conosco bene :asd:
potresti provare a chiedere nella sezione adatta...(software/driver/win10.....)

la butto lì, quando hai messo win 10 hai fatto anche l'installazione pulita...vero ???
ai tempi che furono (29/07/15) bisognava fare l'upgrade a 10, poi scaricare la iso di 10 e rifare un'installazione pulita del sistema.
te lo chiedo perchè ad oggi in pochi hanno seguito/seguono la procedura al 100% :sisi:
purtroppo no,non ho fatto un' installazione pulita, ma ho semplicemente aggiornato tramite windows update... :muro::muro: e lo so di aver fatto una scemenza, ma dato che mi serviva e non avevo molto tempo ho fatto così (in realtà non ho aggiornato subito, ma verso dicembre).
con un installazione pulita potrei risolvere o meglio comunque chiedere prima per i driver? altrimenti mi sà che tornerò al caro "vecchio" seven...
 

JackZ750

Utente Attivo
977
234
CPU
i5-2500k
Dissipatore
stock
Scheda Madre
asus z77-a
HDD
hyper-x 120gb + 2tb SSHD + agility 3 120gb (giochi)
RAM
corsair vengeance 8gb 1600mhz
GPU
hd6950 2gb
Monitor
tv samsung 26" 1360x768
PSU
silent pro gold 700w
Periferiche
masterkey pro M cherry brown / razer deathadder chroma
Net
tim fttc 69 mega
OS
win 10 pro
purtroppo no,non ho fatto un' installazione pulita, ma ho semplicemente aggiornato tramite windows update... :muro::muro: e lo so di aver fatto una scemenza, ma dato che mi serviva e non avevo molto tempo ho fatto così (in realtà non ho aggiornato subito, ma verso dicembre).
con un installazione pulita potrei risolvere o meglio comunque chiedere prima per i driver? altrimenti mi sà che tornerò al caro "vecchio" seven...

non ti so dire se un'installazione pulita potrà risolvere il tuo problema ma di sicuro male non gli fa :sisi:
il mio pc quando sono passato a 10 era diventato inutilizzabile, la stessa microsoft ha consigliato tale procedura (che dal mio punto di vista si chiama ammissione di colpa) :asd:
 
  • Like
Reactions: magico18

magico18

Utente Attivo
179
29
CPU
Intel i5-4460
Scheda Madre
Asrock H97 pro4
HDD
wd caviar blue 1 tb
RAM
corsair vengeance 2x4 1600 cl.9 LP
GPU
msi gtx 960 gaming
Audio
integrata
Monitor
benq gl2250m
PSU
jou jye BITWIN 520w
Case
enermax ostrog
OS
windows 10 pro
Dopo un bel po' di tempo sono riuscito a risolvere, il problema? Kaspersky... :nono: infatti durante l'aggiornamento era rimasta installata una versione non compatibile con windows 10, è bastato recarsi sul loro forum ufficiale ed installare la versione corretta, senza bisogno di formattare tutto :ok:
grazie comunque a chi mi ha aiutato :)
 
Ultima modifica:
Stato
Discussione chiusa ad ulteriori risposte.

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 28 21.5%
  • Gearbox

    Voti: 2 1.5%
  • Xbox & Bethesda

    Voti: 84 64.6%
  • Square Enix

    Voti: 10 7.7%
  • Capcom

    Voti: 6 4.6%
  • Nintendo

    Voti: 18 13.8%
  • Altro (Specificare)

    Voti: 11 8.5%