Scheda video sulla via del tramonto? 10-13 FPS GTA V (70 normalmente)

FraccoVDA

Nuovo Utente
9
0
CPU
Ryzen 3 2200 G
Dissipatore
Stock
Scheda Madre
Asus Prime a-320m
Hard Disk
SSD Kingston
RAM
Ballistix Sport 16 GB
Scheda Video
Nvidia Geforce 1050TI
Scheda Audio
Integrata
Monitor
Samsung S24D330 24'' FHD 1ms
Alimentatore
Hamburh 530W
Case
Super Power
Periferiche
Tastiera Corsair K55, Mouse Corsair M65 PRO, Cuffie Corsair HS60 Pro
Internet
Infostradaschifo
Sistema Operativo
Win 10
Salve a tutti, avrei bisogno di un aiuto prima di recarmi definitivamente in assistenza. Il problema si pone su un HP Zbook 15. Il notebook in questione dispone di processore i74910mq, GPU Nvidia Quadro K2100m e 16GB di RAM. Chiaramente Windows 10. Dispone anche di scheda grafica integrata.
Utilizzato per gaming di fascia medio-bassa, il computer riscontra problemi di bassi fps da pochi giorni. La prova completa è stata fatta su GTA V che gira, normalmente, tra i 65 e i 75 fps in maniera fluida. Da qualche giorno questi fps sono calati stabilmente a 10-13, e questo succede con qualsiasi gioco, anche roba che decisamente non mette sotto sforzo la GPU (provato su My Time at Portia). La particolarità del caso è dovuta al fatto che, reinstallando i driver e riavviando il computer, la situazione torna alla normalità: GTA V permette di testare con una benchmark gli FPS, e questi si attestano sui 65/75 subito dopo l'installazione dei driver. Chiusa la Benchmark, il gioco si riavvia automaticamente. Una volta riavviato, sempre andando in Benchmark, ritorna ai 10 FPS di prima. Sono giorni che mi trovo in questo loop tra driver ed FPS. Ho scaricato i driver dal sito di Nvidia e, per tentare, anche dal sito di HP, ma la situazione non cambia: subito dopo averli scaricati sembra andare bene, all'avvio successivo dell'applicazione (e quindi neanche del computer) ripiomba sui 10 FPS. Sinceramente non ho mai visto nulla di simile in 10 anni di esperienza. GPU andata? Effettivamente il PC raggiunge temperature abbastanza elevate (65 in idle) senza base ventilata. Ma questo non spiega comunque gli attimi di lucidità subito dopo l'installazione dei driver video.
Il PC non è mio, per la cronaca.
 

Andreagamer1999

Utente Attivo
5,980
2,084
CPU
Core 2 duo e6600
Dissipatore
CoolerMaster
Scheda Madre
Intel
Hard Disk
240gb Kingston / 240gb hdd maxtor
RAM
4gb DDR2 667mhz
Scheda Video
GTX 660 palit
Scheda Audio
Integrata
Monitor
1080p 60hz
Alimentatore
650w
Sistema Operativo
Windows 7
Va usato
Se si parla di problemi con GTA
 

Centurione1981

Senatore Di Roma
Staff Forum
Utente Èlite
2,573
871
CPU
Ryzen 3900x
Dissipatore
Custom loop
Scheda Madre
Msi X570 Pro Carbon
Hard Disk
M2 Intel 1tb - WD 2TB x 2
RAM
XPG 16 gb DDR 4 3600 MhZ RgB
Scheda Video
5700XT
Scheda Audio
Integrata
Monitor
AOC AGON AG271QX 2K 144Hz
Alimentatore
Seasonic 850 Platinum
Case
Antec P 120 Crystal
Periferiche
Mouse Coolermaster MM830 - Tastiera Logitech G510 - Cuffie Coolermaster 752
Internet
Telecom Fibra 1Gbps
Sistema Operativo
Win 10 64
Va usato
Se si parla di problemi con GTA
Credo che GTA sia preso solo come esempio, da quello che si capisce la perdita di fps avviene anche su altri giochi quando parla di "prova completa" ... magari l' op ci dira' anche se effettivamente e' come ho capito io.
 

Andreagamer1999

Utente Attivo
5,980
2,084
CPU
Core 2 duo e6600
Dissipatore
CoolerMaster
Scheda Madre
Intel
Hard Disk
240gb Kingston / 240gb hdd maxtor
RAM
4gb DDR2 667mhz
Scheda Video
GTX 660 palit
Scheda Audio
Integrata
Monitor
1080p 60hz
Alimentatore
650w
Sistema Operativo
Windows 7

FraccoVDA

Nuovo Utente
9
0
CPU
Ryzen 3 2200 G
Dissipatore
Stock
Scheda Madre
Asus Prime a-320m
Hard Disk
SSD Kingston
RAM
Ballistix Sport 16 GB
Scheda Video
Nvidia Geforce 1050TI
Scheda Audio
Integrata
Monitor
Samsung S24D330 24'' FHD 1ms
Alimentatore
Hamburh 530W
Case
Super Power
Periferiche
Tastiera Corsair K55, Mouse Corsair M65 PRO, Cuffie Corsair HS60 Pro
Internet
Infostradaschifo
Sistema Operativo
Win 10
Ciao ragazzi, non è un problema relativo esclusivamente a GTA, ma è un problema che si presenta su QUALSIASI GIOCO. Essendo però il PC della mia ragazza, che non è questa grandissima gamer professionista, in questo momento ha installato sopra solo GTA V, che, fortunatamente, comprende la Benchmark per fare questo tipo di prove. Come scritto, però, il problema si pone anche su un altro gioco installato, My Time at Portia (che è un Animal Crossing indiano che girerebbe anche sui PC in chiavetta USB), e ieri ha avuto problemi anche su Photoshop, che girava a scatti.
 
Ultima modifica:

Andreagamer1999

Utente Attivo
5,980
2,084
CPU
Core 2 duo e6600
Dissipatore
CoolerMaster
Scheda Madre
Intel
Hard Disk
240gb Kingston / 240gb hdd maxtor
RAM
4gb DDR2 667mhz
Scheda Video
GTX 660 palit
Scheda Audio
Integrata
Monitor
1080p 60hz
Alimentatore
650w
Sistema Operativo
Windows 7
Scarica ddu ed eseguilo in modalità provvisoria disinstalla i driver video e reinstallali sul sito di Intel dato che è una GPU integrata
 

FraccoVDA

Nuovo Utente
9
0
CPU
Ryzen 3 2200 G
Dissipatore
Stock
Scheda Madre
Asus Prime a-320m
Hard Disk
SSD Kingston
RAM
Ballistix Sport 16 GB
Scheda Video
Nvidia Geforce 1050TI
Scheda Audio
Integrata
Monitor
Samsung S24D330 24'' FHD 1ms
Alimentatore
Hamburh 530W
Case
Super Power
Periferiche
Tastiera Corsair K55, Mouse Corsair M65 PRO, Cuffie Corsair HS60 Pro
Internet
Infostradaschifo
Sistema Operativo
Win 10
Ho provato a farlo ieri, non in modalità provvisoria, ma al riavvio dopo l'installazione dei driver si ripresenta il problema: 7/10 FPS in benchmark GTA. Tra l'altro di solito la prima volta subito dopo l'installazione dei driver va liscio ai suoi 65/70 FPS. A 'sto giro manco quello.
 

Andreagamer1999

Utente Attivo
5,980
2,084
CPU
Core 2 duo e6600
Dissipatore
CoolerMaster
Scheda Madre
Intel
Hard Disk
240gb Kingston / 240gb hdd maxtor
RAM
4gb DDR2 667mhz
Scheda Video
GTX 660 palit
Scheda Audio
Integrata
Monitor
1080p 60hz
Alimentatore
650w
Sistema Operativo
Windows 7
Si vede che non riesce a fare girare il gioco percentuale GPU e CPU (le GPU non vanno perché fanno pochi FPS)
 

FraccoVDA

Nuovo Utente
9
0
CPU
Ryzen 3 2200 G
Dissipatore
Stock
Scheda Madre
Asus Prime a-320m
Hard Disk
SSD Kingston
RAM
Ballistix Sport 16 GB
Scheda Video
Nvidia Geforce 1050TI
Scheda Audio
Integrata
Monitor
Samsung S24D330 24'' FHD 1ms
Alimentatore
Hamburh 530W
Case
Super Power
Periferiche
Tastiera Corsair K55, Mouse Corsair M65 PRO, Cuffie Corsair HS60 Pro
Internet
Infostradaschifo
Sistema Operativo
Win 10
Quindi che famo, butto 900 euro di PC? Le GPU non sono sostituibili? Chiedo perché so che le GPU sui portatili sono saldate, ma so anche che la mia ragazza nel comprare questo ha potuto selezionare i componenti come se dovessero montarlo sul momento, e c'è un video YT dove rimuove la scheda grafica proprio da un zbook 15

Sono comunque aperto ad altre soluzioni che non comprendano un cassonetto o una fiamma ossidrica!!
 

Andreagamer1999

Utente Attivo
5,980
2,084
CPU
Core 2 duo e6600
Dissipatore
CoolerMaster
Scheda Madre
Intel
Hard Disk
240gb Kingston / 240gb hdd maxtor
RAM
4gb DDR2 667mhz
Scheda Video
GTX 660 palit
Scheda Audio
Integrata
Monitor
1080p 60hz
Alimentatore
650w
Sistema Operativo
Windows 7
Quindi che famo, butto 900 euro di PC? Le GPU non sono sostituibili? Chiedo perché so che le GPU sui portatili sono saldate, ma so anche che la mia ragazza nel comprare questo ha potuto selezionare i componenti come se dovessero montarlo sul momento, e c'è un video YT dove rimuove la scheda grafica proprio da un zbook 15

Sono comunque aperto ad altre soluzioni che non comprendano un cassonetto o una fiamma ossidrica!!
Che percentuali hai di utilizzo in gioco?
Prova con dei driver un po' più vecchi
E monitora le temperature con hwinfo (tienilo aperto mentre giochi)
Imposta dx su 10 e vsinch su mezzo o half
 

FraccoVDA

Nuovo Utente
9
0
CPU
Ryzen 3 2200 G
Dissipatore
Stock
Scheda Madre
Asus Prime a-320m
Hard Disk
SSD Kingston
RAM
Ballistix Sport 16 GB
Scheda Video
Nvidia Geforce 1050TI
Scheda Audio
Integrata
Monitor
Samsung S24D330 24'' FHD 1ms
Alimentatore
Hamburh 530W
Case
Super Power
Periferiche
Tastiera Corsair K55, Mouse Corsair M65 PRO, Cuffie Corsair HS60 Pro
Internet
Infostradaschifo
Sistema Operativo
Win 10
Ti faccio sapere appena possibile.
Dove posso trovare dei driver più vecchi?
Le temperature le monitoro con core-temp, prima viaggiava sugli 80°. Ieri è arrivata una base di raffreddamento e viaggia sui 60 in idle, 65/70 in game.
Ho provato con dx10 e dx11 ma dava lo stesso problema. Comunque da quando dà sti problemi ho abbassato le impostazioni grafiche al minimo indispensabile.
Ti aggiorno comunque, grazie mille.
Post automaticamente unito:

photo5940276182727635483.jpg photo5940276182727635484.jpg

Queste sono le percenutali d'uso. La prima sulla schermata di caricamento, la seconda durante il Benchmark. L'attimo di flat 0% è dovuto allo swipe tra GTA e task manager. Ho anche un video dove la GPU lavora stabile tra il 96% ed il 100%. Viaggia sempre sui 13 FPS. @Andreagamer1999
 
Ultima modifica:

crimescene

Super Moderatore
Staff Forum
Utente Èlite
23,199
10,227
CPU
Intel Core i5 9600k
Dissipatore
Be Quiet Shadow Rock slim
Scheda Madre
MSI z390i Gaming Edge AC
Hard Disk
SSD 128 Gb SHDD 2TB HDD 3TB
RAM
32GB DDR4 @ 3000 Corsair Vengeance lpx
Scheda Video
Zotac 2070 Super
Scheda Audio
Realtek Hd Audio
Monitor
LG Ultragear 27GL850 QHD 144
Alimentatore
Seasonic Foìcus+ 550W Platinum
Case
Sharkoon TG5 RGB
Internet
TIm 100Mega
Sistema Operativo
Windows 10 Pro
Allora usa prima dit utto MSI afterbuner per fare i monitoraggi in tempo reale.

Hai mai fatot una pulizia dei driver con DDU?
 
  • Mi piace
Reactions: Andreagamer1999

FraccoVDA

Nuovo Utente
9
0
CPU
Ryzen 3 2200 G
Dissipatore
Stock
Scheda Madre
Asus Prime a-320m
Hard Disk
SSD Kingston
RAM
Ballistix Sport 16 GB
Scheda Video
Nvidia Geforce 1050TI
Scheda Audio
Integrata
Monitor
Samsung S24D330 24'' FHD 1ms
Alimentatore
Hamburh 530W
Case
Super Power
Periferiche
Tastiera Corsair K55, Mouse Corsair M65 PRO, Cuffie Corsair HS60 Pro
Internet
Infostradaschifo
Sistema Operativo
Win 10
Provo a dare un'occhiata, il PC è della mia ragazza quindi sta facendo lei mentre le do istruzioni ahahah

Allora usa prima dit utto MSI afterbuner per fare i monitoraggi in tempo reale.

Hai mai fatot una pulizia dei driver con DDU?
Come detto sopra, sì, ma senza successo. Anzi, se dopo l'installazione dei driver il primo avvio di GTA va liscio a 70 FPS, dopo aver usato DDU è andato direttamente a 10 FPS al primo avvio.
 

crimescene

Super Moderatore
Staff Forum
Utente Èlite
23,199
10,227
CPU
Intel Core i5 9600k
Dissipatore
Be Quiet Shadow Rock slim
Scheda Madre
MSI z390i Gaming Edge AC
Hard Disk
SSD 128 Gb SHDD 2TB HDD 3TB
RAM
32GB DDR4 @ 3000 Corsair Vengeance lpx
Scheda Video
Zotac 2070 Super
Scheda Audio
Realtek Hd Audio
Monitor
LG Ultragear 27GL850 QHD 144
Alimentatore
Seasonic Foìcus+ 550W Platinum
Case
Sharkoon TG5 RGB
Internet
TIm 100Mega
Sistema Operativo
Windows 10 Pro
A che dettagli giochi prima di tutto su gta devi toghliere l'MSAA che è buggato
 
  • Mi piace
Reactions: Andreagamer1999

FraccoVDA

Nuovo Utente
9
0
CPU
Ryzen 3 2200 G
Dissipatore
Stock
Scheda Madre
Asus Prime a-320m
Hard Disk
SSD Kingston
RAM
Ballistix Sport 16 GB
Scheda Video
Nvidia Geforce 1050TI
Scheda Audio
Integrata
Monitor
Samsung S24D330 24'' FHD 1ms
Alimentatore
Hamburh 530W
Case
Super Power
Periferiche
Tastiera Corsair K55, Mouse Corsair M65 PRO, Cuffie Corsair HS60 Pro
Internet
Infostradaschifo
Sistema Operativo
Win 10
A che dettagli giochi prima di tutto su gta devi toghliere l'MSAA che è buggato
Scusami la risposta in ritardo, sono riuscito solo ora a mettere le mani su quel computer. Allora, la situazione è questa: Il mio PC, le cui caratteristiche puoi leggerle - come penso tu ben sappia essendo moderatore ahahah - sotto il mio profilo, mette la GPU sotto sforzo al 5% nel menù dove scegli se giocare la Storia o l'Online. Il PC della mia ragazza ha invece la GPU tra il 95% ed il 100%. Impostazioni grafiche a zero, usa 1037MB su 2047 disponibili, FXAA e MSAA disattivati, sincronizzazione verticale disabilitata, tutta la grafica a normale. Temperature stabili a 55° con PC appena acceso. La cosa particolare è che il mio computer sulla stessa schermata utilizza più o meno il 50% del processore ad una velocità media di 3.00 GHz su 3.5 di base, mentre quello della mia ragazza viaggia a 0.80GHz su 2.80 di base. Un po' pochini considerando l'uso eccessivo della scheda grafica. Comunque sto solo cercando di dare più informazioni possibili senza davvero fare ipotesi, arrivato a questo punto non so davvero cosa pensare.

Non ho ancora proceduto a test MSI Afterburn. Vedo di farlo tra poco e aggiornarvi. Se intanto avete idee esponetele pure, siam qui davanti coi due computer. Grazie mille della mano btw, davvero super gentili!!!
Post automaticamente unito:

Vi racconto una barzelletta: avviata la benchmark in finestra 800x600 occupa la GPU all'80% e viaggia sui 30 FPS fissi. Le temperature si alzano, senza base ventilata, ad 85° di media anche con picchi di 90° (un Core ha toccato i 95°). Allego foto.
 

Allegati

Ultima modifica:

Entra

oppure Accedi utilizzando

Discussioni Simili