PROBLEMA scheda video smette di funzionare quando si attaivano le ventole

fabry01

Nuovo Utente
11
0
Ciao a tutti ho assemblato da quasi un mese un pc principalmente per giocare con una scheda video GTX 960, 16 GB di RAM, e una cpu Intel i5 6600 da 3,3 ghz. Ho scaricato molteplici titoli non troppo pesanti e nemmeno esigenti dal punto di vista grafico. Ieri sera ho comprato "rise of the tomb raider" e ci hk giocato per circa 4 ore, senza nessuno problema.
Sta mattina dopo 30 minuti di gioco noto un netto calo di fps da circa 40-45 scende a 10 e poi sempre più giù fino a 2-3 ho modificato le impostazioni grafiche del gioco passando dal livello di qualità più alta a quella minore e si è """""ripreso"""""" fino ad arrivare a 14-15 fps, non ne capivo il motivo poi ho scoperto che inizia ad avere un calo quando le ventole della GPU si accendono, il pc è ovviamente caldo ma lo è stato molto di più mei giorni passati, ho controllato aggiornamenti e stato di funzionamento del driver video ed è tutto ok.
per favore mh aiutate è molto importante
 

casaluci

Nuovo Utente
32
4
Capita solo con tomb raider? In quale versione directx giochi? Potrebbe essere un problema con le dx12... E giacché riavvia il pc semplicemente può risolvere il problema
 
Ultima modifica:
D

deleted_271768

Ospite
Cioè? Le ventole della GPU non si accendono in-game? Dovrebbe essere la norma lel
Comunque, monitora la temperatura in-game con MSi Afterburner, e fai anche una prova con le ventole al 100% (imposta lo slide Fan Speed al 100% e premi Apply). Sicuramente un problema di temperatura, ovvio che a ventole spente vada in throttling e il GPU Boost 3.0 fa calare a picco la frequenza del core

Inviato dal mio Nexus 5X utilizzando Tapatalk
 

fabry01

Nuovo Utente
11
0
No no le ventole vanno ma quando partono il gioco diventa impraticabile a causa della passa frequenza di frame
 
D

deleted_271768

Ospite
No no le ventole vanno ma quando partono il gioco diventa impraticabile a causa della passa frequenza di frame
È strano, dovrebbero partire subito, appena apri il gioco o.o
Scarica MSi Afterburner, e imposta lo slide Fan Speed (%) al 70%, poi premi Settings, vai nel Tab Ventola e premi la spunta su Abilità il software del controllo automatico della ventola definito dall'utente, poi chiudi e rifai una sessione di gaming. Non dovrebbe crashare più, in ogni caso con MSi Afterburner si apre anche una finestra con vari grafici, lá dovresti trovare anche la temperatura della GPU. Qua scrivimi il valore max, dopo 10 minuti di gioco

Inviato dal mio Nexus 5X utilizzando Tapatalk
 

fabry01

Nuovo Utente
11
0
Grazie mille domani ci proverò... Cmq volevo anche dirti che non succede sempre, cioè, quando capita, basta che spengo il pc, per qualche ora e poi posso giocare per tanto tempo senza alcun problema... Spero cmq di poterlo risolvere...
 
D

deleted_271768

Ospite
Grazie mille domani ci proverò... Cmq volevo anche dirti che non succede sempre, cioè, quando capita, basta che spengo il pc, per qualche ora e poi posso giocare per tanto tempo senza alcun problema... Spero cmq di poterlo risolvere...
Sembra strano che non si accendano subito. Domani fammi sapere :ok:

Inviato dal mio Nexus 5X utilizzando Tapatalk
 

fabry001

Nuovo Utente
6
0
Hey fatto, scaricato il programma e impostato la velocità delle ventole al 70%, dopo pochissimi secondi la temperatura schizza a 80-85 gradi e mi sembra davvero molto per una semplice gtx 960 con in consumo di 120 W l ho presa apposta .
Cmq la temperatura si stabilizza su quella cifra. A ho provato anche a mettere le ventole al 100%, al 25% e a ripristinare le impostazioni di default e niente la temperatura non scende di un solo grado, non so più che fare.
Forse è colpa del case o dell'ambiente ma non credo, in stanza ci saranno 20-25 gradi e il case è un corsair ben areato anche se per il momento ha una sola ventola....
 
D

deleted_271768

Ospite
Hey fatto, scaricato il programma e impostato la velocità delle ventole al 70%, dopo pochissimi secondi la temperatura schizza a 80-85 gradi e mi sembra davvero molto per una semplice gtx 960 con in consumo di 120 W l ho presa apposta .
Cmq la temperatura si stabilizza su quella cifra. A ho provato anche a mettere le ventole al 100%, al 25% e a ripristinare le impostazioni di default e niente la temperatura non scende di un solo grado, non so più che fare.
Forse è colpa del case o dell'ambiente ma non credo, in stanza ci saranno 20-25 gradi e il case è un corsair ben areato anche se per il momento ha una sola ventola....
Ecco spiegato il problema... Ma che custom di 960 hai? Io con ventole le ventole impostate su un profilo silenziosissimo non supero i 65°C
Ma hai impostato la curva delle ventole al 100% disattivato il tasto Auto, spostando lo slider e premendo Apply? Con le ventole al 100% 80°C mi pare impossibile

Inviato dal mio Nexus 5X utilizzando Tapatalk
 

fabry001

Nuovo Utente
6
0
MSI.... Purtroppo si non muta per niente la temperatura qualsiasi sia la velocità delle ventole, credi sia difettosa?

Aaaaaa no ok cavolo che stupido che sono io leggevo la percentuale di energia usata.....
La temperatura rimane fissa sui 41 gradi con il fan speed al 70%
Però lo sta rifacendo!!!! Ho aperto tomb raider ed ha iniziare a calare di prestazioni, ho provato ad aprire l'unico altro gioco pesante quanto tomb raider e va benissimo...
 
Ultima modifica:
D

deleted_271768

Ospite
MSI.... Purtroppo si non muta per niente la temperatura qualsiasi sia la velocità delle ventole, credi sia difettosa?
Probabile sia la pasta termica... Puoi provare ad acquistare dell'alcool isopropilico e dell'Arctic MX-4, in modo da aumentare la capacità termoconduttiva della GPU; smonti il dissipatore, pulisci la GPU con un panno bagnato con l'acool isopropilico e riapplichi la pasta nuova, così dovrebbe migliorare la situazione

Inviato dal mio Nexus 5X utilizzando Tapatalk
 
D

deleted_271768

Ospite
Potrei provare ma non credo che il problema sia la temperatura, perché con altri giochi va benissimo
Comunque sia, 80/85°C sono più che anormali e il GPU Boost 3.0 a quelle temperature taglia parecchio le frequenze... Quali altri giochi hai provato?

Inviato dal mio Nexus 5X utilizzando Tapatalk
 
D

deleted_271768

Ospite
MSI.... Purtroppo si non muta per niente la temperatura qualsiasi sia la velocità delle ventole, credi sia difettosa?

Aaaaaa no ok cavolo che stupido che sono io leggevo la percentuale di energia usata.....
La temperatura rimane fissa sui 41 gradi con il fan speed al 70%
Però lo sta rifacendo!!!! Ho aperto tomb raider ed ha iniziare a calare di prestazioni, ho provato ad aprire l'unico altro gioco pesante quanto tomb raider e va benissimo...
Ah non avevo visto la modifica del post
Mmm, allora vai in Settings, Grafico e trova le voci frequenza del Core e frequenza della memoria e abiliti la spunta Mostra informazioni nell'overlay, poi vai in On-screen display e scegli l'hotkey per abilitare l'OSD in game, poi nella traybar dovresti trovare l'icona di RiveTuner StatisticsServer; aprilo ed assicurati che sia attivato l'On screen display. Poi apri rise of tomb raider, abilita l'osd in game con l'hotkey che hai scelto e vedi come vanno le frequenze. Apoena comincia a stutterare, vedi che freq raggiunge. Quali altri giochi hai provato?

Inviato dal mio Nexus 5X utilizzando Tapatalk
 

mr.frizz

Utente Grafene
Utente Èlite
93,244
17,836
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
Hard Disk
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
Scheda Video
Sapphire Rx 580 nitro oc+ 4GB
Scheda Audio
integrata
Monitor
lg m2232
Alimentatore
corsair tx650v1
Case
Corsair 300r WW
Sistema Operativo
7 ultimate 64
controlla la frequenza della cpu quando hai questi cali...
 

Entra

oppure Accedi utilizzando