PROBLEMA Scheda video singola usata in modalità 8x

Matius61

Utente Attivo
190
32
CPU
Intel Core i7-11700K
Dissipatore
Corsair iCUE H150i ELITE CAPELLIX
Scheda Madre
MSI Z590 MPG Gaming Carbon
HDD
SSD Samsung EVO 870 250GB x1, SSD Samsung QVO 870 4TB x2
RAM
Corsair Vengeance PRO RGB 16 GB(2x8 GB) DDR4 3200Mhz CL16
GPU
MSI RTX 2060 Gaming X
Monitor
AOC 24G2U
PSU
Corsair RM850x
Case
Corsair 5000D Airflow
OS
Windows 10Home
Salve a tutti ragazzi, sono leggermente disperato, spero possiate aiutarmi. Ieri sera ho montato la nuova GTX 1070 sul PC, avvio e installo i driver senza problemi, testo la scheda su un paio di giochi e tutto bene, premetto che non so se il problema sorge fin da subito e che la RX 580 precedente andava correttamente, escludo quindi sia la MoBo, ma poiché mi sono accorto che la scheda veniva utilizzata in 8x dal colore del LED accanto allo slot PCI(bianco, anziché rosso come dovrebbe essere per indicare un 16x in uso), ne dubito, me ne sarei altrimenti accorto da prima; credo quindi che il problema nasca quando installo alcuni aggiornamenti di Windows 10 e riavvio il PC, lì noto il LED bianco e GPU-Z mi conferma il tutto. So che ciò non va a limitare la scheda se non di poco, ma l'ho pagata e direi che la voglio usare come è giusto che sia insomma, per principio. Cosa posso fare quindi per risolvere? Grazie in anticipo.
Post automatically merged:

Se può aiutare ho notato dalle impostazioni del BIOS che risulta un dispositivo collegato sullo slot x1 subito sotto allo slot dove è attualmente montata la scheda video, il punto è che non vi è nulla lì, potrebbe essere questo il problema?
 

Allegati

  • 20190110_152917_HDR.jpg
    20190110_152917_HDR.jpg
    4.5 MB · Visualizzazioni: 76
Ultima modifica:

Jeppo90

Utente Attivo
1,140
303
CPU
I7 6700
Dissipatore
Coolermaster 212X
Scheda Madre
Asrock h270 pro4
HDD
Samsung 970evo 500gb, Samsung 850evo 250gb, Seagate barracuda 2tb
RAM
2x8 corsair vengeance 3000mhz cl15
GPU
Gainward gtx 1070 gs
Audio
Soundblaster z
Monitor
Dell u2715h
PSU
Coolermaster g750m
Case
Thermaltake versa n21
Periferiche
Logitech g502, Asus cerberus
OS
Windows 10
La configurazione completa è quella del profilo?
Hai fatto pulizia dei driver video con ddu?


Inviato dal mio iPhone utilizzando Tapatalk
 

Matius61

Utente Attivo
190
32
CPU
Intel Core i7-11700K
Dissipatore
Corsair iCUE H150i ELITE CAPELLIX
Scheda Madre
MSI Z590 MPG Gaming Carbon
HDD
SSD Samsung EVO 870 250GB x1, SSD Samsung QVO 870 4TB x2
RAM
Corsair Vengeance PRO RGB 16 GB(2x8 GB) DDR4 3200Mhz CL16
GPU
MSI RTX 2060 Gaming X
Monitor
AOC 24G2U
PSU
Corsair RM850x
Case
Corsair 5000D Airflow
OS
Windows 10Home
La configurazione completa è quella del profilo?
Hai fatto pulizia dei driver video con ddu?


Inviato dal mio iPhone utilizzando Tapatalk
Si, aggiornata giusto stamattina, adesso provo a fare una pulizia completa con DDU e a reinstallare i driver
Post automatically merged:

Nulla, reinstallato i driver, fatti un paio di riavvii, non è cambiato niente
 
Ultima modifica:

Dany_M

Utente Attivo
1,286
290
CPU
Intel Core i5 4690K
Dissipatore
Cooler Master Hyper 212 Evo
Scheda Madre
Gigabyte GA-Z97X-Gaming 5
HDD
SSD Samsung 840 Evo 250 GB + WD Green 1TB + WD Green 2 TB
RAM
G.Skill Ares 4x4GB DDR3 1600 MHz CL9
GPU
Sapphire Radeon RX 580 Nitro+ Special Edition 8GB GDDR5
Audio
Creative Sound Blaster Zx
Monitor
Asus TUF Gaming VG24VQ
PSU
XFX Pro Series Modular Edition 650W
Case
Cooler Master 690 III Black
Periferiche
Controller Xbox One, Hercules XPS 2.0 80 DJ Monitor, Asus PCE-AC88 Adattatore PCIe-Wireless, Mouse Logitech G203 Prodigy
Net
Gigabit Fastweb
OS
Windows 10 Home 64 bit
Si, aggiornata giusto stamattina, adesso provo a fare una pulizia completa con DDU e a reinstallare i driver
Post automatically merged:

Nulla, reinstallato i driver, fatti un paio di riavvii, non è cambiato niente

Prova a entrare nel bios e andare a vedere come sono configurate le PCI-E della MoBo. Potresti avere qualche impostazione da sistemare.
Sulla mia mobo non è possibile settare le linee dedicate alla PCI-E ma su alcune si.
pci-gen3.png
 

Matius61

Utente Attivo
190
32
CPU
Intel Core i7-11700K
Dissipatore
Corsair iCUE H150i ELITE CAPELLIX
Scheda Madre
MSI Z590 MPG Gaming Carbon
HDD
SSD Samsung EVO 870 250GB x1, SSD Samsung QVO 870 4TB x2
RAM
Corsair Vengeance PRO RGB 16 GB(2x8 GB) DDR4 3200Mhz CL16
GPU
MSI RTX 2060 Gaming X
Monitor
AOC 24G2U
PSU
Corsair RM850x
Case
Corsair 5000D Airflow
OS
Windows 10Home
Prova a entrare nel bios e andare a vedere come sono configurate le PCI-E della MoBo. Potresti avere qualche impostazione da sistemare.
Sulla mia mobo non è possibile settare le linee dedicate alla PCI-E ma su alcune si.
pci-gen3.png
Purtroppo nemmeno sulla mia, ho checkato ogni singola voce del BIOS, è possibile modificare solo la latenza e la generazione di tutti gli slot
 

Dany_M

Utente Attivo
1,286
290
CPU
Intel Core i5 4690K
Dissipatore
Cooler Master Hyper 212 Evo
Scheda Madre
Gigabyte GA-Z97X-Gaming 5
HDD
SSD Samsung 840 Evo 250 GB + WD Green 1TB + WD Green 2 TB
RAM
G.Skill Ares 4x4GB DDR3 1600 MHz CL9
GPU
Sapphire Radeon RX 580 Nitro+ Special Edition 8GB GDDR5
Audio
Creative Sound Blaster Zx
Monitor
Asus TUF Gaming VG24VQ
PSU
XFX Pro Series Modular Edition 650W
Case
Cooler Master 690 III Black
Periferiche
Controller Xbox One, Hercules XPS 2.0 80 DJ Monitor, Asus PCE-AC88 Adattatore PCIe-Wireless, Mouse Logitech G203 Prodigy
Net
Gigabit Fastweb
OS
Windows 10 Home 64 bit
Purtroppo nemmeno sulla mia, ho checkato ogni singola voce del BIOS, è possibile modificare solo la latenza e la generazione di tutti gli slot

Provato anche ad aggiornare il Bios della scheda madre?
Magari ne hanno rilasciato di più recenti
 

Matius61

Utente Attivo
190
32
CPU
Intel Core i7-11700K
Dissipatore
Corsair iCUE H150i ELITE CAPELLIX
Scheda Madre
MSI Z590 MPG Gaming Carbon
HDD
SSD Samsung EVO 870 250GB x1, SSD Samsung QVO 870 4TB x2
RAM
Corsair Vengeance PRO RGB 16 GB(2x8 GB) DDR4 3200Mhz CL16
GPU
MSI RTX 2060 Gaming X
Monitor
AOC 24G2U
PSU
Corsair RM850x
Case
Corsair 5000D Airflow
OS
Windows 10Home
Provato anche ad aggiornare il Bios della scheda madre?
Magari ne hanno rilasciato di più recenti
L'ultimo risale a luglio, avevo fatto l'aggiornamento quasi appena uscito, ho controllato giusto come prima cosa. Adesso non so perché ma sta girando addirittura a x4, aiuto
 

Jeppo90

Utente Attivo
1,140
303
CPU
I7 6700
Dissipatore
Coolermaster 212X
Scheda Madre
Asrock h270 pro4
HDD
Samsung 970evo 500gb, Samsung 850evo 250gb, Seagate barracuda 2tb
RAM
2x8 corsair vengeance 3000mhz cl15
GPU
Gainward gtx 1070 gs
Audio
Soundblaster z
Monitor
Dell u2715h
PSU
Coolermaster g750m
Case
Thermaltake versa n21
Periferiche
Logitech g502, Asus cerberus
OS
Windows 10
Piccola domanda? Hai provato a vedere se passa in automatico a x16 se lanci un gioco. Controlla anche che non ci siamo impostazioni di risparmio energetico impostare su Windows

Ddu non ha risolto?


Inviato dal mio iPhone utilizzando Tapatalk
 

Matius61

Utente Attivo
190
32
CPU
Intel Core i7-11700K
Dissipatore
Corsair iCUE H150i ELITE CAPELLIX
Scheda Madre
MSI Z590 MPG Gaming Carbon
HDD
SSD Samsung EVO 870 250GB x1, SSD Samsung QVO 870 4TB x2
RAM
Corsair Vengeance PRO RGB 16 GB(2x8 GB) DDR4 3200Mhz CL16
GPU
MSI RTX 2060 Gaming X
Monitor
AOC 24G2U
PSU
Corsair RM850x
Case
Corsair 5000D Airflow
OS
Windows 10Home
Piccola domanda? Hai provato a vedere se passa in automatico a x16 se lanci un gioco. Controlla anche che non ci siamo impostazioni di risparmio energetico impostare su Windows

Ddu non ha risolto?


Inviato dal mio iPhone utilizzando Tapatalk
Si, ho provato sia a lanciare un gioco sia a usare il render di GPU-Z che dovrebbe usare al massimo lo slot, rimane su x8, dal risparmio energetico ho addirittura attivata la modalità eccellente, quella nascosta, e DDU dopo 2 volte non ha risolto niente ahimè
 

DareDevil_

Bob Aggiustatutto
Staff Forum
Utente Èlite
17,430
8,255
CPU
Ryzen 7 3800X @4.4Ghz
Dissipatore
Gelid Solution Phantom
Scheda Madre
B550 MAG Tomahawk
HDD
Sabrent Rocket NVME 256GB+A400 120GB+P300 2 TB
RAM
16 GB DDR4 3200 MHz
GPU
Asus RTX 3070 ROG Strix OC
Monitor
AOC 24G2U
PSU
Corsair TX650M
Case
TG5 PRO RGB
Periferiche
Mouse : Logitech G502; Tastiera : Logitech G213; Volante : Logitech G920.
Net
🤡😭
OS
Windows 10 PRO 64 bit
Per caso hai due slot pci-e nella MOBO?
 

Matius61

Utente Attivo
190
32
CPU
Intel Core i7-11700K
Dissipatore
Corsair iCUE H150i ELITE CAPELLIX
Scheda Madre
MSI Z590 MPG Gaming Carbon
HDD
SSD Samsung EVO 870 250GB x1, SSD Samsung QVO 870 4TB x2
RAM
Corsair Vengeance PRO RGB 16 GB(2x8 GB) DDR4 3200Mhz CL16
GPU
MSI RTX 2060 Gaming X
Monitor
AOC 24G2U
PSU
Corsair RM850x
Case
Corsair 5000D Airflow
OS
Windows 10Home

DareDevil_

Bob Aggiustatutto
Staff Forum
Utente Èlite
17,430
8,255
CPU
Ryzen 7 3800X @4.4Ghz
Dissipatore
Gelid Solution Phantom
Scheda Madre
B550 MAG Tomahawk
HDD
Sabrent Rocket NVME 256GB+A400 120GB+P300 2 TB
RAM
16 GB DDR4 3200 MHz
GPU
Asus RTX 3070 ROG Strix OC
Monitor
AOC 24G2U
PSU
Corsair TX650M
Case
TG5 PRO RGB
Periferiche
Mouse : Logitech G502; Tastiera : Logitech G213; Volante : Logitech G920.
Net
🤡😭
OS
Windows 10 PRO 64 bit

Matius61

Utente Attivo
190
32
CPU
Intel Core i7-11700K
Dissipatore
Corsair iCUE H150i ELITE CAPELLIX
Scheda Madre
MSI Z590 MPG Gaming Carbon
HDD
SSD Samsung EVO 870 250GB x1, SSD Samsung QVO 870 4TB x2
RAM
Corsair Vengeance PRO RGB 16 GB(2x8 GB) DDR4 3200Mhz CL16
GPU
MSI RTX 2060 Gaming X
Monitor
AOC 24G2U
PSU
Corsair RM850x
Case
Corsair 5000D Airflow
OS
Windows 10Home
Inverti slot PCI-E x16 alla scheda video.
Vedi se risolvi.
Adesso provo anche questa ormai, anche se boh il primo slot è quello designato palesemente per le schede video, ha anche la rinforzatura in acciaio
 

DareDevil_

Bob Aggiustatutto
Staff Forum
Utente Èlite
17,430
8,255
CPU
Ryzen 7 3800X @4.4Ghz
Dissipatore
Gelid Solution Phantom
Scheda Madre
B550 MAG Tomahawk
HDD
Sabrent Rocket NVME 256GB+A400 120GB+P300 2 TB
RAM
16 GB DDR4 3200 MHz
GPU
Asus RTX 3070 ROG Strix OC
Monitor
AOC 24G2U
PSU
Corsair TX650M
Case
TG5 PRO RGB
Periferiche
Mouse : Logitech G502; Tastiera : Logitech G213; Volante : Logitech G920.
Net
🤡😭
OS
Windows 10 PRO 64 bit
Adesso provo anche questa ormai, anche se boh il primo slot è quello designato palesemente per le schede video, ha anche la rinforzatura in acciaio
Prova. Ah, puoi dirmi il modello esatto della 1070?
 

SiRiO

Il Dragone
Staff Forum
Utente Èlite
18,996
9,540
CPU
Ryzen 5 1600AF@4100mhz
Scheda Madre
MSi B450 A-PRO
HDD
SSD Samsung 850/860 evo 120/240GB
RAM
2x8GB Ballistix Tactical V2 3000cl15@3466cl14
Monitor
24 FHD
OS
win 7/win10 x64
hai harddisk m.2?
giusto per, prova a disabilitare tutte le periferiche integrate, scheda audio, video e rete. e controlla se ancora ti da lo slot x1 occupato
 

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot: Sei vaccinato? [sondaggio anonimo]

  • Primo ciclo vaccinale completo (1-2 dosi)

    Voti: 444 78.6%
  • Fatta 1a dose, in attesa della 2a

    Voti: 20 3.5%
  • Sono prenotato per la 1a dose

    Voti: 13 2.3%
  • Non so se vaccinarmi

    Voti: 16 2.8%
  • Non ho intenzione di vacciarmi

    Voti: 58 10.3%
  • Fatta anche la terza dose

    Voti: 14 2.5%