PROBLEMA Scheda video nuova = schermo nero

teto89

Nuovo Utente
Buongiorno a tutti,

per ridare nuova linfa al mio pc, con cui gioco esclusivamente a giochi di simulazione aerea (IL 2), ho deciso di acquistare una scheda video, poichè finora andavo avanti con la (scarsa) scheda video integrata del processore.

Ho acquistato quindi su Amazon un MSI Geforce GT 710, scheda molto entry level, a causa del mio basso budget e dalla richiesta di prestazioni non esagerate.

Appena arrivata la monto e non funziona, dopo un'iniziale schermata blu dell' HP e due bip mi parte lo schermo nero e un' underscore che lampeggia in alto a sinistra.

Quasi me lo aspettavo, poichè da specifiche la gpu mi richiedeva un'alimentazione base di 300W, e il mio vecchio alimentatore raggiungeva a stento la specifica richiesta.

Ho quindi acquistato su Amazon anche un nuovo alimentatore, un Tacens Anima APII 600, se fosse stato quello il problema con questo sarebbe dovuto andare, e invece....tutto come prima!

Dopo la schermata iniziale dell' HP e due bip, schermo nero e basta.

Di seguito le specifiche del mio PC:

Procesore: Intel i3 2120 3,30 GHz
Scheda madre: Foxconn 2ABF
Ram: 4Gb DDR3
Alimentatore: Tacens Anima APII 600
Sistema Operativo: Windows 7 64bit
Scheda video: (mi piacerebbe) MSI Geforce GT 710


Non so più dove sbattere la testa, chiedo aiuto a qualcuno certamente più esperto di me!

Grazie
 

quizface

Utente Èlite
7,262
1,998
Hardware Utente
Domanda stupida, ma doverosa. Hai cambiato l'attacco del monitor da scheda madre a scheda video esterna? e prima sei andato nel BIOS a vedere come e' settata la scheda video interna?
 

teto89

Nuovo Utente
Non esistono domande stupide, soprattutto se si tratta di dare consigli a un principiante come me :)

Comunque si alla prima domanda, ho collegato il monitor all'uscita della scheda video.

Riguardo alla seconda domanda no, non sono andato a vedere nulla nel BIOS. E' una cosa che devo fare precedentemente all'inserimento della scheda grafica?
 

quizface

Utente Èlite
7,262
1,998
Hardware Utente
Non esistono domande stupide, soprattutto se si tratta di dare consigli a un principiante come me :)

Comunque si alla prima domanda, ho collegato il monitor all'uscita della scheda video.

Riguardo alla seconda domanda no, non sono andato a vedere nulla nel BIOS. E' una cosa che devo fare precedentemente all'inserimento della scheda grafica?
Lo devi fare prima quando puoi accedere al BIOS. La scheda interna la puoi metterla su AUTO o su DISABLE salvi ed esci, poi monti quella esterna. Se anche cosi' non funziona e non vedi piu' niente, neanche con quella interna (perche' messa su DISABLE) resetta il BIOS dal ponticello C-Mos vicino alle porte SATA
 

mr.frizz

Utente Grafene
Utente Èlite
93,247
17,830
Hardware Utente
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
Hard Disk
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
Scheda Video
Sapphire Rx 580 nitro oc+ 4GB
Scheda Audio
integrata
Monitor
lg m2232
Alimentatore
corsair tx650v1
Case
Corsair 300r WW
Sistema Operativo
7 ultimate 64
secondo me è la scheda madre poco compatibile...
 
  • Mi piace
Reactions: Lukedesmo

Entra

oppure Accedi utilizzando