Scheda video nuova e schermo nero

Saverio1992

Utente Attivo
37
0
Salve a tutti,

ho un grosso problema, ho acqustato una Radeon HD 4650 nuova, l'ho messa nell'apposito slot, ho acceso il computer ma lo schermo non si accendeva, rimaneva la luce che lampeggiava.



Questo è il mio computer:

Procesore: Inter(R) Pentium(R) 4 CPU 3.00GHz

Mobo: Asus P5VD2-VM SE

S.O.: Windows XP



Soluzioni provate:

Provato a staccare 1 ram.

Provato un altro alimentatore.

Provato un altro monitor.

Provato a montare un altra scheda video (una Radeon HD 3400).



Bè non so cos'altro provare. Sapete dirmi cosa potrebbe essere?



Grazie in anticipo.
 
A

Adrythebest

Ospite
L'altra scheda video funge? Comunque fa qualche beep?
 

mr.frizz

Utente Grafene
Utente Èlite
93,242
17,851
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
HDD
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
GPU
Sapphire Rx 580 nitro oc+ 4GB
Audio
integrata
Monitor
lg m2232
PSU
corsair tx650v1
Case
Corsair 300r WW
OS
7 ultimate 64
prima che scheda avevi?
 

mr.frizz

Utente Grafene
Utente Èlite
93,242
17,851
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
HDD
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
GPU
Sapphire Rx 580 nitro oc+ 4GB
Audio
integrata
Monitor
lg m2232
PSU
corsair tx650v1
Case
Corsair 300r WW
OS
7 ultimate 64
rimetti il cavo del monitor nell integrata.riavvia il pc,entra nel bios,seleziona come vga primaria la pcie,salva ed esci.
come riavvia il pc stacca il cavo dall integrata e passalo alla 4650 e vedi se funziona
 

Saverio1992

Utente Attivo
37
0
rimetti il cavo del monitor nell integrata.riavvia il pc,entra nel bios,seleziona come vga primaria la pcie,salva ed esci.
come riavvia il pc stacca il cavo dall integrata e passalo alla 4650 e vedi se funziona
Se metto la scheda video nuova ed il cavo del monitor in quella integrata, mi da sempre schermo nero. La Primary Graphic Adapter è sempre messo su PCI-E, e le opzioni sono: PCI, onboard VGA e PCI-E.
 

mr.frizz

Utente Grafene
Utente Èlite
93,242
17,851
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
HDD
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
GPU
Sapphire Rx 580 nitro oc+ 4GB
Audio
integrata
Monitor
lg m2232
PSU
corsair tx650v1
Case
Corsair 300r WW
OS
7 ultimate 64
potrebbe essere incompatibile con la hd4650,ma è strano lo sia anche con la hd3400...
 

mr.frizz

Utente Grafene
Utente Èlite
93,242
17,851
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
HDD
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
GPU
Sapphire Rx 580 nitro oc+ 4GB
Audio
integrata
Monitor
lg m2232
PSU
corsair tx650v1
Case
Corsair 300r WW
OS
7 ultimate 64
prova a rimuoverla...se fosse la ram farebbe bip
 

Saverio1992

Utente Attivo
37
0
E per il fatto che sono 2 diverse? Apparte che sono diverse di misura, la velocità può essere?
Con Everest ho visto che una è:
DDR2-533 (266 MHz)
e l'altra è:
DDR2-667 (333 MHz)
 

mr.frizz

Utente Grafene
Utente Èlite
93,242
17,851
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
HDD
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
GPU
Sapphire Rx 580 nitro oc+ 4GB
Audio
integrata
Monitor
lg m2232
PSU
corsair tx650v1
Case
Corsair 300r WW
OS
7 ultimate 64
dovrebbero andare entrambe alla velocità di quella più lenta
 

Entra

oppure Accedi utilizzando

Hot: Sei vaccinato? [sondaggio anonimo]

  • Primo ciclo vaccinale completo (1-2 dosi)

    Voti: 508 78.2%
  • Fatta 1a dose, in attesa della 2a

    Voti: 21 3.2%
  • Sono prenotato per la 1a dose

    Voti: 12 1.8%
  • Non so se vaccinarmi

    Voti: 16 2.5%
  • Non ho intenzione di vacciarmi

    Voti: 71 10.9%
  • Fatta anche la terza dose

    Voti: 22 3.4%