PROBLEMA Scheda video non riconosciuta

xXSoapXx

Nuovo Utente
51
2
Salve , ho da poco riparato il mio PC per un problema rilevante la scheda madre , risolto questo il PC si avvia correttamente tranne per qualche punto :

A volte durante l'avvio , apparre la barra di caricamento stile windows xp ed a volte windows 7 ( ho quest'ultimo ).
Riesco ad avviare il PC solo dallo sloth integrato , se pongo il cavo HDMI come ho sempre fatto nella mia scheda video ( una GTX 660 ) , il monitor da "Nessun segnale".
All'avvio , possiedo solo la risoluzione 800x600 , ed il programma GPU Tweak mi invia un messaggio ove dice che le dll non vengono riconosciute e quindi di installare i driver.
Stranamente non mi da alcuna connessione ad internet ( mentre agli altri PC di casa si ) , come se avessi formattato il PC ( cosa che non ho fatto ) e dovessi reinstallare tutto ...
Vado per reinstallare gli ultimi driver della scheda video , e mi dice che questi non sono compatibili ...
Adopero Driver Sweaper , ma niente , stesso problema ...
Cosa posso fare ?!?!?
 

snowbahamut

Utente Èlite
22,422
2,905
CPU
i5 6600K
Dissipatore
Thermalright Silver Arrow SB-E Extreme
Scheda Madre
Asrock z170 Gaming K6
HDD
Vecchio hdd recuperato da un notebook/ssd samsung evo 840 120gb
RAM
TeamGroup Dark Pro 2x8GB DDR4 3000 Cl15
GPU
MSI GTX 980 TI Gaming 6G
Audio
Chiedete ad Asrock
Monitor
Ilyama Gb2488hsu-b1
PSU
Seasonic M12ii Evo Edition 620w
Case
Sharkoon BW9000
OS
Windows 7
Visto il problema a monte io formatterei il pc da zero cioè quello a basso livello poi reinstallare s.o r driver
 

xXSoapXx

Nuovo Utente
51
2
La via della formattazione vorrei tenerla come ultima spiaggia ( ho parecchi GB di roba importante installati , ci metterei una vita a riscaricare il tutto con la mia connessione ) , qualche soluzione meno drastica ? :(
Ciao e grazie per i consigli !

- - - Updated - - -

PS - Aggiungo che su "Gestione dispositivi" , al di sotto della pagina "Altri dispositivi" , mi da come non riconosciuti il "Controller PCI Smiple Communications" ed il "Controller video".
 

snowbahamut

Utente Èlite
22,422
2,905
CPU
i5 6600K
Dissipatore
Thermalright Silver Arrow SB-E Extreme
Scheda Madre
Asrock z170 Gaming K6
HDD
Vecchio hdd recuperato da un notebook/ssd samsung evo 840 120gb
RAM
TeamGroup Dark Pro 2x8GB DDR4 3000 Cl15
GPU
MSI GTX 980 TI Gaming 6G
Audio
Chiedete ad Asrock
Monitor
Ilyama Gb2488hsu-b1
PSU
Seasonic M12ii Evo Edition 620w
Case
Sharkoon BW9000
OS
Windows 7
Vai sul bios e prova a vedere se la vga e impostata su auto o no
 

xXSoapXx

Nuovo Utente
51
2
Scusa la mia ignoranza , ma una volta dentro al Bios , come controllo la voce che mi hai detto tu ?
 

snowbahamut

Utente Èlite
22,422
2,905
CPU
i5 6600K
Dissipatore
Thermalright Silver Arrow SB-E Extreme
Scheda Madre
Asrock z170 Gaming K6
HDD
Vecchio hdd recuperato da un notebook/ssd samsung evo 840 120gb
RAM
TeamGroup Dark Pro 2x8GB DDR4 3000 Cl15
GPU
MSI GTX 980 TI Gaming 6G
Audio
Chiedete ad Asrock
Monitor
Ilyama Gb2488hsu-b1
PSU
Seasonic M12ii Evo Edition 620w
Case
Sharkoon BW9000
OS
Windows 7

xXSoapXx

Nuovo Utente
51
2
Sono attualmente impossibilitato a farlo ...
PS - Prima di mandare il PC in assistenza per quel problema alla scheda madre ove il PC non si accendeva , pensando fosse rotto il bottone d'accensione , ho invertito i vari pin che collegano il bottone d'accensione , mandandolo su quello di Reset , cosi da provare ad avviarlo con quello.
Oggi che il PC mi è ritornato dall'assistenza , c'è solo un pin collegato , dei 5 ( penso siano 5 ) gli altri 4 sono scollegati , mentre prima di invertirli erano tutti collegati.
Il problema potrebbe essere quello ? ( Chiedo prima a voi , cosi' da non combinare qualche guaio ... )

- - - Updated - - -

Ho messo mani ed invertito i vari pin , dunque erano quelli il problema , probabilmente uno di questi dava l'input alla scheda madre ed era staccato.
Grazie a tutti per l'attenzione :)
 

snowbahamut

Utente Èlite
22,422
2,905
CPU
i5 6600K
Dissipatore
Thermalright Silver Arrow SB-E Extreme
Scheda Madre
Asrock z170 Gaming K6
HDD
Vecchio hdd recuperato da un notebook/ssd samsung evo 840 120gb
RAM
TeamGroup Dark Pro 2x8GB DDR4 3000 Cl15
GPU
MSI GTX 980 TI Gaming 6G
Audio
Chiedete ad Asrock
Monitor
Ilyama Gb2488hsu-b1
PSU
Seasonic M12ii Evo Edition 620w
Case
Sharkoon BW9000
OS
Windows 7
Sono attualmente impossibilitato a farlo ...
PS - Prima di mandare il PC in assistenza per quel problema alla scheda madre ove il PC non si accendeva , pensando fosse rotto il bottone d'accensione , ho invertito i vari pin che collegano il bottone d'accensione , mandandolo su quello di Reset , cosi da provare ad avviarlo con quello.
Oggi che il PC mi è ritornato dall'assistenza , c'è solo un pin collegato , dei 5 ( penso siano 5 ) gli altri 4 sono scollegati , mentre prima di invertirli erano tutti collegati.
Il problema potrebbe essere quello ? ( Chiedo prima a voi , cosi' da non combinare qualche guaio ... )

- - - Updated - - -

Ho messo mani ed invertito i vari pin , dunque erano quelli il problema , probabilmente uno di questi dava l'input alla scheda madre ed era staccato.
Grazie a tutti per l'attenzione :)

mah strano pero
 

xXSoapXx

Nuovo Utente
51
2
Lo trovo molto strano anche io , anche perchè il controller video , ed il PCI Simple communications me li da ancora sconosciuti nel pannello di controllo ...
E nell'invertire i pin , ho dovuto seguire colori diversi da quelli che avevano questi ultimi , sennò il PC non si accendeva.
Per ora funziona tutto come prima , se non anche meglio , anche se mi sembra ci sia qualcosa che mi sfugge.
Grazie comunque per l'aiuto :)
 

snowbahamut

Utente Èlite
22,422
2,905
CPU
i5 6600K
Dissipatore
Thermalright Silver Arrow SB-E Extreme
Scheda Madre
Asrock z170 Gaming K6
HDD
Vecchio hdd recuperato da un notebook/ssd samsung evo 840 120gb
RAM
TeamGroup Dark Pro 2x8GB DDR4 3000 Cl15
GPU
MSI GTX 980 TI Gaming 6G
Audio
Chiedete ad Asrock
Monitor
Ilyama Gb2488hsu-b1
PSU
Seasonic M12ii Evo Edition 620w
Case
Sharkoon BW9000
OS
Windows 7
Ma ora te lo riconosce?
 

snowbahamut

Utente Èlite
22,422
2,905
CPU
i5 6600K
Dissipatore
Thermalright Silver Arrow SB-E Extreme
Scheda Madre
Asrock z170 Gaming K6
HDD
Vecchio hdd recuperato da un notebook/ssd samsung evo 840 120gb
RAM
TeamGroup Dark Pro 2x8GB DDR4 3000 Cl15
GPU
MSI GTX 980 TI Gaming 6G
Audio
Chiedete ad Asrock
Monitor
Ilyama Gb2488hsu-b1
PSU
Seasonic M12ii Evo Edition 620w
Case
Sharkoon BW9000
OS
Windows 7
Ma se prima hai detto che funziona?
 

xXSoapXx

Nuovo Utente
51
2
Ma se prima hai detto che funziona?

Infatti , mi è ritornato dal tecnico ed è andato tutto alla grande per una settimana ( anche se nel pannello di controllo , la scheda video continuava a non esser riconosciuta , funzionava tutto come prima ) sinoacchè , ieri ho provato ad accendere il PC , ma questo non da segni di vita , come prima che lo portassi dal tecnico , c'è solo il led acceso sulla scheda madre ...
 

snowbahamut

Utente Èlite
22,422
2,905
CPU
i5 6600K
Dissipatore
Thermalright Silver Arrow SB-E Extreme
Scheda Madre
Asrock z170 Gaming K6
HDD
Vecchio hdd recuperato da un notebook/ssd samsung evo 840 120gb
RAM
TeamGroup Dark Pro 2x8GB DDR4 3000 Cl15
GPU
MSI GTX 980 TI Gaming 6G
Audio
Chiedete ad Asrock
Monitor
Ilyama Gb2488hsu-b1
PSU
Seasonic M12ii Evo Edition 620w
Case
Sharkoon BW9000
OS
Windows 7
Lui ti ha detto cosa ha fatto?
 

Entra

oppure Accedi utilizzando

Hot: PS5 VS XBOX X/S?

  • Playstation 5

    Voti: 311 63.6%
  • XBOX Series X/S

    Voti: 178 36.4%

Discussioni Simili