PROBLEMA Scheda video MSI GTX 950 2 GB guasta?

BaGiovi

Nuovo Utente
6
0
Ad inizio anno ho assemblato un pc così configurato:
[FONT=&amp]Motherbord Msi H170M PRO-VDH
CPU: Intel Corei3 6100 3.7 GHz
RAM: HyperX Fury 8 GB DDR4 2133MHz
Power supply: XFXProSeries 450W
SSD Samsung 850 EVO 500 GB
[/FONT]GPU: MSI Geforce GTX 950 (collegata in HDMI)
Monitor: Philips 234E
SO: Windows 10 home
Dopo alcuni giorni di utilizzo ho notato che il monitor, a volte, diventava nero e perdeva il segnale della scheda video l'unica soluzione era ovviamente il riavvio.
Il SO non si rendeva conto di nulla, solo che il sistema non si era chiuso correttamente e lo segnalava con un id 41 kernel-power.
Il problema si verificava sporadicamente mentre ora ogni giorno, anche due o tre volte.
Credo sia imputabile alla scheda video ma purtroppo non ho la possibilità di provarla su altro pc. Quello che potevo testare e l'ho fatto: è stato togliere la GTX e usare la scheda video integrata con esito positivo il problema non si è più ripresentato.
Che dite la scheda è rotta?
 

mr.frizz

Utente Grafene
Utente Èlite
93,243
17,850
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
HDD
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
GPU
Sapphire Rx 580 nitro oc+ 4GB
Audio
integrata
Monitor
lg m2232
PSU
corsair tx650v1
Case
Corsair 300r WW
OS
7 ultimate 64
ciao e benvenuto
se metti prestazioni massime su windows lo fa ancora?
 

mr.frizz

Utente Grafene
Utente Èlite
93,243
17,850
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
HDD
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
GPU
Sapphire Rx 580 nitro oc+ 4GB
Audio
integrata
Monitor
lg m2232
PSU
corsair tx650v1
Case
Corsair 300r WW
OS
7 ultimate 64
al risparmio energetico
 

Shocker94

Utente Attivo
1,335
184
CPU
Intel i5 6600
Dissipatore
Arctic Liquid 120
Scheda Madre
Asus Z170 Pro Gaming
HDD
Crucial MX300 250GB, Toshiba P300 1TB
RAM
CORSAIR VENGEANCE LPX 2X8GB DD4 3000MHZ CL15
GPU
RX580 SAPPHIRE LIMITED EDITION 8GB
Monitor
DELL SE2717H
PSU
XFX550W GOLD
Case
CORSAIR SPEC ALPHA
Periferiche
Steel Series Rival 100
OS
Windows 10 Pro
È successo anche a me ieri. Ho lasciato il pc acceso e tornato a casa non dava segnali di vita. Riavviato e nessun problema... Nel visualizzatore eventi vedo anch'io kernel power tra gli errori critici.
 

Shocker94

Utente Attivo
1,335
184
CPU
Intel i5 6600
Dissipatore
Arctic Liquid 120
Scheda Madre
Asus Z170 Pro Gaming
HDD
Crucial MX300 250GB, Toshiba P300 1TB
RAM
CORSAIR VENGEANCE LPX 2X8GB DD4 3000MHZ CL15
GPU
RX580 SAPPHIRE LIMITED EDITION 8GB
Monitor
DELL SE2717H
PSU
XFX550W GOLD
Case
CORSAIR SPEC ALPHA
Periferiche
Steel Series Rival 100
OS
Windows 10 Pro

BaGiovi

Nuovo Utente
6
0
Ho riprovato a reinstallare ex novo la scheda video ed il computer ha funzionato perfettamente per un'intera giornata. Durante tale giornata ho effettuato il test (software usato OCCT) della scheda video (superato senza errori). Stamani il computer è partito normalmente, dopo un paio d'ore si è spento il PC (morto). Le altre volte il computer era ancora alimentato, solo il monitor perdeva il segnale video. Ho tolto corrente ed ho provato a riaccenderlo: si avverte il rumore delle ventole CPU e case per un secondo e subito si spegne, continua così in loop: si accende e subito si spegne. Ho provato a togliere l'alimentazione alla scheda video ed il computer parte o meglio il loop si interrompe, se rialimento la scheda video riprende il loop.
A questo punto per far funzionare il pc ho dovuto disinstallare la GTX 950 ed utilizzare l'integrata intel 530.
Ora mi chiedo dove cavolo risiede il problema: nell'alimentatore, scheda video o scheda madre?
 

Shocker94

Utente Attivo
1,335
184
CPU
Intel i5 6600
Dissipatore
Arctic Liquid 120
Scheda Madre
Asus Z170 Pro Gaming
HDD
Crucial MX300 250GB, Toshiba P300 1TB
RAM
CORSAIR VENGEANCE LPX 2X8GB DD4 3000MHZ CL15
GPU
RX580 SAPPHIRE LIMITED EDITION 8GB
Monitor
DELL SE2717H
PSU
XFX550W GOLD
Case
CORSAIR SPEC ALPHA
Periferiche
Steel Series Rival 100
OS
Windows 10 Pro
Ho riprovato a reinstallare ex novo la scheda video ed il computer ha funzionato perfettamente per un'intera giornata. Durante tale giornata ho effettuato il test (software usato OCCT) della scheda video (superato senza errori). Stamani il computer è partito normalmente, dopo un paio d'ore si è spento il PC (morto). Le altre volte il computer era ancora alimentato, solo il monitor perdeva il segnale video. Ho tolto corrente ed ho provato a riaccenderlo: si avverte il rumore delle ventole CPU e case per un secondo e subito si spegne, continua così in loop: si accende e subito si spegne. Ho provato a togliere l'alimentazione alla scheda video ed il computer parte o meglio il loop si interrompe, se rialimento la scheda video riprende il loop.
A questo punto per far funzionare il pc ho dovuto disinstallare la GTX 950 ed utilizzare l'integrata intel 530.
Ora mi chiedo dove cavolo risiede il problema: nell'alimentatore, scheda video o scheda madre?
Prova a montarla in un'altro slot pci express. Non credo sia la scheda madre.
 

BaGiovi

Nuovo Utente
6
0
A parte il fatto che la MB specificata ha un solo slot per la scheda video mi spieghi perché suggerisci di montarla su altro slot se sostieni che non è un problema di motherboard?
Grazie lo stesso
 

Shocker94

Utente Attivo
1,335
184
CPU
Intel i5 6600
Dissipatore
Arctic Liquid 120
Scheda Madre
Asus Z170 Pro Gaming
HDD
Crucial MX300 250GB, Toshiba P300 1TB
RAM
CORSAIR VENGEANCE LPX 2X8GB DD4 3000MHZ CL15
GPU
RX580 SAPPHIRE LIMITED EDITION 8GB
Monitor
DELL SE2717H
PSU
XFX550W GOLD
Case
CORSAIR SPEC ALPHA
Periferiche
Steel Series Rival 100
OS
Windows 10 Pro
A parte il fatto che la MB specificata ha un solo slot per la scheda video mi spieghi perché suggerisci di montarla su altro slot se sostieni che non è un problema di motherboard?
Grazie lo stesso
Era per togliersi il dubbio. Se hai possibilità di provarlo su un'altro pc, per vedere se è veramente lei. Se è in garanzia fattela cambiare.
 
  • Like
Reactions: JulianGroove

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 4 19.0%
  • Gearbox

    Voti: 0 0.0%
  • Xbox & Bethesda

    Voti: 17 81.0%
  • Square Enix

    Voti: 0 0.0%
  • Capcom

    Voti: 0 0.0%
  • Nintendo

    Voti: 3 14.3%
  • Altro (Specificare)

    Voti: 0 0.0%

Discussioni Simili