PROBLEMA Scheda Video, Monitor o Cos'altro? ARTEFATTI IMPORTANTI...

Stato
Discussione chiusa ad ulteriori risposte.

Luca Marino

Utente Attivo
147
8
Hardware Utente
CPU
i5 6500 Skylake
Scheda Madre
ASRock H170 PRO4S
Hard Disk
SSD Crucial M500 120Gb + WD Caviar Green 2Tb
RAM
Kingston HyperFury DDR4 2133Mhz
Scheda Video
MSI GeForce Gtx 960 2Gb O.C. edition
Monitor
SyncMaster P2270HD
Alimentatore
Thermaltake Berlin 630W
Sistema Operativo
Windows 10 PRO x64
Non so più cosa pensare! Chiedo Aiuto! Le ho provate TUTTE! Tranne il cambio di monitor.....


Configurazione PC:
Scheda Video Sapphire R9 270X 2Gb Dual-X Overclock Edition
Processore FX 6300 AMD
Scheda Madre: Gigabyte GA-970A.-UD3P
8Gb di Ram (4x2) Kingston + Patriot 1600Mhz
Alimentatore Thermaltake Berlin 630W
SSD Crucial da 128Gb (Windows 7 Ultimate 64bit)
HD Western Digital da 2Tb (2 Partizioni: Archivio - Installazione Software)
 
Ultima modifica da un moderatore:

Zox

Utente Èlite
2,626
534
Hardware Utente
CPU
i5 3570K @4.4 cooled Noctua NH-U12P-lappato
Scheda Madre
Z77X UD5H
Hard Disk
SSD 850Evo 500gb+WD Caviar Blue - St Barracuda
RAM
Kingston HyperX Fury LP (16GB@1866)
Scheda Video
MSI Gtx 970 4G o.c.
Scheda Audio
X-fi Fatality
Monitor
BenQ-GW2765HT
Alimentatore
Enermax modu87+800W
Case
CM 690 Adv II
Periferiche
...diverse!
Sistema Operativo
W10
...sarebbe bene dirci cosa hai provato!
Lo fa su tutti i giochi o solo su quello?
In ogni caso le prove da fare sono le solite:
Driver, cavetteria diversa, attacco diverso DVI/HDMI/ecc, scheda video diversa.... e perché no anche il monitor!
 
  • Mi piace
Reactions: Luca Marino

Luca Marino

Utente Attivo
147
8
Hardware Utente
CPU
i5 6500 Skylake
Scheda Madre
ASRock H170 PRO4S
Hard Disk
SSD Crucial M500 120Gb + WD Caviar Green 2Tb
RAM
Kingston HyperFury DDR4 2133Mhz
Scheda Video
MSI GeForce Gtx 960 2Gb O.C. edition
Monitor
SyncMaster P2270HD
Alimentatore
Thermaltake Berlin 630W
Sistema Operativo
Windows 10 PRO x64
...sarebbe bene dirci cosa hai provato!
Lo fa su tutti i giochi o solo su quello?
In ogni caso le prove da fare sono le solite:
Driver, cavetteria diversa, attacco diverso DVI/HDMI/ecc, scheda video diversa.... e perché no anche il monitor!
Innanzi tutto grazie 1000!
Procediamo con ordine...

Lo fa sulla maggior parte dei giochi.. Ma mentre su titoli come Assassin's Creed o Crysis è mooolto evidente come vedi, su Fifa è impercettibile.. Sembrano più dei lag in alcune situazioni particolari.
Gli artefatti avvengono anche durante la riproduzione di video, con delle immagini tutte in "grigio" come in rilievo.. ma durano pochi secondi... ma MAI sul desktop.

I Driver li ho provati tutti, con tanto di procedura di disinstallazione e DDU da modalità provvisoria. Nessun risultato.

Ho sostituito nel tempo scheda madre, processore, scheda video (dalla Asus R7 260x alla Sapphire R9 270X, quindi pure marche diverse), hard disk, alimentatore, e persino Ram senza alcun risultato.. Di fatto ho un pc nuovo per non aver risolto nulla.. menomale che me ne sarebbe comunque servito un secondo a casa! L'unica cosa che non ho sostituito è il case, ma non credo possa davvero fare la differenza.

Il cavetto non l'ho sostituito perchè il mio monitor\tv, come sorgente pc, supporta soltanto DVI o VGA.. io ho montato il DVI. Se metto l'HDMI non trova la risoluzione neanche sul desktop... nonostante sia una banalissima 1920x1080, si vede tutta sgranata come se fosse a 8 bit :utonto:

Quindi, come procedere?

- - - Updated - - -

Help Me Please!
 

Zox

Utente Èlite
2,626
534
Hardware Utente
CPU
i5 3570K @4.4 cooled Noctua NH-U12P-lappato
Scheda Madre
Z77X UD5H
Hard Disk
SSD 850Evo 500gb+WD Caviar Blue - St Barracuda
RAM
Kingston HyperX Fury LP (16GB@1866)
Scheda Video
MSI Gtx 970 4G o.c.
Scheda Audio
X-fi Fatality
Monitor
BenQ-GW2765HT
Alimentatore
Enermax modu87+800W
Case
CM 690 Adv II
Periferiche
...diverse!
Sistema Operativo
W10
...I Driver li ho provati tutti, con tanto di procedura di disinstallazione e DDU da modalità provvisoria. Nessun risultato.

Ho sostituito nel tempo scheda madre, processore, scheda video (dalla Asus R7 260x alla Sapphire R9 270X, quindi pure marche diverse), hard disk, alimentatore, e persino Ram senza alcun risultato.. Di fatto ho un pc nuovo per non aver risolto nulla.. menomale che me ne sarebbe comunque servito un secondo a casa! L'unica cosa che non ho sostituito è il case, ma non credo possa davvero fare la differenza.

Il cavetto non l'ho sostituito perchè il mio monitor\tv, come sorgente pc, supporta soltanto DVI o VGA.. io ho montato il DVI. Se metto l'HDMI non trova la risoluzione neanche sul desktop... nonostante sia una banalissima 1920x1080, si vede tutta sgranata come se fosse a 8 bit :utonto:

Quindi, come procedere?

- - - Updated - - -

Help Me Please!
Se hai già fatto tutte le prove del caso a rigor di logica ...non ti rimarrebbe che provare un cavo DVI diverso e un monitor diverso!
Prima però, potresti anche verificare che la BIOS della scheda madre sia aggiornata, e che la VGA Integrata sia disabilitata da bios.
Altra verifica un pò insolita e curiosa (forse nemmeno tanto) che potresti fare e proprio il case ...spesso bisogna prestare attenzione ad esempio al corretto montaggio delle viti "supporti distanziatori" che sorreggono la MB che se non montata correttamente potrebbe causare i problemi più disparati!

Personalmente oltre questi consigli non saprei cosa altro dirti!
 

Luca Marino

Utente Attivo
147
8
Hardware Utente
CPU
i5 6500 Skylake
Scheda Madre
ASRock H170 PRO4S
Hard Disk
SSD Crucial M500 120Gb + WD Caviar Green 2Tb
RAM
Kingston HyperFury DDR4 2133Mhz
Scheda Video
MSI GeForce Gtx 960 2Gb O.C. edition
Monitor
SyncMaster P2270HD
Alimentatore
Thermaltake Berlin 630W
Sistema Operativo
Windows 10 PRO x64
Se hai già fatto tutte le prove del caso a rigor di logica ...non ti rimarrebbe che provare un cavo DVI diverso e un monitor diverso!
Prima però, potresti anche verificare che la BIOS della scheda madre sia aggiornata, e che la VGA Integrata sia disabilitata da bios.
Altra verifica un pò insolita e curiosa (forse nemmeno tanto) che potresti fare e proprio il case ...spesso bisogna prestare attenzione ad esempio al corretto montaggio delle viti "supporti distanziatori" che sorreggono la MB che se non montata correttamente potrebbe causare i problemi più disparati!

Personalmente oltre questi consigli non saprei cosa altro dirti!
VGA Integrata? Che poi, il mio processore non è dotato di unità GPU... non un APU ma è della serie FX.. Si trova lo stesso una VGA integrata? Come faccio a trovare la voce corretta dal bios?

Riguardo il montaggio della scheda sul case invece sono strasicuro che sia stato fatto correttamente.
 
  • Mi piace
Reactions: Zox

Zox

Utente Èlite
2,626
534
Hardware Utente
CPU
i5 3570K @4.4 cooled Noctua NH-U12P-lappato
Scheda Madre
Z77X UD5H
Hard Disk
SSD 850Evo 500gb+WD Caviar Blue - St Barracuda
RAM
Kingston HyperX Fury LP (16GB@1866)
Scheda Video
MSI Gtx 970 4G o.c.
Scheda Audio
X-fi Fatality
Monitor
BenQ-GW2765HT
Alimentatore
Enermax modu87+800W
Case
CM 690 Adv II
Periferiche
...diverse!
Sistema Operativo
W10
Ok, VGA int. era nell'eventualità che tu avessi il procio con. (per info la voce nel BIOS è: "internal graphic"
PEr il montaggio intendevo la MB non la VGA.
A volte i distanziali montati male danno prob.
In ogni modo prova a fare il resto delle prove cavo e monitor e magari vedi pure che non sia qualche campo magnetico da fastidio al monitor altrimenti ... non saprei proprio cosa altro suggerirti.
 

Luca Marino

Utente Attivo
147
8
Hardware Utente
CPU
i5 6500 Skylake
Scheda Madre
ASRock H170 PRO4S
Hard Disk
SSD Crucial M500 120Gb + WD Caviar Green 2Tb
RAM
Kingston HyperFury DDR4 2133Mhz
Scheda Video
MSI GeForce Gtx 960 2Gb O.C. edition
Monitor
SyncMaster P2270HD
Alimentatore
Thermaltake Berlin 630W
Sistema Operativo
Windows 10 PRO x64
Grazie Zox! Nel Frattempo.. attendo altri interventi! = )
 
  • Mi piace
Reactions: Zox

Luca Marino

Utente Attivo
147
8
Hardware Utente
CPU
i5 6500 Skylake
Scheda Madre
ASRock H170 PRO4S
Hard Disk
SSD Crucial M500 120Gb + WD Caviar Green 2Tb
RAM
Kingston HyperFury DDR4 2133Mhz
Scheda Video
MSI GeForce Gtx 960 2Gb O.C. edition
Monitor
SyncMaster P2270HD
Alimentatore
Thermaltake Berlin 630W
Sistema Operativo
Windows 10 PRO x64
Che a quanto pare.... non arrivano! O.o
 
salve spero di essere nel forum giusto per risolvere il mio problema...
anche io ho un pc gaming assemblate con ottimi pezzi fatto da un negozio di computer e non riusciamo a venire a capo di un problema...
ogni volta che entro all'interno di un qualsiasi gioco dal più pesante al più leggero mi si creano un'infinità di artefatti e non riusciamo a risolvere il problema abbiamo provato a sostituri tutti i componenti del pc ma nonostante questo il problema è persistito e non sappiamo più cosa fare per risolverlo
sotto troverete anche le mie componenti
VI PREGO AIUTATEMI
 

Allegati

Stato
Discussione chiusa ad ulteriori risposte.

Entra

oppure Accedi utilizzando