PROBLEMA Scheda video fritta da New World?

Antinz

Utente Attivo
307
80
CPU
R5 3600
Dissipatore
Be Quiet! Dark pro 4
Scheda Madre
MSI B450 Tomahawk MAX
HDD
Samsung EVO 850 256 gb+ Cav blue 1tb x3
RAM
DDR4 Viper Steel 3733 2x8GB C17
GPU
Palit JetStream 2070
Monitor
AOC 24G2U/BK, IPS FHD 144Hz
PSU
XFX XTR 650w gold
Case
Corsair Obsidian 750D Airflow Edition
Periferiche
Logitech Proteus Spectrum G502; Corsair K70 rgb; Superlux HD681 EVO
Net
TIM 100Mb
OS
Windows 10
Salve a tutti. Ho un "problemino" con la mia scheda video ( una 2070 della Palit).

Ad inizio Ottobre ho acquistato New World e ho cominciato a giocare con le impostazioni che mi dava in automatico. Tutto era impostato a "molto alto" e il gioco era molto fluido in tutte le occasioni, anche quando nelle città c'era un bel po' di gente. In genere giravo sopra i 60 fps e raramente scendevo sotto i 40.
Dopo l'aggiornamento della settimana scorsa (non so se può essere correlato) il gioco ha cominciato a farmi crashare il PC, con schermate nere e addirittura schermate blu. Nelle occasioni in cui riuscivo a vedere che stava succedendo, la scheda video, tramite ThunderMaster della Palit mi segnava che tutti i valori erano a 0 (temperatura, voltaggio, utilizzo ecc) e i led si risettavano sul colore verde base della scheda, come se fosse in standby.

Allora ho cominciato con le prove:

- reinstallato ThunderMaster
- eliminato i driver della scheda con DDU e reinstallati (prima senza e poi con la modalità provvisoria)
- installati prima dei driver vecchi della GPU e poi installato i nuovi (per fare delle prove)
- aggiornato win 10 (non avevo messo ancora l'ultimo perché crea un conflitto con la condivisione di rete delle stampanti)

XMP attivato e file di paging settato come da guide del forum.
L'unica cosa che non sono riuscito ad aggiornare è stato il BIOS, perché purtroppo la scheda ora è come se fosse completamente fritta: non da segni di avvio (resta con il solito led verde) e la risoluzione del pc si setta su 800x600 (non ricordo con esattezza, ma mi pare che i valori fossero questi)

Cercando su internet ho visto che durante la beta di New World è capitato a varie persone di avere problemi sulle GPU...e a quel punto ho cominciato a fare 2+2.

Secondo voi che altra prova posso fare? Non ho possibilità di provare la scheda su altri PC, dovrei portarla da qualcuno.

La scheda è ancora in garanzia, quindi (credo) di poter usufruire dell'assistenza Amazon, ma il problema sarebbe reperire un'altra GPU a prezzi umani in questo periodo

Grazie a tutti per l'attenzione


Sent from my Mi 9T using Toms Hardware Italia Forum mobile app
 

Skills07

Moderatore
Staff Forum
Utente Èlite
25,736
7,596
CPU
Ryzen 7 5800x
Dissipatore
Deepcool gammax l240 v2
Scheda Madre
Aourus Gigabyte X-470 ultra gaming
HDD
Samsung Evo 850 250gb,2tb x 2 toshiba P300, 256 Ssd silicon power
RAM
32 gb G.Skill Tridentz 3200 mhz RGB
GPU
KFA2 Rtx 2070 super
Monitor
ASUS TUF QHD 165hz IPS, ITEK GCF 165hz IPS QHD, Samsung Curvo 144hz QHD
PSU
Seasonic Focus 650w 80 platinum
Case
Coolermaster h500p
Periferiche
Asus Tuf Wireless
Net
Fibra Tim 100mb
OS
Windows 10 Pro 64 bit
ma se si avvia la gpu in 800x600 la gpu sta funzionando.
Hai reinstallato i drivers?
usato ddu in modalità provvisoria?
 

Antinz

Utente Attivo
307
80
CPU
R5 3600
Dissipatore
Be Quiet! Dark pro 4
Scheda Madre
MSI B450 Tomahawk MAX
HDD
Samsung EVO 850 256 gb+ Cav blue 1tb x3
RAM
DDR4 Viper Steel 3733 2x8GB C17
GPU
Palit JetStream 2070
Monitor
AOC 24G2U/BK, IPS FHD 144Hz
PSU
XFX XTR 650w gold
Case
Corsair Obsidian 750D Airflow Edition
Periferiche
Logitech Proteus Spectrum G502; Corsair K70 rgb; Superlux HD681 EVO
Net
TIM 100Mb
OS
Windows 10
ma se si avvia la gpu in 800x600 la gpu sta funzionando.
Hai reinstallato i drivers?
usato ddu in modalità provvisoria?
Ho pensato pure io la stessa cosa. Non avendo la grafica integrata nella CPU non dovrebbe funzionare, ma anche disinstallando la GPU da gestione dispositivi mi dà come grafica quella di "Microsoft" ma non so cosa voglia dire.
La GPU cmq ha i led accesi (sempre il verde, come se fosse in stand-by) e le ventole che girano, ma non riesco ad utilizzarla

Ho usato ddu in provvisoria e riavviato senza connessione internet. Ho provato a installare sia vecchi che nuovi driver. Nada

Una cosa strana però è capitata. Aprendo Thunder Master mi dà dei valori fissi a schermo (gpu usage al 130% e Power usage al 115%), ma in contemporanea non mi dà nessun valore nei grafici istantanei.

P.s. non mi è arriva la notifica di risposta né tramite app né tramite mail

Sent from my Mi 9T using Toms Hardware Italia Forum mobile app
 

Max(IT)

Moderatore
Staff Forum
Utente Èlite
11,931
4,639
CPU
Ryzen 9 5900X
Dissipatore
Arctic Freezer II 360
Scheda Madre
Asus ROG Strix B550-F Gaming
HDD
Samsung 970EVO + WD Blue SSD
RAM
G.Skill Trident Z RGB 3600CL16 32 Gb
GPU
EVGA RTX 3080 FTW3 Ultra
Monitor
Asus TUF VG27AQ1A + Samsung 24RG50
PSU
EVGA G3 750W
Case
Corsair 5000D Airflow
Che New World abbia fritto diverse schede video è vero, ed io mi tengo bene alla larga dal gioco finché non verrà chiarita la questione, ma si è trattato di schede di fascia alta/altissima e la causa sembrerebbe legata a picchi di corrente incontrollati.
Mi sembra strano che sia accaduto con la tua VGA, anche se la cosa non si può escludere a priori
 

Dradkol

Utente Attivo
644
244
CPU
i7 8700k OC @4.7 Ghz 1.240v
Dissipatore
Arctic Liquid freezer II 240mm Argb
Scheda Madre
Asus Prime z390 -A
HDD
NVMe M.2 Samsung P5 500GB + NVMe M.2 Sabrent 256GB /
RAM
Crucial Ballistix RGB 16Gb (8x2) 3200mhz
GPU
Asus Rog Strix gtx 1070 /
Monitor
LG 32GN650 UltraGear 32" QHD
PSU
EVGA 3G 550w Supernova
Case
Cooler Master TD500 Mesh Argb
OS
Windows 10
Che New World abbia fritto diverse schede video è vero, ed io mi tengo bene alla larga dal gioco finché non verrà chiarita la questione, ma si è trattato di schede di fascia alta/altissima e la causa sembrerebbe legata a picchi di corrente incontrollati.
Mi sembra strano che sia accaduto con la tua VGA, anche se la cosa non si può escludere a priori
🤣 🤣 la tua frase mi fa ridere perché è la stessa cosa che sto facendo anche io. Vorrei provarlo ma non rischio la mia gpu in questo periodo solo per un gioco, anche se devo ammettere che è difficile ( non impossibile ) che un gioco possa bruciare le gpu. Penso sia più un problema hardware delle rtx 3000 Sicuramente se questa cosa verrà confermata amazon dovrà pagare per i danni fatti.
 

Max(IT)

Moderatore
Staff Forum
Utente Èlite
11,931
4,639
CPU
Ryzen 9 5900X
Dissipatore
Arctic Freezer II 360
Scheda Madre
Asus ROG Strix B550-F Gaming
HDD
Samsung 970EVO + WD Blue SSD
RAM
G.Skill Trident Z RGB 3600CL16 32 Gb
GPU
EVGA RTX 3080 FTW3 Ultra
Monitor
Asus TUF VG27AQ1A + Samsung 24RG50
PSU
EVGA G3 750W
Case
Corsair 5000D Airflow
🤣 🤣 la tua frase mi fa ridere perché è la stessa cosa che sto facendo anche io. Vorrei provarlo ma non rischio la mia gpu in questo periodo solo per un gioco, anche se devo ammettere che è difficile ( non impossibile ) che un gioco possa bruciare le gpu. Penso sia più un problema hardware delle rtx 3000 Sicuramente se questa cosa verrà confermata amazon dovrà pagare per i danni fatti.
sinceramente che il software possa portare ad un danno hardware è davvero sconcertante (ma non sarebbe la prima volta... visto che Furmark in passato ha avuto problemi simili).
In particolare con le RTX Serie 30 hanno davvero tirato i livelli di corrente ad estremi assurdi, quindi non mi stupirebbe del tutto.
Ma come hai detto tu, non me la sento di rischiare 1300 euro di scheda video...
 
  • Like
Reactions: Dradkol

Ale3Mac

Utente Attivo
481
404
CPU
i7 8700k (fisso) - r5 4600H (portatile)
Dissipatore
Custom loop (fisso) - Lenovo "qualcosa" (portatile)
Scheda Madre
ASUS Z370A-Prime (fisso) - Lenovo "qualcosa" (portatile)
HDD
Troppi... ;-)
RAM
2x8GB G.Skill Ripjaws V 3200Mhz (fisso) - 2x16GB Crucial 3200MHz (portatile)
GPU
RX Vega 56 (fisso) - integrata+GTX1650 (portatile)
Monitor
ASUS MG278Q (fisso) - Lenovo "qualcosa" (portatile)
PSU
EVGA Supernova 650 G2 (fisso) - Lenovo "qualcosa" (portatile)
Case
Corsair Obsidian 450D (fisso) - Lenovo Ideapad Gaming 3 (portatile)
OS
Windows 10
Ma quando provi a reinstallare i driver ti da un qualche tipo di errore?
Hai modo di provare la scheda video su un'altro pc?
Resto della configurazione?
Hai qualche componente in overclock?

Il fatto che venga vista come "grafica microsoft" significa solo che non ci sono i driver specifici installati e quindi funziona con i generici microsoft (che limitano la risoluzione)
 

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot: Sei vaccinato? [sondaggio anonimo]

  • Primo ciclo vaccinale completo (1-2 dosi)

    Voti: 473 79.0%
  • Fatta 1a dose, in attesa della 2a

    Voti: 20 3.3%
  • Sono prenotato per la 1a dose

    Voti: 12 2.0%
  • Non so se vaccinarmi

    Voti: 16 2.7%
  • Non ho intenzione di vacciarmi

    Voti: 61 10.2%
  • Fatta anche la terza dose

    Voti: 17 2.8%