Scheda video fornisce meno GB nel benchmark

  • La sezione "Build Gaming" è soggetto a regolamento interno. Chiediamo di prendere visione prima di aprire una discussione.

FollettoNucleare

Nuovo Utente
32
8
buongiorno,
Facendo il benchmark della scheda video su forza horizon 4 ho riscontrato come da immagine allegata che mi da 6.67 gb di memoria. Ho una 2060 super 8gb. Non dovrebbe darmene 8 di gb?. Gli fps invece vi sembrano ok o potrei avere qualcosa in più senza oc?
 

Allegati

  • 20200505_091505.jpg
    20200505_091505.jpg
    2 MB · Visualizzazioni: 86

EdwardTheGamer

Bestemmiatore abusivo
Utente Èlite
3,040
1,541
CPU
AMD FX 6300
Scheda Madre
ASRock 960GM-VGS3 FX
HDD
Crucial MX500 + Hitachi Ultrastar + Toshiba P300
RAM
2x4GB DDR3 1600Mhz
GPU
AMD Sapphire RX 580 8GB
Monitor
1080p@60hz
PSU
Sharkoon Silentstorm Icewind 550W
OS
Winzozz 10
buongiorno,
Facendo il benchmark della scheda video su forza horizon 4 ho riscontrato come da immagine allegata che mi da 6.67 gb di memoria. Ho una 2060 super 8gb. Non dovrebbe darmene 8 di gb?. Gli fps invece vi sembrano ok o potrei avere qualcosa in più senza oc?
Controlla in Gestione attività -> Prestazioni.
87FPS in 1920x1080p mi sembrano un po' bassi ma potrei sbagliarmi.
 
  • Mi piace
Reazioni: Andreagamer1999

Andreagamer1999

CAR GUY
Utente Èlite
6,690
2,471
CPU
Core 2 duo e6600
Dissipatore
CoolerMaster
Scheda Madre
Intel
HDD
240gb Kingston / 240gb hdd maxtor
RAM
4gb DDR2 667mhz
GPU
GTX 660 palit
Audio
Integrata
Monitor
1080p 60hz
PSU
650w
OS
Windows 7
Controlla in Gestione attività -> Prestazioni.
87FPS in 1920x1080p mi sembrano un po' bassi ma potrei sbagliarmi.
Con una 1050ti fai più o meno gli stessi fps mi sembra strano :boh:
 

EdwardTheGamer

Bestemmiatore abusivo
Utente Èlite
3,040
1,541
CPU
AMD FX 6300
Scheda Madre
ASRock 960GM-VGS3 FX
HDD
Crucial MX500 + Hitachi Ultrastar + Toshiba P300
RAM
2x4GB DDR3 1600Mhz
GPU
AMD Sapphire RX 580 8GB
Monitor
1080p@60hz
PSU
Sharkoon Silentstorm Icewind 550W
OS
Winzozz 10
Con una 1050ti fai più o meno gli stessi fps mi sembra strano :boh:
Sta usando impostazioni grafiche estreme, non credo che una 1050ti riuscirebbe ad offrire prestazioni soddisfacenti.
 

FollettoNucleare

Nuovo Utente
32
8
Questa è la foto che ho fatto dalla sezione prestazione di gestione attività. Comunque si ho tutte le impostazioni al massimo. Nel menù del gioco ho provato con fps bloccati a 144 o variabili ma gira sempre allo stesso modo. Ieri ad esempio ogni tanto scendevano fino a 70 fps
 

Allegati

  • 20200505_094717.jpg
    20200505_094717.jpg
    2.1 MB · Visualizzazioni: 69

EdwardTheGamer

Bestemmiatore abusivo
Utente Èlite
3,040
1,541
CPU
AMD FX 6300
Scheda Madre
ASRock 960GM-VGS3 FX
HDD
Crucial MX500 + Hitachi Ultrastar + Toshiba P300
RAM
2x4GB DDR3 1600Mhz
GPU
AMD Sapphire RX 580 8GB
Monitor
1080p@60hz
PSU
Sharkoon Silentstorm Icewind 550W
OS
Winzozz 10
Questa è la foto che ho fatto dalla sezione prestazione di gestione attività. Comunque si ho tutte le impostazioni al massimo. Nel menù del gioco ho provato con fps bloccati a 144 o variabili ma gira sempre allo stesso modo. Ieri ad esempio ogni tanto scendevano fino a 70 fps
La VRAM è corretta, sembra che Forza Horizon 4 abbia qualche problema con questi valori... Comunque guardando qualche prova le tue prestazioni sembrano rientrare nella norma, alcune impostazioni grafiche sono davvero pesanti.

 
  • Mi piace
Reazioni: FollettoNucleare

Entra

oppure Accedi utilizzando

Discussioni Simili